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Legal information
Warning notice system

This manual contains notices you have to observe in order to ensure your personal safety, as well as to prevent 
damage to property. The notices referring to your personal safety are highlighted in the manual by a safety alert 
symbol, notices referring only to property damage have no safety alert symbol. These notices shown below are 
graded according to the degree of danger.

DANGER
indicates that death or severe personal injury will result if proper precautions are not taken.

WARNING
indicates that death or severe personal injury may result if proper precautions are not taken.

CAUTION
indicates that minor personal injury can result if proper precautions are not taken.

NOTICE
indicates that property damage can result if proper precautions are not taken.
If more than one degree of danger is present, the warning notice representing the highest degree of danger will be 
used. A notice warning of injury to persons with a safety alert symbol may also include a warning relating to property 
damage.

Qualified Personnel
The product/system described in this documentation may be operated only by personnel qualified for the specific 
task in accordance with the relevant documentation, in particular its warning notices and safety instructions. Qualified 
personnel are those who, based on their training and experience, are capable of identifying risks and avoiding 
potential hazards when working with these products/systems.

Proper use of Siemens products
Note the following:

WARNING
Siemens products may only be used for the applications described in the catalog and in the relevant technical 
documentation. If products and components from other manufacturers are used, these must be recommended or 
approved by Siemens. Proper transport, storage, installation, assembly, commissioning, operation and 
maintenance are required to ensure that the products operate safely and without any problems. The permissible 
ambient conditions must be complied with. The information in the relevant documentation must be observed.

Trademarks
All names identified by ® are registered trademarks of Siemens AG. The remaining trademarks in this publication 
may be trademarks whose use by third parties for their own purposes could violate the rights of the owner.

Disclaimer of Liability
We have reviewed the contents of this publication to ensure consistency with the hardware and software described. 
Since variance cannot be precluded entirely, we cannot guarantee full consistency.  However, the information in 
this publication is reviewed regularly and any necessary corrections are included in subsequent editions.
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Security information 1
Siemens provides products and solutions with industrial security functions that support the 
secure operation of plants, systems, machines, and networks.

In order to protect plants, systems, machines and networks against cyber threats, it is 
necessary to implement – and continuously maintain – a holistic, state-of-the-art industrial 
security concept. Siemens’ products and solutions constitute one element of such a concept.

Customers are responsible for preventing unauthorized access to their plants, systems, 
machines and networks. Such systems, machines and components should only be connected 
to an enterprise network or the internet if and to the extent such a connection is necessary 
and only when appropriate security measures (e.g. firewalls and/or network segmentation) are 
in place.

For additional information on industrial security measures that may be implemented, please 
visit:
https://www.siemens.com/industrialsecurity

Siemens’ products and solutions undergo continuous development to make them more secure. 
Siemens strongly recommends that product updates are applied as soon as they are available 
and that the latest product versions are used. Use of product versions that are no longer 
supported, and failure to apply the latest updates may increase customer’s exposure to cyber 
threats.

To stay informed about product updates, subscribe to the Siemens Industrial Security RSS 
Feed under
https://www.siemens.com/industrialsecurity.
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Preface 2
About this document

The Getting Started - First Steps documentation uses a straightforward sample project to 
illustrate the basic principles of the SIMATIC PCS 7 software components and how they 
interact during engineering and in a process mode context. This document serves as an 
introduction and does not contain detailed or background information. If the information in this 
document has increased your interest in SIMATIC PCS 7, we recommend you to read the 
Process Control System PCS 7, Getting Started Part 1.

Conventions

Note

The names of elements in the software interface are specified in the language of this 
documentation. If you have installed a multi-language package for the operating system, some 
of the designations will be displayed in the base language of the operating system after a 
language switch. This will differ from the designations used in the documentation.

In PCS 7, you can use standard Windows functions in many situations:

● Multiple selection using the "Ctrl" and "Shift" keys.

● Column sorting in tables by clicking on the column header.

● Use of drag and drop instead of copy and paste.

The individual tutorials in this document are dependent on each other. Therefore, you will 
create a complete  step-by-step PCS 7 project  by working through all the modules in the 
specified sequence.

If you are using the Windows 10 operating system, you can find the Siemens SIMATIC 
programs in the "Start" menu under All apps > Siemens Automation.

Purpose of this documentation
This document guides you through the basics of SIMATIC PCS 7. You will get to know many 
elementary configuration steps and in the process, you will develop an understanding on how 
SIMATIC PCS 7 functions.
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Prerequisites
The fast_MP sample project can be carried out on any PC or programming device on which 
the following software is installed:

● Operating system, Internet Explorer, Message Queuing service and SQL server (additional 
information is available in the manuals Process Control System PCS 7 ; PCS 7 PC 
configuration and Process Control System PCS 7; Released Modules).

● Installation of the SIMATIC PCS 7 engineering station (Process Control System; SIMATIC 
PCS 7  DVDs).

● License keys.

● S7-PLCSIM for simulating a SIMATIC S7-400 automation system.

Options for accessing PCS 7 documentation
The documentation required for PCS 7 includes the following types:

● PCS 7 Readme
The readme file is available in two versions:

– PCS 7 Readme (offline)
This version is installed by PCS 7 Setup. The file only contains general information and 
links to documents on the Internet.

– PCS 7 Readme (online)
This version contains all information on the installation and use of PCS 7 in the format 
which is already familiar to you. The file is only available on the Internet to keep it always 
up-to-date

Note

The information provided in the PCS 7 Readme (online) on the Internet takes 
precedence over all other PCS 7 documentation.

Read this PCS 7 Readme carefully, because it contains important information and 
amendments on PCS 7 .

● PCS 7 System Documentation
System documentation contains information that covers several products, such as 
configuration manuals and Getting Started manuals. This documentation serves as a 
guideline for the overall system and explains the interaction between the individual 
hardware and software components.
Note the information on "PCS 7 Documentation Portal Setup" in the product overview 
Process Control System PCS 7; PCS 7 ‑ Documentation; Section "Options for accessing 
the documentation"

● PCS 7 Product Documentation
Product documentation contains information about special hardware and software 
components. The individual documents provide detailed information on the specific 
component.

Full versions of the documentation are available from the "Technical Documentation SIMATIC 
PCS 7" website: www.siemens.com/pcs7-documentation (www.siemens.com/pcs7-
documentation)

Preface
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Elements of this documentation
The document is available in.chm and .pdf formats. We recommend using the printed PDF for 
configuration on the PC. 

The online help and the printable manual can be found in the Start menu under the SIEMENS 
SIMATIC documentation after the successful installation of SIMATIC PCS 7. 
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Creating the PCS 7 project 3
3.1 Creating the PCS7 project

Introduction         
The PCS 7 'New Project' Wizard lets you create a new PCS 7 multiproject with a few mouse 
clicks.

Prerequisites
● PCS 7 V8.0 or higher and the associated license keys are installed.

● S7-PLCSIM V5.4 or higher is installed.

Procedure

Step Action
1 Under SIEMENS SIMATIC products, select  SIMATIC Manager in the Start menu or double-

click the following icon on the desktop:

SIMATIC Manager opens.
2 If projects are still open in SIMATIC Manager, select "File > Close" until all projects are closed.
3 Select File > 'New Project' Wizard

The program starts the PCS 7 'New Project' Wizard.
4 In step 1(4), Click "Next".
5 In step 2(4):

1. Select "AS410-Single (1H)" CPU.
2. Select the "6ES7654-6C*00-3BF* E-Stand:8" bundle.
3. Select "0" from the "Number of communication modules" drop-down list.
4. Click "Next".

6 In step 3(4):
1. Select "3" in the "Number of levels" field in the "Plant hierarchy" group.
2. Select the "CFC chart" and "SFC chart" check boxes in the "AS objects" group.
3. Select the "PCS 7 OS" check box in the "OS objects" group, and the "Single station 

system" button.
4. Click "Next".

7 In step 4(4):
1. Enter "fast" in the "Directory name" input box.
2. Select a different storage location for the project if necessary.
3. Click "Finish".

First Steps (V9.0 with APL)
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Step Action
8 On completion, the wizard is closed automatically and the Plant View and Component view 

are displayed in SIMATIC Manager.
Close the Plant View and select View > Process Object View.

9 Select Window > Arrange > Horizontally.
The Process object View and Component view windows are arranged one below the other.

Note

By selecting the "Options > Customize" in SIMATIC Manager, you can select the view to be 
displayed when you open a project from the "Default project view" entry in the "View" tab of 
the "Settings" dialog box.

Creating the PCS 7 project
3.1 Creating the PCS7 project
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Result
You have successfully created the fast_MP multiproject that includes a SIMATIC 400 station, 
a SIMATIC PC station and the "fast_Lib" master data library in SIMATIC Manager. The new 
multiproject is displayed in the Process Object View and in the Component view of the SIMATIC 
Manager.

Creating the PCS 7 project
3.1 Creating the PCS7 project
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Configuring the hardware and the networks 4
4.1 Configuring the hardware

Introduction         
Perform the following configuration steps in HW Config:

● Create a communication interface.

● Add hardware modules from the hardware catalog for the automation system.

Prerequisite
● You have created the fast_MP PCS 7 multiproject.

Procedure

Step Action
1 Select the SIMATIC 400 station in the Component view, and select Edit > Open Object.

HW Config opens.
2 Within the "UR2ALU" box, scroll down below CPU 410-5H and right click on the "X5" Con‐

nector PN-IO. Select "Object Properties". 
The "Properties - PN-IO (R0/S3.5)" dialog box opens.

3 1. Open the "General" tab.
2. Click the "Properties" button in the "Interface" area.

The "Properties - Ethernet interface PN-IO (R0/S3.5)" dialog box opens.
3. Change the entry in the "IP address" input field to a free address within the address range 

of your computer.
Note: You can obtain information on the address range of your computer via the 
command line program "ipconfig".

4. Click the "New" button in the "Subnet" area.
The "Properties - New Subnet Industrial Ethernet" dialog box opens.

5. Enter a name, for example: "Plant bus", for the communication channel in the "Name" 
input field.

6. Click "OK" in the "Properties – New Subnet Industrial Ethernet" dialog box. The dialog 
box closes.

7. In the "Properties - Ethernet Interface PN-IO (R0/S3.5)" dialog box, the list in the "Subnet" 
area now shows the "Plant bus" entry.

8. Click "OK". The dialog box closes.
9. Click "OK" in the "Properties – PN-IO (R0/S3.5)" dialog box. The dialog box closes.
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Step Action
4 1. If the hardware catalog is not visible, select View > Catalog.

2. Select the current PCS 7 version from the "Profile" drop-down list.
3. In the hardware catalog, open the "PROFINET IO > I/O" folder.
4. Open the "ET 200SP HA " folder and select the "IM 155-6 PN HA" module. Drag and 

drop the module to the "PROFINET IO system" line. If you cannot see the "PROFINET 
IO system" line, it may be behind the (0) UR2ALU window. 
The "IM 155-6 PN HA" module is added to PROFINET IO system line.

5 1. In the hardware catalog, click the + symbol to the left of the "IM 155-6 PN HA" folder.
2. Open the "AI" folder and drag the module

"AI16 x I 2-wire HART HA V1.0" (Article Number 6DL1 134-6TH00-0PH1) 
to the slot 2 at the bottom of the IM 155-6 PN HA configuration table (the article number 
is displayed in the information box at the bottom of the screen).
Close the "AI" folder.

3. Open the "AQ" folder and drag the module "AQ8 x I HART HA V1.0" (Article Number 
6DL1 135-6TF00-0PH1) to the slot 3 at the bottom of the  IM 155-6 PN HA  configuration 
table. Close the "AQ" folder.

4. Open the "DI" folder and drag the module "DI16 x 24DC HA V1.0" (Article Number 6DL1 
131-6BH00-0PH1) to the slot 4 at the bottom of the IM 155-6 PN HA configuration table. 
Close the "DI" folder.

5. Open the "DQ" folder and drag the module "DQ16 x 24VDC/0.5A HA V1.0" (Article 
Number 6DL1 132-6BH00-0PH1) to the slot 5 at the bottom of the  IM 155-6 PN HA  
configuration table. Close the "DQ" folder.

6 Select Station > Save to save all the changes made.

Configuring the hardware and the networks
4.1 Configuring the hardware
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Result
In "HW Config", the  IM 155-6 PN HA redundantly-applicable interface module for the ET 200SP 
HA distributed I/O station is extended with the addition of the analog/digital input/output 
modules.

Configuring the hardware and the networks
4.1 Configuring the hardware
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4.2 Setting up the PC interface

4.2.1 Setting up the Ethernet interface for the SIMATIC PC station

Introduction         
The PCS 7 'New Project' Wizard has created a SIMATIC 400 station, a SIMATIC PC station, 
and a master data library. In order to use "S7-PLCSIM", you must set up an Ethernet interface 
for the SIMATIC PC station so that the Operator Station (OS) variables can be compiled and 
a connection can be established between the Automation System (AS) and OS for PLCSIM.

Prerequisites
● The PCS 7  fast_MP project has been created using the PCS 7 'New Project' Wizard.

● SIMATIC Manager is open in the Component view.

Procedure

Step Action
1 In the Component view, select the SIMATIC PC station in the "fast_Prj" folder. Now, click 

Edit > Open Object.
"HW Config" opens.

2 1. If the hardware catalog is not visible, select View > Catalog.
2. Select the current PCS 7 version from the "Profile" drop-down list.
3. Open the following folder in the hardware catalog: SIMATIC PC Station > CP Industrial 

Ethernet > IE General.
4. Drag & drop the "SW V..." module with the latest version to the slot with index "1". The 

"Properties – Ethernet Interface IE General (R0/S1)" dialog window opens.
5. Select the "IP protocol is being used" check box. This may already have been ticked.
6. Change the entry in the "IP address" input field to the IP address of your computer.
7. Clear the "Set MAC address/use ISO protocol" check box.  This may already be un-

checked.
8. Select the "Plant bus" entry in the list in the "Subnet" area.
9. Click "OK". The dialog box closes.

3 Select Station > Save and Compile.
4 Select Station > Exit.

Configuring the hardware and the networks
4.2 Setting up the PC interface
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Result

Configuring the hardware and the networks
4.2 Setting up the PC interface
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4.3 Editing symbols in HW Config

4.3.1 Editing the symbols for the analog input module

Introduction         
To allocate names to the addresses of the "AI16 x 12-wire HART HA" analog input module, 
assign symbolic names and comments for each address in the "Edit symbols" dialog.

Prerequisites
● The analog input module is configured in HW Config.

● HW Config is open.

Procedure

Step Action
1 In the configuration table, right click on the analog input module in slot 2 and select "Edit 

symbols"
2 In the "Symbol" column, enter "PIDCTRL1-PV_IN" for the first address (IW 512) and use the 

tab key to move the mouse pointer to the "Data type" column and further to the "Comment" 
column. In the "Comment" column, re-enter the symbolic name from the "Symbol" column.
Tip: Copy the name entered in the "Symbol" column and paste it into the "Comment" column.

3 Enter the symbolic names and comments for the remaining addresses in the same manner.
● (IW 514): "PIDCTRL2-PV_IN"
● (IW 516): "PIDCTRL1-LMNR_IN"
● (IW 520): "PIDCTRL2-LMNR_IN"

4 Click "OK".
Your settings are applied and the dialog box closes.

Configuring the hardware and the networks
4.3 Editing symbols in HW Config
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Result

4.3.2 Editing the symbols for the analog output module

Introduction         
To allocate names to the addresses of the "AQ8 x I HART HA" analog output module, assign 
symbolic names and comments for each address in the "Edit symbols" dialog. The procedure 
is the same as for the analog input module. Enter the symbolic names and comments as 
illustrated in the figure below.

Prerequisites
● The analog output module is configured in HW Config.

● HW Config is open.

Configuring the hardware and the networks
4.3 Editing symbols in HW Config
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Result

4.3.3 Editing the symbols for the digital input module

Introduction        
To allocate names to the addresses of the "DI16 x 24VDC HA" digital input module, assign 
symbolic names and comments for each address in the "Edit symbols" dialog. The procedure 
is the same as for the analog input module. Enter the symbolic names and comments as 
illustrated in the figure below.

Prerequisites
● The digital input module is configured in HW Config.

● HW Config is open.

Configuring the hardware and the networks
4.3 Editing symbols in HW Config
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Result

4.3.4 Editing the symbols for the digital output module

Introduction        
To allocate names to the addresses of the "DQ16 x 24VDC/0.5A HA" digital output module, 
assign symbolic names and comments for each address in the "Edit Symbols" dialog. The 
procedure is the same as for the analog input module. Enter the symbolic names and 
comments as illustrated in the figure below.

Prerequisites
● The digital output module is configured in HW Config.

● HW Config is open.

Configuring the hardware and the networks
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Result

Configuring the hardware and the networks
4.3 Editing symbols in HW Config
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4.4 Saving and compiling in NetPro

4.4.1 Saving and Compiling the configurations in NetPro

Introduction       
The settings that you have configured in HW Config for the OS Ethernet interface are accepted 
by NetPro. Now save, compile, and check the network configuration.

Prerequisite
● Configuration has been completed in HW Config.

Procedure

Step Action
1 In the Component view, select the "fast_Prj" project in the tree view of SIMATIC Manager. 
2 In the detail view of SIMATIC Manager, double-click the "Plant bus" object. The "NetPro" 

dialog box opens.
3 Select Network > Save and Compile in NetPro. The "Save and Compile" dialog box opens. 
4 Select the "Compile and check everything" option and click "OK".
5 Close the "Outputs for consistency check" dialog box.

Configuring the hardware and the networks
4.4 Saving and compiling in NetPro
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Result

Configuring the hardware and the networks
4.4 Saving and compiling in NetPro
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4.5 Starting S7-PLCSIM

4.5.1 Starting S7-PLCSIM

Introduction         
Once S7-PLCSIM has been started, you can download the Ethernet interface configured in 
HW Config from NetPro to the PLC.

Prerequisites
● Configuration has been completed in HW Config.

● The network configuration from NetPro has been saved, compiled and checked.

Procedure

Step Action
1 Switch to the SIMATIC Manager window.
2 Select Options > Simulate Modules.

The "S7-PLCSIM1" dialog box opens.
3 Select the "PLCSIM(TCP/IP)" entry from the drop-down list in the toolbar.
4 Ensure that the CPU is in the "STOP" state.
5 Using the task bar, go back to NetPro.

Result

Configuring the hardware and the networks
4.5 Starting S7-PLCSIM
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4.6 Downloading the target system

4.6.1 Downloading the Ethernet interface from NetPro to the PLC

Introduction             
This section describes the process to download the Ethernet interface configured in HW Config 
from NetPro to the PLC.

Prerequisites
● Configuration has been completed in HW Config.

● NetPro is open.

● S7-PLCSIM has been started and the CPU is in the "STOP" state

Procedure

Step Action
1 In the network view in NetPro, click on the AS "SIMATIC 400(1)" symbol on the "CPU 410-5H" 

interface. 
2 Right click and select  Download to current project > Selected Stations.
3 Click the "Yes" button in the warning dialog box that appears.
4 Select Network > Exit. NetPro closes.

Configuring the hardware and the networks
4.6 Downloading the target system
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Result
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Configuring the process tags and the sequential control 5
5.1 Copying the CFC charts to the master data library

Introduction             
Use the following standard templates from the PCS 7 AP Library Vxx  for configuration purpose:

● MotorLean

● PIDConL_ConPerMon

● ValveLean

Prerequisites
● SIMATIC Manager is open in the Component view.

● You have created the fast_MP PCS 7 project as a multiproject using the PCS 7 'New Project' 
Wizard and opened it.

● The "S7 Program(1)/Charts" folder under "fast_Lib" is open.

● The latest PCS 7 AP Library Vxx has been installed.

Procedure

Step Action
1 ● Select "File > Open".

● Select the "Libraries" tab.
● In the list, select "PCS 7 AP Library <Vxx>".
● Click "OK".

2 In SIMATIC Manager, select "Window > Arrange > Horizontally".
3 ● Navigate to the "fast_Lib" master data library in the folder "S7 Program(1)/Charts" in the 

"fast_MP" multiproject.
● In the "PCS 7 AP Library V... (Component view)..." window, open the "PCS 7 AP Library 

<Vxx> > Blocks + Templates > Templates" folder.
● Keeping <Ctrl> pressed, select the "Motor-Lean", "PIDConL_ConPerMon" and "Valve-

Lean" process tag types (CFC charts) in the right window.
● Drag-and-drop the selected process tag types (CFC charts) to the "S7 Program(1)/

Charts" folder in the "fast_Lib" master data library of the "fast_MP" multiproject.
You have successfully saved the process tag types (CFC charts) to the master data library 
within your multiproject.

4 Close the "PCS 7 AP Library V... (Component view)..." window.
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Result
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5.2 Creating a project-specific CFC chart
You have copied a chart or template to the master data library from a library or project. You 
can use this object as it is or modify it and then use it in the project.

In the example, you have copied templates from the PCS 7 AP Library Vxx to the master data 
library of the fast_MP project. These charts are adapted for the specific project in question.

Note

The CFC Editor contains a zoom function. Use this function to adjust the display size of the 
blocks. Throughout the rest of this step, you will be working exclusively with templates from 
the "fast-Lib" master data library.
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Procedure

Step Action
1 ● In the Component view in SIMATIC Manager , open the "S7 Program(1)/Charts" folder 

in the "fast_Lib"  master data library.
● Select the "Motor-Lean" CFC chart. In the shortcut menu, select the menu command 

"Rename". Enter the object name "MOTOR1" .
● Select the "Valve-Lean" CFC chart. In the shortcut menu, select the menu command 

"Rename". Enter the object name "VALVE1" .
● Select the "PIDConL_ConPerMon" CFC chart. In the shortcut menu, select the menu 

command "Rename". Enter the object name "PIDCTRL1" .
After being renamed, the process tag types become process tags.

2 ● Double-click on the "MOTOR1" CFC chart. The CFC Editor opens.
● Connect the "Start" parameter of the "Motor" block to the "SimPV_In" parameter of the 

"FbkRun" block. Proceed as follows:
– Left-click on the "Start" parameter and keep the mouse button pressed.
– Move the cursor to the "SimPV_In" parameter until an arrow symbol appears.
– Release the mouse button.

● Double-click on the "Sim_On" parameter on the "FbkRun" block. The "Select Structure 
Element" dialog box opens.

● Double-click the "Value ..." line. The "Properties - Input/Output" dialog box opens.
● Change the entry in the "Value" input box to 1.
● Click "OK". The "Properties - Input/Output" dialog box closes.
● Click "Close". The "Select Structure Element" dialog box closes.
● In the CFC Editor, select Chart > Close.
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Step Action
3 ● In the Component view in SIMATIC Manager , open the "S7 Program(1)/Charts" folder 

in the "fast_Lib"  master data library.
● Double-click on the "VALVE1" CFC chart.The CFC Editor opens.
● Connect the "Ctrl" parameter of the  "Valve" block to the "SimPV_In" parameter of the 

"FbkOpen" block.
● Double-click on the "Sim_On" parameter on the "FbkOpen" block.

The "Select Structure Element" dialog box opens.
● Double-click the "Value ..." line. The "Properties - Input/Output" dialog box opens.
● Change the entry in the "Value" input box to 1.
● Click "OK". The "Properties - Input/Output" dialog box closes.
● Click "Close". The "Select Structure Element" dialog box closes.
● Connect the "Ctrl"parameter of the "Valve" block to the "SimPV_In"  parameter of the 

"FbkClose" block.
● Select the "SimPV_In" parameter of the "FbkClose" block. Select "Invert" in the shortcut 

menu.
Note: An inversion of an input signal is represented by a solid circle at the block input.

● Double-click on the "Sim_On" parameter on the "FbkClose" block.
The "Select Structure Element" dialog box opens.

● Double-click the "Value ..." line. The "Properties - Input/Output" dialog box opens.
● Change the entry in the "Value" input box to "1".
● Click "OK". The "Properties - Input/Output" dialog box closes.
● Click "Close". The "Select Structure Element" dialog box closes.
● In the CFC Editor, select Chart > Close.

Result
The "MOTOR1" and "VALVE1" CFC charts are adapted for the specific project in question. 
The "PIDCTRL1" CFC chart is a copy of the "PIDConL_ConPerMon" template of the PCS 7 
AP Library Vxx.

Note
MOTOR1 and VALVE1 example

The changes made to the APL templates are marked in red on the screenshots below.
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5.3 Copying the CFC charts to the project

Introduction             
This section guides you to copy CFC charts to the project. Copy the adapted and renamed 
CFC charts from the "fast_Lib" master data library in the "fast_Prj" project to the plant's 
"Function (1)" folder. When you have completed copying, you can continue with configuration 
in SIMATIC Manager in the Process Object view. 

Prerequisites
● SIMATIC Manager is open in the Component View.

● The project-specific CFC charts "MOTOR1", "VALVE1" and "PIDCTRL1" are located in the 
"Charts" folder of the master data library in the Component View.

Procedure

Step Action
1 Select  "View > Plant View" in SIMATIC Manager.
2 In the Plant View, open the tree in the left-hand window.
3 Select the "Process tag types" folder in the "fast_Lib" folder.
4 In SIMATIC Manager, select  Window > Arrange > Horizontally.
5 In the Component View, select the folder "fast_Lib" > S7 Program(1) > Charts
6 Keeping <CTRL> pressed, select the 3 charts "MOTOR1", "VALVE1" and "PIDCTRL1".
7 Open the shortcut menu and select "Cut".
8 Select the "Process tag types" folder in the Plant View.
9 Open the shortcut menu and select "Paste". The 3 charts are now located in the "Process 

tag types" folder in the Plant View.
10 In the SIMATIC Manager, select View > Process Object View. 
11 In the Process Object View, open the tree in the left-hand window. 
12 Click the "Process tag types" folder in the "fast_Lib" folder.
13 In the right window, open the "General " tab. 

The following CFCs are displayed in the table:
● "MOTOR1"
● "VALVE1"
● "PIDCTRL1"

14 Select all 3 charts. 
To do this, click on the row number in the first column. 
Drag-and-drop the selected CFC charts to the "fast_Prj\Process Cell(1)\Unit(1)\Function(1)" 
folder. 
Note: You can select multiple charts by simultaneously pressing the <Ctrl> key.

15 Click  "fast_Prj\Process Cell(1)\Unit(1)\Function(1)". Open the "Charts" tab. You will see the 
created CFC charts in the table. 
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Result
The figure below shows the charts that were copied in the "Process tag types" folder.
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5.4 Configuring the SFC chart

Introduction             
The PCS 7 'New Project' Wizard has created an SFC chart "SFC(1)" in the "Function(1)" folder 
of the "fast_Prj" project. This section guides you to rename the SFC chart and adapt it for 
simulation. It also helps you to interconnect tags from structures.

Prerequisites
● You have completed the session in the PCS 7 'New Project' Wizard.

● SIMATIC Manager is open and the fast_MP project and all open hierarchy folders are 
displayed in the Process Object view.

Procedure

Step Action
1 In the "fast_Prj \ Process Cell(1) \ Unit(1) \ Function(1)" folder, open the shortcut menu of 

the "SFC(1)" object. Select  "Rename".
2 Enter "CONTROL1" and press Enter.
3 Double-click the "CONTROL1" object. The SFC Editor opens.
4 ● In the SFC Editor, select Insert > Step+Transition.

● Move the cursor in the SFC chart below the "START" step until a green line is displayed 
and then press the left mouse button.

● Select "Insert > Select".
5 ● Select the first transition (2) below the "START" step and then select the "Object 

Properties" from the shortcut menu.
● Select the "Condition" tab.
● Click "Browse".
● Click the plus symbol in front of the "PIDCTRL1" CFC chart.
● Select the "PID" block.
● Select the "PV_Out" connection in the "Name" column.

Change the width of the dialog box and the individual columns if the columns are not 
shown with sufficient width.

● Open the shortcut menu and select "Open Structure".
● In the "Name" column, select the "Value" connection. Click "Apply".
● In line 1 of the "Properties - 2 --..." dialog box, enter the number "50" next to the "=" and 

change the character from "=" to ">".
● Click "Apply" and then "Close".
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Step Action
6 ● In the SFC chart, open the shortcut menu of step (3) below the transition (2) and then 

select "Object Properties".
● At the "Minimum:" entry in the "Runtimes" group, enter "10s" (without space).
● Select the "Processing" tab.
● Click "Browse".
● Click the plus symbol in front of the "MOTOR1" CFC chart.
● Select the "Motor" block.
● In the "Name" column, select the "StartAut" connection.
● Open the shortcut menu and select "Open Structure".
● In the "Name" column, select the "Value" connection. Click "Apply".
● In the "Properties - 3 --…" dialog box, enter the number "1" next to ":=" in line 1. Click 

"Apply".
● Select the second line.
● Click "Browse".
● Select the "Motor" block.
● In the "Name" column, select the "StopAut" connection.
● Open the shortcut menu and select "Open Structure".
● In the "Name" column, select the "Value" connection. Click "Apply".
● In the "Properties - 3 --…" dialog box, enter "0" next to ":=" in line 2. Click "Apply" and 

"Close".
The motor is now switched on when the process value of the control system reaches or 
exceeds the value 50.

7 ● Open the shortcut menu for step 3 of the SFC and select "Copy".
● Open the shortcut menu in the blank area of the SFC chart and select "Paste".
● Move the cursor in the SFC chart above the "End" step until the green line appears, and 

then press the left mouse button.
8 ● In the SFC chart, open the shortcut menu for step (4) and select the "Object Properties".

● Select the "Processing" tab.
● In the first line ("StartAut" parameter), change the value from "TRUE" to "FALSE".
● In the second line ("StopAut" parameter), change the value from "FALSE" to "TRUE".
● Click "Apply" and then "Close".
● The motor switches off. Processing continues for 10 seconds.

End ● Select SFC > Exit.
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Result

Configuring the process tags and the sequential control
5.4 Configuring the SFC chart

First Steps (V9.0 with APL)
Getting Started, 12/2017, A5E39542779-AA 41



5.5 Organizing the project folder

Introduction                             
The PCS 7 Wizard has created and named Unit(1) of the "fast_Prj" project. In the following, 
you will rename these hierarchy folders:

● Folder "Plant(1)" will become "PLANT"

● "Unit(1)" will become "UNIT_A"

This will make the plant structure clearer. Objects created by the PCS 7 Wizard that are not 
required can be deleted.

Prerequisites
● You have completed the session in the PCS 7 Wizard: 'New Project'.

● SIMATIC Manager is open and the fast_MP project and all open hierarchy folders are 
displayed in the "Plant view".

Note

You can configure the different views in SIMATIC Manager by selecting "View >" and then, for 
example, Plant View.

Procedure

Step Action
1 Open the shortcut menu of the "Process cell(1)" folder in the left pane of the Plant view and 

select "Rename".
2 Enter the name "PLANT" and press Enter.
3 Open the shortcut menu of the "Unit(1)" folder in the left pane of the Plant view and select 

"Rename".
4 Enter the name "UNIT_A" and press Enter.
5 Click the "Function(1)" folder below the "UNIT_A" folder.
6 Open the shortcut menu of the "CFC(1)" object in the right-hand window and select "Delete". 

The "Delete" dialog box opens.
7 Click "Yes".
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Result
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Preparing the process picture for automatic generation 6
6.1 Preparing the process picture for automatic generation

Introduction             
To prepare for automatic process picture generation, follow the steps described below.

Prerequisites
● You have completed the session in the PCS 7 ‘New Project’ Wizard.

● SIMATIC Manager is open and the fast_MP project and all open hierarchy folders are 
displayed in the Plant View.

Procedure

Step Action
1 Select the "UNIT_A" folder in the tree view of the Plant View.
2 Open the shortcut menu of the "Picture(3)" object in the detailed view and then select "Object 

Properties"
3 Select the "Block icons" tab.
4 Select the "Derive block icons from the plant hierarchy" check box and click "OK". This may 

already have been selected.
5 Open the shortcut menu of the "UNIT_A" folder, and select Plant Hierarchy > Settings.

The "Customize Plant Hierarchy" dialog box opens.
6 Go to the "Level Settings" box. In the Level 2 row, check the "OS area" button. 
7 Select "Derive picture hierarchy from the plant hierarchy" check box.
8 Click "OK".
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Creating a unit by means of copying 7
7.1 Creating a unit by copying the "UNIT_A" unit

Introduction             
This section guides you to copy "UNIT_A" to the "PLANT" folder in the Plant View. During 
copying, a duplicate of "UNIT_A" is generated, including all of its configured objects. You need 
to rename the copied objects. 

Prerequisite
● SIMATIC Manager is open and the fast_MP project and all open hierarchy folders are 

displayed in the Plant View.

Procedure

Step Action
1 Open the shortcut menu of the "UNIT_A" folder in the tree view of the Plant View and select 

"Copy".
2 Open the shortcut menu of the "PLANT" folder and select "Paste".
3 1. Open the shortcut menu of the copied folder "UNIT_A(1)" and select "Rename".

2. Enter  "UNIT_B" and press "Enter".
4 In the tree view, select the "Function(1)" folder below the "UNIT_B" folder.
5 1. In the detail view, open the shortcut menu of the "MOTOR1(1)" object and select 

"Rename".
2. Enter "MOTOR2" and press "Enter".
3. In the detail view, open the shortcut menu of the "PIDCTRL1(1)" object and select 

"Rename".
4. Enter "PIDCTRL2" and press "Enter".
5. In the detail view, open the shortcut menu of the "VALVE1(1)" object and select 

"Rename".
6. Enter "VALVE2"and press "Enter".
7. In the detail view, open the shortcut menu of the "CONTROL1(1)" object and select 

"Rename".
8. Enter "CONTROL2" and press "Enter".
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Result
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Assigning parameters to and interconnecting the 
process tags 8
8.1 Assigning parameters to and interconnect the process tags

Introduction               
To assign parameters to and interconnect the process tags, you must first insert the signals 
in the Process Object View and then modify the parameter values.

Prerequisite
● SIMATIC Manager is open and the fast_MP project and all open hierarchy folders are 

displayed in the Process Object View.

Procedure

Step Action
1 In the tree view of the Process Object View, click the "PLANT" folder.
2 In the detail view, click the "Signals" tab.
3 In the detail view, split the display window into two sections 

by positioning the cursor over the bar to the left of the hori‐
zontal scroll bar at the bottom (as shown in the screenshot). 
When the cursor turns into the split symbol, move the bar to 
the middle of the display window.

4 1. Click the "Chart" column title to sort the column in ascending order.
2. Use the scroll bar on the bottom left to view the "Chart", "Block", and "I/O comment" 

columns in the left window.
Position the split cursor at the edges of the column titles to hide or reduce the size of the 
columns.

3. Next, use the scroll bar on the bottom right to view the "Signal" column.
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Step Action
5 1. Find the row in the table with the Chart column; "MOTOR1" entry and Block column; 

"FbkRun" entry
2. Open in the corresponding "Signal" column from the shortcut menu. Now, select 

"Insert Signal".
3. In the "Insert Signal" dialog box, open the shortcut menu of the "Inputs" folder in the right 

window and select "Open". The "Insert Signal" dialog box opens.
4. Open the "SIMATIC 400 ...\Outputs" folder.
5. Select the "MOTOR1-OUT" signal in the right window and click "Apply". The signal is 

inserted.
6 The following table shows the signals that you have to assign to the block I/Os. Proceed as 

described in the previous step.
Note that you must switch between the "Inputs" and "Outputs" folders in the left window of 
the "Insert Signal" dialog box for each signal.

7 Close the "Insert Signal" dialog box.
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Step Action
8 1. In the detail view of the Process Object view, click the "Parameters" tab.

2. Split the right window into two sections, as described in step 3 above. The left window 
displays the "Chart" column and the right window displays the "I/O", "Category", and 
"Value" columns.

3. Click the "Chart" column title to sort the column in descending order.
4. Enter the value 6 in the "Value" column in the right window for the chart name "VALVE1" 

and I/O "MonTiDynamic" .
5. Enter the value 6 in the "Value" column in the right window for the chart name "VALVE2" 

and I/O "MonTiDynamic" .
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Compile and download 9
9.1 Compiling and downloading objects

Introduction               
You have now completed all preparations for compiling and downloading the objects. 
Configure all settings required for compilation and download of the charts and OS in the 
"Compile and Download Objects" dialog box.

Prerequisites
● SIMATIC Manager is open and the fast_MP project is displayed in the Component view.

● S7-PLCSIM has been started.

Procedure

Step Action
1 1. In the tree view, open the shortcut menu of the fast_MP root folder and select 

"PLC > Compile and Download Objects".
2. Expand the folder structure in the "Compile and Download Objects" dialog box by clicking 

the "plus" symbol.
3. Select the check boxes in the "Compile" and "Download" columns in the "Charts" folder.
4. Click the "Charts" folder, and then click "Edit" in the "Settings for Compilation/Download" 

group.
The "Compile Program / Download to Target System" dialog box opens.

2 1. Select the "Entire program" check box in the "Scope" group.
2. Click "OK".The "Download to PLC" dialog box opens.
3. Click "OK".The program closes both dialog boxes.
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Step Action
3 1. Select the check box for the "OS(1)" folder in the "Compile" column in the "Compile and 

Download Objects" dialog box.
2. Click the "OS(1)" folder and then on "Edit" in the "Settings for Compilation/Download" 

group.
3. Click "Next" in the "Wizard: Compile OS" dialog box.
4. Click "Next" again.
5. Activate the following check boxes in the dialog box that appears.
● In the "Data" group:

- "Tags and messages" check box
- "SFC Visualization" check box
- "Picture Tree" check box. 
In the "Scope" group:
- "Entire OS" option box

● Click "Apply".The dialog box closes.
4 1. Click "Start" in the "Compile and Download Objects" dialog box.

The "Compile and download objects" dialog box opens.
2. Click "OK".
3. A further "Compile and Download Objects" dialog box opens.
4. Click "Yes".

The operation is started.
The log file is displayed at the end of this operation.

5. Close the log file.
6. Click "Cancel" in the "Compile and Download Objects" dialog box.
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Result
The edited "Compile and Download Objects" dialog box is shown in the figure below.

The following log file is displayed on completion of the compilation and download. The warnings 
can be ignored here.
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9.2 Setting the CPU to RUN-P in S7-PLCSIM

Introduction             
After the objects have been compiled and downloaded, the simulation of the CPU has to be 
switched over from the "STOP" state to the "RUN-P" state.

Prerequisites
● The objects have been compiled and downloaded.

● The S7-PLCSIM program has already been started.

Procedure

Step Action
1 Click the "S7-PLCSIM" window in the task bar to open the window. 
2
 

Activate the "RUN-P" check box in the "CPU" window as shown below:

3 In the "S7-PLCSIM1" window, click the "Minimize" button.
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Adapting process pictures 10
10.1 Adapting process pictures

Introduction               
To operate and monitor the process, open the OS in SIMATIC Manager and activate the OS 
project. 

You can make any changes or expansions you like for the process pictures in the Graphics 
Designer of the WinCC Explorer .

The following process pictures contain process objects that are generated automatically:

● Picture(3) from unit "UNIT_A"

● Picture(3)(1) from unit "UNIT_B" 

Object names are not shown in automatically generated process pictures. In view of this, insert 
the "Show/Hide Tag" button from the "@ TemplateAPLVx.PDL" template picture into the 
"Picture(3)" process picture. Use this button to show/hide the object name. 

Procedure

Step Action
1 In the Component view, open the tree view of the SIMATIC PC station > WinCC Appl.
2 Right-click the "OS(1)" folder and select "Open object" from the shortcut menu. WinCC Ex‐

plorer opens.
3 If the user interface language of the WinCC Explorer does not match the user interface 

language of the SIMATIC Manager, select Tools > Language in the WinCC Explorer and 
change the language.

4 Select the "Graphics Designer" folder in the tree view.
5 Double-click the "Picture(3).Pdl" object in the list in the "Name" column. The process picture 

opens in the Graphics Designer.
6 Select File > Open. The "Open" dialog window opens
7 Double-click the "@ TemplateAPLVx.PDL" object in the list in the "Name" column. The 

"@ TemplateAPLVx.PDL" template picture opens.
8 Select the "Show/Hide Tag" objects.

9 Select "Copy" in the shortcut menu.
10 Click the "Picture(3).Pdl" open picture.
11 Select Edit > Paste.
12 Select  File > Save.
13 Select File > Exit. The Graphics Designer closes.
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Result
The "Show/Hide Tag" object is inserted into the "Picture(3).Pdl" process picture.
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10.2 Operating and monitoring the process

10.2.1 Operating and monitoring the process

Introduction               
To operate and monitor the process, open the OS in SIMATIC Manager and activate the OS 
project. 

Note

You can modify and expand the automatically generated pictures - Picture(3) from the 
"UNIT_A" unit and Picture(3)(1) from the "UNIT_B"  unit in the Graphics Designer of the WinCC 
Explorer  to fit your requirements.

Prerequisites
● In S7-PLCSIM , the CPU simulation is set to the "RUN-P" state.

● SIMATIC Manager is open and the fast_MP project is displayed in the Component view.

Procedure

Step Action
1 Open the tree view of the SIMATIC PC station in the left window of SIMATIC Manager .
2 Right-click the "OS(1)" folder and select "Open object' from the shortcut menu. WinCC Ex‐

plorer opens.
3 Check the following setting:

1. Double-click on "Tag Management". The "WinCC Configuration Studio" opens.
2. In the "Tag Management" window, go to "SIMATIC S7 PROTOCOL SUITE > TCP/IP".
3. Open the shortcut menu and select "System parameters". The "System parameters - 

TCP/IP" dialog box opens.
4. Select the "Unit" tab.
5. In the "Select logical device name" area, the entry for "Logical device name" should now 

be "PLCSIM.TCPIP.1". If this is not the case, select this entry from the drop-down list.
6. Click "OK". The "System parameters - TCP/IP" dialog box closes.
7. Close the "WinCC Configuration Studio".
If you have made changes, restart WinCC Explorer.

4 1. Right-click on the "OS(1)" folder in the WinCC Explorer  to open the shortcut menu and 
select "Properties".

2. Select the "Options" tab.
3. Select the "Allow activation on ES" check box. Click "OK"

5 Select "File > Activate" in the WinCC Explorer . WinCC Runtime starts.
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Step Action
6 1. If the user interface language of WinCC Runtime does not match the user interface 

language of the SIMATIC Manager, change to key set 2 by clicking the "Key set change" 
button at the bottom left of the user interface.

1. Click the "Change language" button in key set 2. The "Change language" dialog box 
opens.

  2.   Select the required user interface language for WinCC Runtime.
7 1. Click the "UNIT_A" area selection key in the overview area at the top left of the "SIMATIC 

PCS 7 Control System" user interface (see figure below "Work area with all operator 
controls").

2. Click the grey "Show/Hide Tag" button. The designations for the picture objects appear.
The automatically generated picture contains the block icons of the following objects: 
CONTROL1 Sequential control system
MOTOR1 Motor
VALVE1 Valve
PIDCTRL1 Controller
Show/Hide Tag Click to show/hide the designations for the picture objects.
Note:
In the figure below "Work area with all control elements", the faceplates of the motor and the 
controller are open.

8 1. Click the "MOTOR1/Motor" block icon in the work area of the user interface. The faceplate 
of the motor is displayed in the work area of the user interface.

2. Click the "..." button in the "Command" row. The "MOTOR1/ Motor" faceplate is extended.
3. In the extended faceplate, click "Start". Click "OK". 
4. The motor starts. The "Status" in the faceplate displays "Start".

9 Repeat the basic procedure of step 8 for the Value block icon and test the "Open" command.
Test the "Stop" command for the motor and the "Close" command for the valve.

10 In both the Motor and Valve Faceplates, repeat the basic procedure of step 8 for "Automatic" 
mode.
Leave the faceplate of the motor in "Automatic" mode. The Valve faceplate may be set as 
EITHER automatic OR manual. 

Adapting process pictures
10.2 Operating and monitoring the process

First Steps (V9.0 with APL)
60 Getting Started, 12/2017, A5E39542779-AA



Step Action
11 1. Click the "PIDCTRL1/PID"  block icon in the work area of the user interface.

2. Click the "..." button in the row entitled "Mode". The "PIDCTRL1/PID" faceplate is 
expanded.

3. Click the "Automatic" button and click "OK". The controller is switched to "Automatic".
4. Click the display box to the right of the word "Setpoint". The "PIDCTRL1/PID" faceplate 

is expanded.
5. Use the slider  in the expanded section to set the setpoint to 25. Click "OK".
6. Wait until the process value is > 10.
7. In the toolbar of the faceplate, click the "Acknowledge error" button. The icon for this 

button displays two green ticks. The controller is now free of errors and in the "Automatic" 
operating mode.

12 1. Change to keyset 2 by clicking "Keyset change" on the bottom left of the user interface. 
The arrow will turn from right-facing to left-facing

13 1. Click "SFC Visualization" in key set 2.
The "Open SFC" dialog box opens.

14 1. In the right window, select  "CONTROL1" in the "SFC Name" column and click "OK".
The SFC overview is displayed in the work area.

2. Click the "Start" button and confirm the dialog box that appears by clicking "OK".If the 
process value of the controller is not higher than 50, the sequential control system stops 
at the first transition and is not executed further.  If this is the case, do the following:Click 
on the faceplate of the "PIDCTRL1/PID"  controller (see picture below "Executing the 
sequential control system").Click on the input box next to "Setpoint" in the faceplate of 
the controller. The faceplate is expanded. Enter "80"  as the setpoint. Click "OK".

    
15 1. Observe the execution of the sequential control system.

– When the configuration is correct, the sequential control system is executed 
completely.

– MOTOR1 is started in the flow chart in step 3 and stopped again in step 4.
16 1. Click "Keyset change" to change to keyset 1.
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Step Action
17 1. Click the "Alarm Logging" button.

The newly received messages are displayed in the work area.

18 1. Click "Operation List".
The operating messages are displayed in the work area. The list displays all actions you 
have performed in the faceplates.
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Result
Work area with opened faceplate of PIDCTRL1: 

Execution of the sequential control system (Step 9 to 11):
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Operation List (step 10):

Exit WinCC Runtime
To exit WinCC Runtime, use the following icon:
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