SIMATIC PCS 7 in the pharmaceutical industry
"Fermentation” (demo project)

Legal information

Use of application examples
Application examples illustrate the solution of automation tasks through an interaction of several components in the form of text, graphics and/or software modules. The application examples are a free service by Siemens AG and/or a subsidiary of Siemens AG (“Siemens”). They are non-binding and make no claim to completeness or functionality regarding configuration and equipment. The application examples merely offer help with typical tasks; they do not constitute customer-specific solutions. You yourself are responsible for the proper and safe operation of the products in accordance with applicable regulations and must also check the function of the respective application example and customize it for your system.
Siemens grants you the non-exclusive, non-sublicensable and non-transferable right to have the application examples used by technically trained personnel. Any change to the application examples is your responsibility. Sharing the application examples with third parties or copying the application examples or excerpts thereof is permitted only in combination with your own products. The application examples are not required to undergo the customary tests and quality inspections of a chargeable product; they may have functional and performance defects as well as errors. It is your responsibility to use them in such a manner that any malfunctions that may occur do not result in property damage or injury to persons.

Disclaimer of liability
Siemens shall not assume any liability, for any legal reason whatsoever, including, without limitation, liability for the usability, availability, completeness and freedom from defects of the application examples as well as for related information, configuration and performance data and any damage caused thereby. This shall not apply in cases of mandatory liability, for example under the German Product Liability Act, or in cases of intent, gross negligence, or culpable loss of life, bodily injury or damage to health, non-compliance with a guarantee, fraudulent non-disclosure of a defect, or culpable breach of material contractual obligations. Claims for damages arising from a breach of material contractual obligations shall however be limited to the foreseeable damage typical of the type of agreement, unless liability arises from intent or gross negligence or is based on loss of life, bodily injury or damage to health. The foregoing provisions do not imply any change in the burden of proof to your detriment. You shall indemnify Siemens against existing or future claims of third parties in this connection except where Siemens is mandatorily liable.
By using the application examples you acknowledge that Siemens cannot be held liable for any damage beyond the liability provisions described.

Other information
Siemens reserves the right to make changes to the application examples at any time without notice. In case of discrepancies between the suggestions in the application examples and other Siemens publications such as catalogs, the content of the other documentation shall have precedence.
The Siemens terms of use (https://support.industry.siemens.com) shall also apply.

Security information
Siemens provides products and solutions with Industrial Security functions that support the secure operation of plants, systems, machines and networks.
In order to protect plants, systems, machines and networks against cyber threats, it is necessary to implement – and continuously maintain – a holistic, state-of-the-art industrial security concept. Siemens’ products and solutions constitute one element of such a concept.
Customers are responsible for preventing unauthorized access to their plants, systems, machines and networks. Such systems, machines and components should only be connected to an enterprise network or the Internet if and to the extent such a connection is necessary and only when appropriate security measures (e.g. firewalls and/or network segmentation) are in place.
For additional information on industrial security measures that may be implemented, please visit https://www.siemens.com/industrialsecurity.
Siemens’ products and solutions undergo continuous development to make them more secure.
Siemens strongly recommends that product updates are applied as soon as they are available and that the latest product versions are used. Use of product versions that are no longer supported, and failure to apply the latest updates may increase customer’s exposure to cyber threats.
To stay informed about product updates, subscribe to the Siemens Industrial Security RSS Feed at: https://www.siemens.com/industrialsecurity.
# Table of contents

Legal information ............................................................................................................. 2

1 Introduction .................................................................................................................. 4  
   1.1 Overview .................................................................................................................. 4  
   1.2 Mode of operation ................................................................................................. 5  
   1.3 Components used .................................................................................................. 6

2 Preparation and commissioning .................................................................................. 7  
   2.1 Preparation ............................................................................................................. 7  
   2.2 Tasks on the multiproject ..................................................................................... 11  
   2.3 Commissioning ..................................................................................................... 17  
   2.4 Description of the individual functions .................................................................. 21  
      Overview of recipe control ....................................................................................... 24  
   2.5 Operation of the application .................................................................................. 25

4 Engineering .................................................................................................................. 32  
   4.1 Equipment modules and control modules ............................................................. 32  
      4.1.1 Level control ................................................................................................... 32  
      4.1.2 Temperature control ...................................................................................... 33  
      4.1.3 pH value control ........................................................................................... 33  
      4.1.4 Controlling the airflow rate ......................................................................... 34  
      4.1.5 Stirring (agitation) ......................................................................................... 34  
      4.1.6 Hygienic status .............................................................................................. 34  
      4.1.7 Hot steam cleaning (steaming) ...................................................................... 35  
      4.1.8 Pressure control ............................................................................................ 35  
      4.1.9 Transfer .......................................................................................................... 35  
      4.2 Sequencers (SFC type instances) ....................................................................... 36  
      4.3 SIMATIC BATCH recipe .................................................................................... 37  
      4.4 Smart Alarm Hiding ........................................................................................... 39

5 Additional information ................................................................................................. 44  
   5.1 Background ............................................................................................................ 44  
      5.1.1 P&I diagram .................................................................................................... 46  
      5.1.2 Process engineering ....................................................................................... 47  
      5.1.3 SIMATIC BATCH functions ......................................................................... 48  
      5.1.4 User administration and log of changes (SIMATIC Logon) ............................. 48  
      5.2 Project structure ................................................................................................ 49  
      5.2.1 CFC chart naming convention ..................................................................... 49  
      5.2.2 Plan view ....................................................................................................... 50

6 Appendix ..................................................................................................................... 53  
   6.1 Service and support .............................................................................................. 53  
   6.2 Links and literature ............................................................................................... 54  
   6.3 Change documentation ......................................................................................... 54
1 Introduction

1.1 Overview

In the pharmaceutical industry, active ingredients that are manufactured on a biotechnological basis (Bio API) will become more and more important in the future. In general, these active ingredients are high-priced products that are highly sensitive to temperature and shearing. Manufacturing them demands complex concentration and separation processes. In this case, fermentation is a key element in the production process of these substances.

The process comprises the following steps:

When dosing the culture medium, the system fills the fermenter with the necessary amount of growth-stimulating substances. These substances contain carbon and nitrogen sources that are necessary for the sustenance and further-development of the cell culture. The dosing process is controlled by a sequential function chart (SFC) that specifies the sequence and conditions for carrying out the individual process steps.

In parallel with dosing the culture medium, the fermenter is prepared for cell culture. In this process step, an optimum environment is created for cell growth. Typically, the stirrer is started, the temperature is set and the airflow rate is checked.

If an optimum environment has been achieved, the cell culture is dosed into the fermenter. In this connection, the cell culture must have a volume that is suitable for fermenter use. This volume is achieved in a pre-fermenter that has a smaller capacity.

After the last fermentation phase, the product is harvested and transferred for separation and purification.

At separation, the desired active ingredient molecules are separated from the rest of the fermentation broth in several steps. Configuration and description of separation is not part of this application example.

Failed batches or the broth resulting at cleaning of the fermenter are discharged from the fermenter via a separate pipe.
1.2 Mode of operation

To meet the requirements of manufacture, it is necessary to standardize the processes and to automate them in a consistent way. This includes system modeling in accordance with ISA-88, which can be completely covered using SIMATIC PCS 7 and SIMATIC BATCH. The plant, unit, equipment module and control module of the plant model are configured in SIMATIC PCS 7. The model that is configured in the SIMATIC Manager is displayed in SIMATIC BATCH in the form of recipes. The use of SIMATIC PCS 7 and SIMATIC BATCH offers to depict and control the fermentation process manage with the required high level of efficiency, quality, and performance.

This application example contains typical equipment modules for controlling a fermentation system, e.g.:

- Dosing substances
- Controlling the stirrer
- Controlling the temperature, the pressure, the airflow rate and the pH values
- Cleaning the fermenter and transferring the materials

In the application example, the sequence of the entire process is controlled via SIMATIC BATCH.

Implementation with SIMATIC PCS 7 and SIMATIC BATCH

The "Fermentation" application example is implemented as a SIMATIC PCS 7 multiproject in accordance with ISA-88 and consists of an AS project (user program), an OS project (visualization with process images) and a SIMATIC BATCH system (recipes for controlling the fermentation processes).

The AS project was created using the APL library (Advanced Process Library) and SIMATIC BATCH blocks.

The user rights and roles for SIMATIC BATCH are defined in SIMATIC Logon, which is the central user management system of SIMATIC PCS 7.

Required knowledge

Fundamental knowledge of the following specialist fields is a prerequisite:

- Configuring with SIMATIC PCS 7
- User management with SIMATIC Logon
- Configuring with SIMATIC BATCH
- Basic knowledge of process technology
- An understanding of the concept of the control modules/ equipment modules
1.3 Components used

This application example has been created with the following hardware and software components:

<table>
<thead>
<tr>
<th>Component</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>SIMATIC PCS 7 ES/OS IPC547G W7</td>
<td>For the PCS 7 V9.0 SP1 example project</td>
</tr>
<tr>
<td>SIMATIC PCS 7 V9.0 SP1</td>
<td>Part of SIMATIC PCS°7 ES/OS IPC547G W7</td>
</tr>
<tr>
<td>S7-PLCSIM</td>
<td>Not part of SIMATIC PCS 7 V9.0 SP1; appropriate licenses are required.</td>
</tr>
<tr>
<td>CFC 7 V9.0 SP2</td>
<td>License is part of SIMATIC PCS 7 V9.0 SP1; the Update can be download under follow Link:</td>
</tr>
</tbody>
</table>

Note

In case of different hardware, please take heed of the minimum requirements for installing the software components. The minimum requirements can be found in the Readme of the PCS 7 under follow link: https://support.industry.siemens.com/cs/ww/en/view/109750097.

This application example consists of the following components:

<table>
<thead>
<tr>
<th>Component</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>109478439_Fermentation_DOC_PCS7_V90SP1_en.pdf</td>
<td>This document</td>
</tr>
<tr>
<td>109478439_Fermentation_PROJ_PCS7_V90SP1.zip</td>
<td>PCS 7 V9.0 SP1 example project and batch recipe</td>
</tr>
</tbody>
</table>
2 Preparation and commissioning

2.1 Preparation

The following instructions describe how to launch the application example by emulating the controller with the “S7-PLCSIM” program. If there is a real controller, you must configure existing hardware components in HW Config.

Preparation in Windows

The following instructions describe the steps that must be performed in Windows:

1. Click on "Start".
2. Right-click on "Computer" and open the menu item "Administrative Tools". "Computer Management" will be opened.
3. On the left side of the screen click on the menu item "Local Users and Groups > Groups". Select the menu item "New Group" The "New Group" window opens.
4. In the "Group name" field enter "FermentationUser".
5. Add the user name with which you are currently logged in to Windows, to this group.
6. Click on "Create".
7. On the left side of the window, select the item "Local users and Groups > Users". On the right side, right-click the user name with which you are currently logged in. Select the "Properties" menu item. This opens the "Properties" window.
8. Go to the "Member of" tab and check whether the user is a member of the following groups:

![Image of Computer Management]

If the user is not included in all the groups, add him to the missing ones.

Preparation the project

1. Copy the file "109478439_Fermentation_PROJ_PCS7_V90SP1.zip" and "109478439_Fermentation_BATCH_V90SP1.sbb" to any folder on the configuration PC and then open SIMATIC Manager.
2. In the menu bar click "File > Retrieve" and select the file "109478439_Fermentation_PROJ_PCS7_V90SP1.zip". Then confirm with "Open".
3. Select the folder in which the project will be saved and confirm with the "OK" button. The project will be extracted.
4. In the "Retrieve" dialog, click the "OK" button and then click "Yes" in the dialog to open the project.
5. Right-click "UT_Ferm_OS > PCS7901" and click the "Object Properties" menu item.
6. Enter the name of your PC in the "Name" field and click "OK".

![Properties - SIMATIC PC Station](image)

7. Right-click "UT_Ferm_OS > Name of your PC > WinCC Appl > OS" and click the "Open Object" menu command.

8. Confirm the "Configured server is not available" dialog with "OK".

9. In the WinCC Explorer, open the properties of your computer and, in the open Properties dialog, click the "Use local computer name" button. Confirm the "Change computer name" message with "OK".

10. In WinCC Explorer, click on "File > Exit" and in the subsequent dialog select "Terminate WinCC Explorer and close project". Confirm your selection with clicking on the "OK" button.

11. Reopen the WinCC Explorer as described in step 7.
12. Open by double-clicking the "OS project editor".
13. In the "Layout" tab under "Available Layouts", select the "SIMATIC Standard" screen corresponding to the screen resolution that is set. Click "OK" to apply the settings and close the "OS project editor".

14. Exit the WinCC Explorer as described in step 10.
2.2 Tasks on the multiproject

The following instructions describe the tasks that must be performed on the multiproject. The prerequisites are that SIMATIC Manager must already be open and the project must have been selected in the component view.

1. Right click on "UT_Ferm_AS > AS01 > CPU 410-5H > S7-Program > Charts" and click the menu command "Compile".
2. In the "Compile program" dialog, select the "Entire program" item and activate the "Generate module drivers" option then confirm this dialog with "OK".

3. Close the compiler log.
4. Right-click on "UT_Ferm_OS > PCS7901 (name of the PC station) > WinCC Appl > OS" and click the menu item "Compile". The compiler dialog opens.
5. Click "Next".
6. Ensure that all areas are selected and click on "Next".

7. Select the following settings and click "Next".

8. Click on "Compile".

9. Confirm the "Compile OS" dialog with "OK".
10. In SIMATIC Manager, right click the "UT_Ferm_MP" multiproject and select the "SIMATIC BATCH > Open configuration dialog" menu command. The SIMATIC BATCH configuration dialog opens.

11. Select the "UT_Ferm_MP" multiproject and click on "Settings".

The "Settings" window opens.

12. In the "Distribution" tab, click "Update".
13. In the "OS objects" tab, click on "Update".

14. In the "Process cells" tab, click on "Update".

15. Click on "OK" to exit the "Settings" window.
16. Select the "BATCH types" item and click "Generate".
17. Click on "Start".
18. Click on "Close".
19. Select the "BATCH instances" item and click "Merge".
20. Click on "Start".
21. Click on "Close".
22. Select the "BIO_API_PLANT" item and click "Download".
23. Click on "Start".
24. Click on "Close".
25. Exit the SIMATIC BATCH configuration dialog with "OK".
26. In the windows task bar, right-click the icon for the SIMATIC BATCH Launch Coordinator and select the "Change start mode from > Automatic to manual" menu command.

Note: The SIMATIC BATCH Launch Coordinator starts automatically when the PC is started. If SIMATIC BATCH Launch Coordinator does not start, proceed as follows:

Click on "Start > All programs > Siemens Automation > SIMATIC > BATCH Launch Coordinator".
2.3 Commissioning

The following instructions describe how the "Fermentation" application example is initialized.

For commissioning, SIMATIC Manager must already be open and the project must have been selected in the component view.

Starting the simulation (S7-PLCSIM)

To start the simulation, proceed as follows:
1. Select "Options > Simulate Modules" from the menu. The "S7-PLCSIM" dialog window opens.
2. Select the "Open PLC" option in the "File" dialog.
3. Select the file "Fermentation.plc" from the path
   "<project path>\Fermentation\Ferm_AS\Fermentation.plc"
4. Change "PLCSIM(MPI)" to "PLCSIM(TCP/IP)" in the drop-down list.

Activate OS (WinCC runtime)

To activate the OS, proceed according to the following instructions:
1. Right click "UT_Ferm_OS > PCS7901> WinCC Appl. > OS" and click the menu item ("Open Object").
2. Select "File > Activate" in the WinCC Explorer menu.
3. Log into the SIMATIC Logon Dialog using your Windows user ID.

![SIMATIC Logon Service - One-time logon](image)
2 Preparation and commissioning

4. Open the PictureTree under "Fermentation" and click on "V342" in the image area.

Activating SIMATIC BATCH

To activate SIMATIC BATCH, proceed according to the following instructions:

1. Press the Windows logo key on your keyboard to bring up the Windows task bar.

2. There is a green "Stop" symbol in the icon for the SIMATIC BATCH Launch Coordinator. The currently loaded "UT_Ferm_MP" project is displayed as a tooltip text.

3. Right-click the icon for the SIMATIC BATCH Launch Coordinator and select the "BATCH Runtime > Start" menu command to start SIMATIC BATCH Runtime.

There will be an "hourglass" symbol in the icon for the SIMATIC BATCH Launch Coordinator. This indicates that the SIMATIC BATCH server is about to be started. The "hourglass" changes to a "Play" symbol. The SIMATIC BATCH server is now in the "Run" state.

4. Click Start > All programs > Siemens Automation > SIMATIC > BATCH Control Center*).

The BATCH Control Center opens.

5. Click "Options" menu item and select the "Restore" menu command. The Restore dialog opens.
6. Navigate to the storage location of the "109478439_Fermentation_BATCHV90SP1.sbb" file and select it.

7. Click on "Open".

8. Click on the "Options" menu item and select the "Role Management" menu command. "SIMATIC Logon Role Management" opens.
9. In the "Configured roles and assignment types" window, right-click "Roles > Superuser > Groups and users". Select the "Edit" menu command.

The "Edit groups and users" window will open.

10. Click on the "List" button.
11. All the available groups and users will be listed for you.
12. Remove the User that is present.
13. Add the group "FermentationUser" to "Configured groups and users".
14. Click the "OK" button to exit the "Edit groups and users" window.
15. In the "SIMATIC Logon Role Management" window, click "File > Save".
16. In the "SIMATIC Logon Role Management" window, click "File > Exit".
17. Right click on the left window click the "BIO_API_PLANT" process cell symbol and click the menu command "Update the process cell".
18. Confirm the "Update the plant" dialog with "OK".
2.4 Description of the individual functions

The illustration below shows the process picture of the application example:

The fermentation process is implemented by means of the following technical facilities:
1. Dosing the cell culture
2. Dosing the culture medium
3. Dosing the antifoam
4. Controlling the airflow
5. Controlling the pH values by means of acid and base dosing
6. Stirrer
7. Cleaning function (CIP = cleaning in place) by means of hot steam control
8. Controlling the pressure
9. Controlling the temperature
10. Overview of recipe control by SFCs
11. Emptying the vessel for separation or waste
Level control

The dosing equipment feed the exact amounts of culture medium, cell culture, and antifoam to the fermenter. Dosing is carried out on a discontinuous basis via a coarse feed control with flow monitoring and setpoint specification. Once the specified dosing amount has been reached, dosing is ended. After the entered follow-on time has expired, the amount is checked for overdosing or underdosing and it can be adapted appropriately.

Temperature control

The temperature of the substances in the vessel (fermenter) is a critical factor for the quality of the products. This task is particularly challenging due to the predetermined temperature for the growth or development of the cell culture.

This requirement is accomplished by means of heat exchangers. In this case, a portion of the vessel contents are pumped through a cascade consisting of two external heat exchangers. For rapid cooling with a heat exchanger, cooling water is passed as a service medium through the heat exchanger, thereby removing the generated heat in a targeted way. At the other heat exchanger, hot water is circulated and thereby supplying the heat of the reaction mass.
**pH value control**

Cell growth requires a specific pH value. The predetermined pH value is regulated either by adding base or acid. During pH value control, two actuators are driven via a control variable and the corresponding valves are opened or closed.

**Controlling the airflow rate**

Depending on the cell culture, fermentation can run in an environment containing oxygen or one that is oxygen-free. Cell cultures that grow in an environment containing oxygen are supplied with the required amount of oxygen by the airflow rate control.
Stirrer

The motorized mixer has the task of mixing the cell culture with the culture medium and of distributing the material concentrations and temperature homogeneously in the reactor.

Since a mechanical load could be put on the cultured cells by foaming during mixing (e.g. due to bursting bubbles), antifoam is dosed appropriately in the fermenter. The antifoam reduces the surface tension, which means that the cell culture is maintained.

Overview of recipe control

The system displays all the SFCs of the unit in the right-hand pane. The status display of the active SFC is shown in green.
2.5 Operation of the application

The following section describes how to run a SIMATIC BATCH recipe and use it to control the fermentation process. Here, operation is carried out from the SIMATIC BATCH Control Center.

Requirements

The following points are a prerequisite:

- WinCC Runtime is active.
- The included file "Fermentation.plc" is active in the S7 PLCSIM.
- The SIMATIC BATCH server is in the "Run" state
- The included file "Fermentation.sbb" has been loaded in SIMATIC BATCH.
- The user rights are set up in SIMATIC BATCH.

Creating and starting the SIMATIC BATCH batch

1. Open the "V342" process image in WinCC Runtime
2. Click the "Key set change" button in the key area.

3. In the key area, click the "BATCH Control Center" button.

The SIMATIC BATCH Control Center opens.

4. Right-click "Orders" and select the "New" menu command

This opens the "Generate order category" window
5. Enter a suitable name in the "Name" field and click on the "OK" button.

6. Right-click the created category and select the "New" entry in the shortcut menu. The "Create job" window opens.

7. Enter a suitable name under the "General" tab in the "Name" field for the job.

8. Right-click the created order and select the "New" entry in the shortcut menu. The "Add Batch(es)" window opens.

9. Click on the "New" in the window "Add Batch(es)".

10. Select the "FermFormula_FermentationBroth V1.0" recipe and click on the "OK" button.

11. In the "Create job" window, enter a meaningful name for the batch.

12. Click on the "OK" button in the "Create order" window.

13. Right-click the batch and select the "Release" menu command.

14. Confirm the dialog window that opens with "Yes".

15. Double-click the batch. The control recipe will be displayed for you.

16. Right-click the batch and select the "Start" menu command.
17. Confirm the dialog window that opens with "Yes". The batch starts. SIMATIC BATCH now reserves the plant sections and starts the SFCs. All the control strategies are completed one after the other.

**Operation in WinCC Runtime**

1. Switch to the "Fermentation > Fermenter V342" process picture in WinCC Runtime and observe how individual equipment modules are controlled.

2. The system displays a prompt on the status display of the V342 unit. To open the status display, double-click on the corresponding symbol. The message view opens.
3. Change to SIMATIC BATCH Control Center. The query is then displayed.

4. Confirm the query using the “Apply > OK” pushbuttons. The system continues to execute the recipe. The batch is fully executed and then terminated. The SFCs that were started are terminated and reset to the "IDLE" state by SIMATIC BATCH.
3 Integrating the unit template in the user project

3.1 Preparation

1. Copy the file "109478439_Fermentation_PROJ_PCS7_V90SP1.zip" to the configuration PC and then open the SIMATIC Manager.
2. Click on "File > Retrieve" in the menu bar and select the file "109478439_Fermentation_PROJ_PCS7_V90SP1.zip". Then confirm by clicking on "Open".
3. Select the folder in which the project will be saved and confirm with the "OK" button. The project will be extracted.
4. In the "Retrieve" dialog, click on the "OK" button and then click on "Yes" in the dialog to open the project.
5. Switch to the "Plant view".
6. At the same time, open the project in which the fermenter is to be integrated.

3.2 Copying templates

Note

If you have already worked with CMTs in your existing project, then check that they are identical before skipping to the following steps, since this can lead to errors in your existing project or in the unit template you want to integrate.

1. Switch to the plant view.
2. Copy the "CMT" folder containing the CMTs from the master data library into the target project.
3. Copy the Enumerations from the master data library into the target project.
3.3 Copying units

1. Copy the hierarchy folder “BIO_API_PLANT” from the AS project of the Unit Template to the plant view of the target project.

2. Copy the process screens “Fermenters” and “Fermenter_V342” from the OS project of the unit template to the plant view of the target project as well. If you wish, you can also copy the pictures “Help” and “BiotechPlants”.

Note
When copying the process screens, make sure that you copy the pictures to the hierarchy level of the target project, which is configured as an OS area.
3.4 Adapting the OS project

To facilitate the changing of colors in the process screen from a central point, a central color palette was created in the OS project of the Unit Template. To display these colors in the process screen of your own project, you must import the relevant color palette.

1. Select the "OS" in WinCC Explorer and choose "Object properties..." in the shortcut menu.
2. Choose the "User Interface and Design" tab and click the "Edit" button.
3. Import the palette into your own project by means of the "Overwrite" option. The color palette is in the project folder of the unit template at the path: "<Project path>\Fermenter\Ferm_OS\winproj\OS\GraCS\PharmaColors.xml". All existing colors will be replaced.

Note

Please note that all colors are always used when exporting/importing color palettes. It is not possible to export partial color tables.

If you have created your own color tables in your project, you can also export them and use an editor to merge the tables in the XML file. Otherwise you can create a new color table in your project and configure the colors individually. Make sure, too, that the color index does not change, otherwise you will have to adjust the color settings of the objects in the process screen. Of course, it is up to you to change the colors according to your requirements.
4 Engineering

4.1 Equipment modules and control modules

The "Fermentation" application example is made up of various equipment modules and control modules. In the PCS 7 project, all the control modules, including the control modules of equipment modules, are based on control module types of the master data library. The control module types used in the project derive from the APL and IL library. The SFC types used for the process control are also included in the master data library.

In the following chapters you will find information on the structure of the individual equipment modules. You will also find an overview of the SFCs used.

4.1.1 Level control

Level control in batch mode ("dosage control") is not implemented via continuous regulation but by controlling the inflows of culture medium, cell culture, and antifoam.

Structure

All the necessary charts as well as the simulation and the SFC instance are in the unit's "FILL_MD", "FILL_AF", and "PREFERMENTATION" folders.

The following table contains the control modules of the level control of the medium "FILL_MD".

<table>
<thead>
<tr>
<th>Designation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>FIC_Fill_Medium</td>
<td>Valve control with flow detection of the culture medium in the fermenter</td>
</tr>
<tr>
<td>YS_Fill_Medium</td>
<td>Open and close valve for inlet of the culture medium in the fermenter</td>
</tr>
<tr>
<td>Sim_Fill_Medium</td>
<td>Simulation of the inflow of the culture medium in the fermenter</td>
</tr>
</tbody>
</table>

The following table contains the control modules of the level control of the antifoam "FILL_AF".

<table>
<thead>
<tr>
<th>Designation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>FIC_Fill_AntiFoam</td>
<td>Valve control with flow detection of the antifoam in the fermenter</td>
</tr>
<tr>
<td>YS_Fill_AntiFoam</td>
<td>Open and close valve for inlet of the antifoam in the fermenter</td>
</tr>
<tr>
<td>Sim_Fill_AntiFoam</td>
<td>Simulation of the inflow of the antifoam in the fermenter</td>
</tr>
</tbody>
</table>
The following table contains the control modules of the level control from the prefermenter "PREFERMENTATION".

<table>
<thead>
<tr>
<th>Designation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>FIC_PreFerm</td>
<td>Valve control with flow detection from the prefermenter in the fermenter</td>
</tr>
<tr>
<td>YS_PreFerm</td>
<td>Open and close valve for inlet from the prefermenter in the fermenter</td>
</tr>
<tr>
<td>Sim_Fill_AntiFoam</td>
<td>Simulation of the inflow from the prefermenter in the fermenter</td>
</tr>
</tbody>
</table>

### 4.1.2 Temperature control

Temperature control of the input material in the vessel is implemented by using two external heat exchangers – one for cooling and one for heating. An open and close valve in the inlet allows the service medium (cool or hot water) to be supplied to the heat exchanger. An analog control valve in the outlet determines the flow rate.

**Structure**

All necessary plans, as well as the simulation and the SFC instance, can be found in the "TEMPERATURE" folder of the unit.

The following table contains the control modules for temperature control and regulation.

<table>
<thead>
<tr>
<th>Designation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>TIC_Temp</td>
<td>Controller for the split-range control with one controller output and two actuators</td>
</tr>
<tr>
<td>YC_Temp</td>
<td>Analog control valve for the cooling/heating medium</td>
</tr>
<tr>
<td>YS_Temp</td>
<td>Open and close valve for the cooling/heating medium</td>
</tr>
<tr>
<td>Sim_Temp</td>
<td>Simulation of the temperature in the fermenter</td>
</tr>
</tbody>
</table>

### 4.1.3 pH value control

The pH of the medium in the fermenter is set at controlling of the pH value. To do this, a neutralizer (alkali/base or acid) is added to the product to achieve the desired pH value. During pH value control, two actuators are driven via a control variable and the corresponding valves are opened or closed.

**Structure**

All necessary plans, as well as the simulation and the SFC instance, can be found in the "PH_CONTROL" folder of the unit.

The following table contains the control modules of pH value control.

<table>
<thead>
<tr>
<th>Designation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>QIC_pH</td>
<td>Controller for split-range control with one controller output and two actuators for feeding acid and base</td>
</tr>
<tr>
<td>YC_Acid</td>
<td>Analog control valve for acid</td>
</tr>
<tr>
<td>YC_Base</td>
<td>Analog control valve for base</td>
</tr>
<tr>
<td>YS_pH</td>
<td>Open and close valve for acid or base</td>
</tr>
<tr>
<td>Sim_pH</td>
<td>Simulation of the pH value in the fermenter</td>
</tr>
</tbody>
</table>
4.1.4 Controlling the airflow rate

An airflow rate control is used to supply enough oxygen to the cell culture. This control ensures that the supply of oxygen and venting of the fermenter create an optimum growth-stimulating environment for the cell culture without placing a mechanical load on it. An oxygen share flow cascade is used to regulate the oxygen share.

Structure

All the necessary plans as well as the simulation and the SFC instance can be found in the "AIRFLOW" folder of the unit.

The following table contains the individual control modules of airflow rate control.

<table>
<thead>
<tr>
<th>Designation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>FIC_Airflow</td>
<td>airflow controller for air throughput (slave controller)</td>
</tr>
<tr>
<td>QIC_Airflow</td>
<td>Acquisition the oxygen share with specification of the airflow amount for the slave controller.</td>
</tr>
<tr>
<td>YC_Airflow</td>
<td>Analog control valve for oxygen feed</td>
</tr>
<tr>
<td>YS_Airflow</td>
<td>Open and close valve for oxygen feed</td>
</tr>
<tr>
<td>Sim_Airflow</td>
<td>Simulation of the airflow rate</td>
</tr>
</tbody>
</table>

4.1.5 Stirring (agitation)

The stirrer enables homogeneous mixing of the vessel contents. The stirrer, i.e. the stirrer motor rotates in a fixed frequency and is powered by an SFC instance or a local control possibility.

Structure

The necessary plan and the SFC instance are located in the "AGITATION" folder of unit V342.

The following table contains the individual control modules of the stirring.

<table>
<thead>
<tr>
<th>Designation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>NS_Stirr</td>
<td>Stir motor for mixing of the vessel contents</td>
</tr>
</tbody>
</table>

4.1.6 Hygienic status

Using defined figures, it is possible to get evidence of the hygienic status of the unit and of whether it is necessary to carry out Cleaning in Place (CIP).

Structure

The necessary chart and the SFC instance are in the "HYG_STATE" folder of the unit.

The following table contains the individual control modules of the hygienic status.

<table>
<thead>
<tr>
<th>Designation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>QI_Hyg_State</td>
<td>Determine the hygienic status by means of defined figures</td>
</tr>
</tbody>
</table>
4 Engineering

4.1.7 Hot steam cleaning (steaming)

The unit is cleaned by supplying hot steam. When doing this, a control carries out control of the temperature. An open and close valve is installed upstream of the analog control valve.

Structure

All necessary plans, as well as the simulation and the SFC instance, can be found in the "STEAMING" folder of the unit.

The following table contains the control modules for temperature control and regulation.

<table>
<thead>
<tr>
<th>Designation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>TIC_Steam</td>
<td>Controller for temperature control with display of the temperature value</td>
</tr>
<tr>
<td>YC_Steam</td>
<td>Analog control valve for the steam</td>
</tr>
<tr>
<td>YS_Steam</td>
<td>Open and close valve for the steam</td>
</tr>
<tr>
<td>Sim_Steam</td>
<td>Simulation of the hot steam cleaning</td>
</tr>
</tbody>
</table>

4.1.8 Pressure control

The pressure in the fermenter is regulated in the control module pressure control. By opening the outlet valve, the gas mixture escapes and the container pressure in the fermenter decreases.

Structure

All necessary plans, as well as the simulation and the SFC instance, can be found in the "STEAMING" folder of the unit.

The following table contains the control modules for pressure control.

<table>
<thead>
<tr>
<th>Designation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PIC_Pressure</td>
<td>Controller for pressure control with display of the pressure value</td>
</tr>
<tr>
<td>YC_Pressure</td>
<td>Analog control valve for the pressure outlet</td>
</tr>
<tr>
<td>Sim_Pressure</td>
<td>Simulation of the pressure in the fermenter</td>
</tr>
</tbody>
</table>

4.1.9 Transfer

The cell culture is transferred for separation or waste by means of open and close valves.

Structure

All necessary plans, as well as the simulation and the SFC instance, can be found in the "TRANSFER" folder of the unit.

<table>
<thead>
<tr>
<th>Designation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>YS_Discharge</td>
<td>Open and close valve for the fermenter outlet</td>
</tr>
<tr>
<td>YS_LiquidWaste</td>
<td>Open and close valve for the liquid waste</td>
</tr>
<tr>
<td>YS_Separation</td>
<td>Open and close valve to the separation</td>
</tr>
<tr>
<td>Sim_Trans</td>
<td>Simulation of the transfer</td>
</tr>
</tbody>
</table>
4.2 Sequencers (SFC type instances)

The fermentation plant has been designed for batch operation. Within the unit, there are various SFC type instances that have different tasks. According to ISA-88, the SFC type instance describes the equipment module. These will be described in the following sections.

The following table summarizes the SFC types used:

<table>
<thead>
<tr>
<th>SFC type name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>EM_FERM_PREFERM (1)</td>
<td>Filling the cell culture</td>
</tr>
<tr>
<td>EM_FERM_FILLING (2)</td>
<td>Filling the culture medium</td>
</tr>
<tr>
<td>EM_FERM_FILL_AF (3)</td>
<td>Filling the antifoam</td>
</tr>
<tr>
<td>EM_FERM_STIR (4)</td>
<td>Controlling the stirrer</td>
</tr>
<tr>
<td>EM_FERM_PRESS (5)</td>
<td>Controlling the pressure</td>
</tr>
<tr>
<td>EM_FERM_AIRFLOW (6)</td>
<td>Controlling the airflow rate</td>
</tr>
<tr>
<td>EM_FERM_PH (7)</td>
<td>The pH value is regulated by adding base or acid.</td>
</tr>
<tr>
<td>EM_FERM_STEAM (8)</td>
<td>Cleaning control by means of hot steam</td>
</tr>
<tr>
<td>EM_FERM_TEMP (9)</td>
<td>Controlling the temperature</td>
</tr>
<tr>
<td>EM_FERM_HYG_STATE (10)</td>
<td>Monitoring the hygienic status of the fermenter</td>
</tr>
<tr>
<td>EM_FERM_TRANS (11)</td>
<td>Control of discharge of the cell culture from the fermenter</td>
</tr>
</tbody>
</table>
SIMATIC BATCH is used for discontinuous production. With the aid of SIMATIC BATCH, various products can be produced on one system. Manufacture is carried out by means of recipes. The recipes contain the knowledge required for production. The recipes can be changed by the operating personnel, depending on their authorization. The complete recipe procedure with messages and measurements, as well as the operator interventions, is logged.

In addition to the recipes for manufacturing the product, there are also recipes that are used for cleaning the plant sections.

**Fermentation recipe**

The illustration below shows the SIMATIC BATCH recipe that is available with this application example.
Among other things, the recipe contains the following information:

- Amount of culture medium, cell culture and antifoam that are filled in the fermenter.
- The temperature, pressure, and pH concentration for an optimum growth-stimulating environment for the cell culture
- Duration of fermentation

The fermentation process runs according to the following procedure:

Batches

The batches are created as an order in SIMATIC BATCH. When you create the batch, the recipe to be executed is set.
4.4 Smart Alarm Hiding

With the Smart Alarm Hiding, alarms of a measuring point can be filtered or hidden depending on the plant state. This means that the filtered and hidden alarm messages of the measuring points are also sent to the alarm system where they are processed and archived.

A reduction in the message traffic is thus achieved in process mode, which simplifies the operation of a system.

Smart Alarm Hiding in the example project

The following sequence has been followed for the configuration of Smart Alarm Hiding.

1. Step 1: Configuration of operating states
2. Step 2: Configuration of status block
3. Step 3: Configuration of the block group
4. Step 4: Configuration of the hiding matrix
5. Step 5: Compiling the OS

Note
Further information on Smart Alarm Hiding can be found at the following link: https://support.industry.siemens.com/cs/ww/en/view/55699984.
Step 1:
The operating states are configured (1) in the master data library and synchronized in the multiproject (2) as follows. The created enumeration is called “Operating State”.

Step 2:
The “STRep” status block is configured and the “State” inputs correspond to the operating states created in step 1.
In the project, the plant state is selected via a direct interconnection of upstream blocks. A step sequencer is also possible, however only one position (SFC or upstream block) can be activated at any time.

The enumeration "Operating State" is assigned in the object properties of the output "QSTATE".

The block group "PLANT" is predefined in the block properties.
**Step 3:**

The technological blocks are assigned to the "PLANT" block group.

The following technological blocks belong to the "PLANT" block group:

---

**Note**

The block group defines which technological elements belong together. It is recommended to define the block group at the unit level.
Step 4:

The Hiding Matrix has been configured for the following plant states:

<table>
<thead>
<tr>
<th>Plant state</th>
<th>Activation via</th>
<th>suppressed messages</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Operation</td>
<td>Batch running</td>
<td>None</td>
</tr>
<tr>
<td>2. Out_of_Operation</td>
<td>End of batch</td>
<td>All messages and alarms</td>
</tr>
<tr>
<td>3. Startup</td>
<td>Starting batch</td>
<td>Lower limit values of the temperatures, oxygen concentration, pressure and all alarms of pH value</td>
</tr>
<tr>
<td>4. Shutdown</td>
<td>Finishing batch</td>
<td>Lower limit values of the temperatures, oxygen concentration, pressure and all alarms of pH value</td>
</tr>
<tr>
<td>5. Product_change</td>
<td>n. A.</td>
<td></td>
</tr>
<tr>
<td>6. Standby</td>
<td>Batch hold or paused</td>
<td>None</td>
</tr>
<tr>
<td>7. Emergency</td>
<td>n. A.</td>
<td></td>
</tr>
<tr>
<td>8. Maintenance</td>
<td>n. A.</td>
<td></td>
</tr>
</tbody>
</table>

Step 5:

The OS in the project has already been compiled and prepared for operation.
5 Additional information

5.1 Background

ISA-88

The application example is configured in accordance with the ISA-S88 standard. The standard describes a process with reference to the equipment available (physical model), the defined technical process (process model) and the equipment that is used to produce a batch (procedural control model). The figure below shows the structure of the ISA S88 standard.

Note

You will find detailed information on ISA-S88.01 in the manual entitled "PCS 7 SIMATIC BATCH V9.0 SP1 Process Control System", in the chapter entitled "Technological basics complying with ISA-88.01". You will find this manual at the following link: https://support.industry.siemens.com/cs/ww/en/view/109755007.
5 Additional information

Unit

The term Unit represents a "unit" in process engineering plants (e.g. stirred tank reactor, fermenter) which includes the apparatus, sensors, actuators and automation (hardware and software).

Structured units exist for both continuous as well as discontinuous processes. Package units are a variation of a unit. For example, package units could be separators (centrifuges), refrigeration systems, vacuum systems and packaging machines. In this case, the manufacturer of the mechanical or technical device includes automation, specially tailored for this device, and which is mounted locally on the device of separate hardware. The package unit is often integrated into a higher-level process control system.

Equipment module

A technical function forms part of a unit and contains sensors, actuators and the automation system (hardware and software). Equipment modules are designed and configured for use in concrete applications, such as process technology (dosing device, level or temperature control).

The automation solution of an equipment module is structured as follows:
Connected and configured measuring points
Simulation to demonstrate the mode of operation

Each equipment module is combined in a hierarchy folder and can be integrated into existing projects.

Control module

The control module is built up by the actuators and sensors. In PCS 7, the control module is realized with software typicals (control module types), such as for example a valve, motor or controller.

The realization in the CFC chart contains all relevant building blocks, interconnections and basic parameters. A control module type is produced from the CFC, which is then stored in the PCS 7 master data library. Any number of instances can be created from this control module type.

Each control module name (measuring point name) is based on a consistent naming convention. This means that the name gives information about the function and role of the control module.
5.1.1 P&I diagram

The following image shows the individual elements of the fermenter in a piping and instrument flow chart.
5.1.2 Process engineering

Fermentation takes place in several steps in a series of fermenters with different capacities that are shown in the top right section of the following figure.

During the fermentation phase, the cell culture reproduces until the capacity of the respective fermenter has been reached.

After this, the cell culture is transferred to the next largest fermenter. In the last fermentation phase – expression – the active ingredient is produced by adding special nutrient, for example.
5.1.3 SIMATIC BATCH functions

The process flow is controlled in the application by the recipes of SIMATIC BATCH.

SIMATIC BATCH recipe

Recipe “Fermentation.sbb” is available with this application example:

Batch report

The output of the batch report is possible during the running period or after executing the batch job. The batch report includes for instance the messages, measured values and setpoints as well as signature data. This process considers the data up to the latest completed recipe.

5.1.4 User administration and log of changes (SIMATIC Logon)

The user rights and roles for SIMATIC BATCH are defined in SIMATIC Logon, which is the central user management system of SIMATIC PCS 7 and assigned to the Windows user groups.

Within SIMATIC BATCH additional user settings can be made, such as the assignment of new Windows users or user groups to a user role.

The rights management in SIMATIC BATCH also allows the specification of the user rights of each user role and the permitted user roles per work station or unit.

All changes in the rights management are documented and can be checked at any time.
5.2 Project structure

5.2.1 CFC chart naming convention

A uniform naming convention was used for identifying the measurement points, whereby the function has been named according to the European standard EN 62424. The following figure shows the composition of a measurement point name:

TIC_Steam

function identifier
T = temperature (first letter)
I = indication (subsequent letter)
C = control (subsequent letter)

Die folgende Tabelle enthält alle in der Applikation verwendeten Buchstaben und deren Bedeutung:

<table>
<thead>
<tr>
<th>First letter:</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>F</td>
<td>Flow</td>
</tr>
<tr>
<td>L</td>
<td>Level</td>
</tr>
<tr>
<td>M</td>
<td>Moisture</td>
</tr>
<tr>
<td>N</td>
<td>Motor</td>
</tr>
<tr>
<td>P</td>
<td>Pressure</td>
</tr>
<tr>
<td>Q</td>
<td>Quantity</td>
</tr>
<tr>
<td>S</td>
<td>Speed (velocity, rotational speed, frequency)</td>
</tr>
<tr>
<td>T</td>
<td>Temperature</td>
</tr>
<tr>
<td>W</td>
<td>Weight</td>
</tr>
<tr>
<td>X</td>
<td>Freely selectable first letter</td>
</tr>
<tr>
<td>Y</td>
<td>Control valve</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Subsequent letter</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>C</td>
<td>Control</td>
</tr>
<tr>
<td>F</td>
<td>Fraction</td>
</tr>
<tr>
<td>I</td>
<td>Indication</td>
</tr>
<tr>
<td>S</td>
<td>Switching (binary control function or switching function) (non-safety-related)</td>
</tr>
<tr>
<td>T</td>
<td>Monitoring (transmitter, analog value processing)</td>
</tr>
<tr>
<td>H</td>
<td>High</td>
</tr>
<tr>
<td>L</td>
<td>Low</td>
</tr>
</tbody>
</table>
5.2.2 Plan view

The technological hierarchy of the "Fermentation" application example is configured in accordance with ISA-88.

In the AS project "UT_Ferm_AS" the first technological hierarchy level "BIO_API_PLANT" is defined as a plant and includes for every equipment modules a hierarchy folder with necessary the charts for the process control and the process simulation.

The plant hierarchy in the OS project "UT_Ferm_OS" is derived from the technological hierarchy of the AS project. The hierarchy folders contain the following process images:

<table>
<thead>
<tr>
<th>Hierarchy folder</th>
<th>Subfolder</th>
<th>Process image</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>BIO_API Production</td>
<td>-</td>
<td>BiotechPlants.pdl</td>
<td>Overview of the process stages in the manufacture of biological active ingredients (Bio API)</td>
</tr>
<tr>
<td>Fermentation</td>
<td>-</td>
<td>Fermenters.pdl</td>
<td>Overview as an example of the integration of several fermenters. Using this screen, you call the process image of the Fermenter V342 unit.</td>
</tr>
<tr>
<td>V342</td>
<td></td>
<td>Fermenter_V342.pdl</td>
<td>Process image of the fermenter or of the fermentation process that is described in this application example</td>
</tr>
<tr>
<td>Presentation</td>
<td></td>
<td>Presentation</td>
<td>Overview of different scenarios for implementing the fermenter</td>
</tr>
<tr>
<td>Process Analysis</td>
<td></td>
<td>ProcessAnalysis.pdl</td>
<td></td>
</tr>
<tr>
<td>Scenario A</td>
<td></td>
<td>ScenarioA.pdl</td>
<td></td>
</tr>
<tr>
<td>Scenario B1</td>
<td></td>
<td>ScenarioB1.pdl</td>
<td></td>
</tr>
<tr>
<td>Scenario B2</td>
<td></td>
<td>ScenarioB2.pdl</td>
<td></td>
</tr>
<tr>
<td>Help</td>
<td></td>
<td>Help</td>
<td>Explanation of the block symbols, faceplates and graphic representations that are used</td>
</tr>
<tr>
<td>Help_Static</td>
<td></td>
<td>Help_Static.pdl</td>
<td></td>
</tr>
<tr>
<td>Help_Dynamic_Sensors</td>
<td></td>
<td>Help_Dynamic_Sensors.pdl</td>
<td></td>
</tr>
<tr>
<td>Help_Dynamic_Actors</td>
<td></td>
<td>Help_Dynamic_Actors.pdl</td>
<td></td>
</tr>
</tbody>
</table>

In the following figure the PCS 7 multiproject structure is depicted.
5 Additional information
6 Appendix

6.1 Service and support

Industry Online Support
Do you have any questions or need assistance? Siemens Industry Online Support offers round the clock access to our entire service and support know-how and portfolio. The Industry Online Support is the central address for information about our products, solutions and services. Product information, manuals, downloads, FAQs, application examples and videos – all information is accessible with just a few mouse clicks:
support.industry.siemens.com

Technical Support
The Technical Support of Siemens Industry provides you fast and competent support regarding all technical queries with numerous tailor-made offers – ranging from basic support to individual support contracts. Please send queries to Technical Support via Web form:
www.siemens.com/industry/supportrequest

SITRAIN – Training for Industry
We support you with our globally available training courses for industry with practical experience, innovative learning methods and a concept that’s tailored to the customer’s specific needs.
For more information on our offered trainings and courses, as well as their locations and dates, refer to our web page:
www.siemens.com/sitrain

Service offer
Our range of services includes the following:
- Plant data services
- Spare parts services
- Repair services
- On-site and maintenance services
- Retrofitting and modernization services
- Service programs and contracts
You can find detailed information on our range of services in the service catalog web page:
support.industry.siemens.com/cs/sc

Industry Online Support app
You will receive optimum support wherever you are with the "Siemens Industry Online Support" app. The app is available for Apple iOS, Android and Windows Phone:
support.industry.siemens.com/cs/ww/en/sc/2067
6.2 Links and literature

<table>
<thead>
<tr>
<th>No.</th>
<th>Topic</th>
</tr>
</thead>
</table>
| 1\ | Siemens Industry Online Support  
    | [https://support.industry.siemens.com](https://support.industry.siemens.com) |
| 2\ | Link to this entry page of this application example  
| 3\ | Siemens Pharmaindustrie  
| 4\ | SIMATIC PCS 7 in the pharmaceutical industry “Blood Plasma Fractionation” (demo project)  
| 5\ | SIMATIC PCS 7 in the pharmaceutical industry “Freeze Dryer” (demo project)  
| 6\ | PCS 7 Unit Template “CIP - Cleaning in Place”  

6.3 Change documentation

<table>
<thead>
<tr>
<th>Version</th>
<th>Date</th>
<th>Modifications</th>
</tr>
</thead>
<tbody>
<tr>
<td>V1.0</td>
<td>11/2015</td>
<td>First version</td>
</tr>
<tr>
<td>V2.0</td>
<td>08/2019</td>
<td>Update to PCS 7 V9.0 SP1, Integration of Smart Alarm Hiding</td>
</tr>
</tbody>
</table>