# User management and electronic signatures

# Hardware and Software Requirements

# Scope of delivery

# Installation

# SIMATIC Logon

## Configuration Manual

08/2008

A5E00496669-05
Legal information

Warning notice system

This manual contains notices you have to observe in order to ensure your personal safety, as well as to prevent damage to property. The notices referring to your personal safety are highlighted in the manual by a safety alert symbol, notices referring only to property damage have no safety alert symbol. These notices shown below are graded according to the degree of danger.

**DANGER**

indicates that death or severe personal injury will result if proper precautions are not taken.

**WARNING**

indicates that death or severe personal injury may result if proper precautions are not taken.

**CAUTION**

with a safety alert symbol, indicates that minor personal injury can result if proper precautions are not taken.

**CAUTION**

without a safety alert symbol, indicates that property damage can result if proper precautions are not taken.

**NOTICE**

indicates that an unintended result or situation can occur if the corresponding information is not taken into account.

If more than one degree of danger is present, the warning notice representing the highest degree of danger will be used. A notice warning of injury to persons with a safety alert symbol may also include a warning relating to property damage.

Qualified Personnel

The device/system may only be set up and used in conjunction with this documentation. Commissioning and operation of a device/system may only be performed by qualified personnel. Within the context of the safety notes in this documentation qualified persons are defined as persons who are authorized to commission, ground and label devices, systems and circuits in accordance with established safety practices and standards.

Proper use of Siemens products

Note the following:

**WARNING**

Siemens products may only be used for the applications described in the catalog and in the relevant technical documentation. If products and components from other manufacturers are used, these must be recommended or approved by Siemens. Proper transport, storage, installation, assembly, commissioning, operation and maintenance are required to ensure that the products operate safely and without any problems. The permissible ambient conditions must be adhered to. The information in the relevant documentation must be observed.

Trademarks

All names identified by ® are registered trademarks of the Siemens AG. The remaining trademarks in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owner.

Disclaimer of Liability

We have reviewed the contents of this publication to ensure consistency with the hardware and software described. Since variance cannot be precluded entirely, we cannot guarantee full consistency. However, the information in this publication is reviewed regularly and any necessary corrections are included in subsequent editions.
# Table of contents

1 User management and electronic signatures................................................................................... 5
2 Hardware and Software Requirements.................................................................................................. 7
3 Scope of delivery .................................................................................................................................... 9
4 Installation ................................................................................................................................................ 11
   4.1 Overview of the installation tasks........................................................................................................ 11
   4.2 How to Install SIMATIC Logon............................................................................................................... 12
   4.3 How to make the required settings in the operating system................................................................. 13
   4.4 Retaining functionality if the SIMATIC Logon server fails...................................................................... 15
   4.5 How to remove SIMATIC Logon ........................................................................................................... 16
5 SIMATIC Logon ........................................................................................................................................... 17
   5.1 What is SIMATIC Logon?......................................................................................................................... 17
   5.2 Logon process via the SIMATIC Logon service...................................................................................... 19
   5.3 Overview of the required configuration tasks....................................................................................... 21
   5.4 SIMATIC Logon Service ......................................................................................................................... 22
       5.4.1 What is the SIMATIC Logon Service?.............................................................................................. 22
       5.4.2 Configuring SIMATIC Logon........................................................................................................... 23
       5.4.2.1 How to Begin Configuration of SIMATIC Logon ....................................................................... 23
       5.4.2.2 The "Configure SIMATIC Logon" dialog box ........................................................................... 24
       5.4.2.3 How to make general settings ("General" tab)........................................................................... 25
       5.4.2.4 How to configure the working environment of SIMATIC Logon ("Working Environment" tab) ........................................................................................................................................ 27
       5.4.2.5 How to configure the logon device ("Logon Device" tab).............................................................. 29
       5.4.2.6 How to configure automatic logoff ("Automatic Logoff" tab)...................................................... 30
       5.4.2.7 How to add a user......................................................................................................................... 31
       5.4.2.8 How to remove a user.................................................................................................................. 31
       5.4.3 Logging on with SIMATIC Logon .................................................................................................... 32
       5.4.3.1 Logging on with SIMATIC Logon Service ................................................................................. 32
       5.4.3.2 Logon via the logon dialog box (keyboard)............................................................................... 34
       5.4.3.3 Logon via a smart card reader................................................................................................... 35
       5.4.3.4 Logging on via another device .................................................................................................. 37
       5.4.3.5 Logon via a screen keyboard.................................................................................................... 37
Table of contents

5.5 SIMATIC Logon Role Management................................................................. 38
5.5.1 What is the SIMATIC Logon Role Management?........................................ 38
5.5.2 Structure of SIMATIC Logon Role Management ........................................ 40
5.5.3 Assigning permissions for applications .................................................... 42
5.5.3.1 Overview of the configuration tasks ......................................................... 42
5.5.3.2 How to create a role .............................................................................. 42
5.5.3.3 How to configure a role ......................................................................... 44
5.5.3.4 How to assign a role to groups and users .............................................. 46
5.5.3.5 How to assign function rights to a role .................................................. 47
5.5.3.6 How to assign Logon Stations to a role .................................................. 47
5.5.3.7 How to assign Phases to a role .............................................................. 48
5.5.3.8 How to assign Security Areas to groups and users or to Logon Stations ... 48
5.5.3.9 How to delete a role ............................................................................ 49
5.5.3.10 How to change the properties of a role ............................................... 50
5.5.3.11 How to export role management data .................................................. 50
5.5.3.12 How to assign groups and users to another computer ......................... 52
5.5.3.13 How to change the project password ................................................... 53
5.5.3.14 Key combinations ............................................................................. 54
5.5.3.15 Folder icons of the SIMATIC Logon Role Management ....................... 55
5.5.4 Calling dialog boxes from the shortcut menu ............................................. 56
5.5.4.1 Working with shortcut menus ............................................................... 56
5.5.4.2 "New Role" shortcut menu .................................................................... 56
5.5.4.3 "Edit" shortcut menu ........................................................................... 56
5.5.4.4 "Properties" shortcut menu ................................................................... 56
5.5.4.5 "Delete" shortcut menu ....................................................................... 57
5.5.5 The toolbar and menu bar of SIMATIC Logon Role Management ............ 58
5.5.5.1 Toolbar ............................................................................................... 58
5.5.5.2 Menu bar of SIMATIC Logon Role Management .................................... 59
5.5.5.3 File menu ............................................................................................ 59
5.5.5.4 Edit menu ........................................................................................... 59
5.5.5.5 Help menu .......................................................................................... 59
5.5.6 SIMATIC Logon Event Log ................................................................. 61
5.5.6.1 What is the SIMATIC Event Log Viewer? ................................................ 61
5.5.6.2 The "SIMATIC Logon Event Log Viewer" dialog box ............................ 62
5.5.6.3 The "SIMATIC Logon Event Log Viewer - Filter Events" dialog box ...... 63
5.5.6.4 How to Track Logons and Logoffs with the SIMATIC Logon Event Log Viewer .......................... 64
5.5.7 SIMATIC Electronic Signature ................................................................. 65
5.5.7.1 What is SIMATIC Electronic Signature? ................................................... 65
5.5.7.2 Rules for Electronic Signatures .............................................................. 66
5.5.7.3 Signing operations ................................................................................ 67
5.5.7.3.1 The "SIMATIC Electronic Signature: Acquire Signatures" dialog box .. 67
5.5.7.3.2 How to sign actions and state changes ............................................ 68
5.5.8 SIMATIC Logon Development Kit ......................................................... 69
5.5.8.1 What is the SIMATIC Logon Development Kit? ...................................... 69

Index ................................................................................................................. 71
User management and electronic signatures

Introduction

In plants monitored and controlled by process control systems, there are special requirements relating to access to functions and plant areas.

Important requirements

The following requirements are important for the validation of plants:

- User management for assigning access rights to avoid unauthorized or unwanted access to the plant
- Creation and archiving of verification of important or critical actions

Implementation

In plants in which SIMATIC components are used, validation of the plant is possible with the following components:

<table>
<thead>
<tr>
<th>Component</th>
<th>Area of application</th>
<th>Described in section</th>
</tr>
</thead>
<tbody>
<tr>
<td>SIMATIC Logon</td>
<td>Assignment of user-specific rights</td>
<td>SIMATIC Logon (Page 17)</td>
</tr>
<tr>
<td>SIMATIC Electronic Signature</td>
<td>Querying and archiving the required verifications</td>
<td>SIMATIC Electronic Signature (Page 65)</td>
</tr>
</tbody>
</table>

FDA 21 CFR Part 11

SIMATIC Logon and SIMATIC Electronic Signature simplify the validation of plants in conformity to FDA 21 CFR Part 11. These globally recognized guidelines and requirements were formulated by the U.S. FDA (Food and Drug Administration).
Hardware and Software Requirements

Hardware requirements
You can find the latest hardware requirements in the readme file. You can open this from the Start menu:
Start > SIMATIC > Product Information > English > SL – Readme

Software requirements
You can find the latest software requirements in the readme file. You can open this from the Start menu:
Start > SIMATIC > Product Information > English > SL Readme
Scope of delivery

The *SIMATIC Logon* software package consists of the following software components:

<table>
<thead>
<tr>
<th>Software component</th>
<th>Area of application</th>
<th>Described in section</th>
</tr>
</thead>
<tbody>
<tr>
<td>SIMATIC Logon Service</td>
<td>Central access protection for SIMATIC applications and plant areas</td>
<td>SIMATIC Logon Service (Page 22)</td>
</tr>
<tr>
<td>SIMATIC Logon Role Management</td>
<td>Role management for applications and their assignment to Windows groups including assignment of permissions</td>
<td>SIMATIC Logon Role Management (Page 38)</td>
</tr>
<tr>
<td>SIMATIC Logon Event Log Viewer</td>
<td>The SIMATIC Logon Event Log Viewer is a component that takes on the task of recording and displaying events for an application.</td>
<td>SIMATIC Logon Event Log Viewer (Page 61)</td>
</tr>
<tr>
<td>SIMATIC Electronic Signature</td>
<td>Creation of electronic signatures for state changes in the process and for accessing the process</td>
<td>SIMATIC Electronic Signature (Page 65)</td>
</tr>
<tr>
<td>SIMATIC Logon Development Kit</td>
<td>The Development Kit is intended for programmers who wish to integrate SIMATIC Logon in a customer application.</td>
<td>SIMATIC Logon Development Kit (Page 69)</td>
</tr>
</tbody>
</table>

**Note**

SIMATIC Logon requires a license.

**See also**

The "SIMATIC Logon Event Log Viewer" dialog box (Page 62)
4.1 Overview of the installation tasks

Overview of the installation tasks
Installing SIMATIC Logon involves the following tasks:
- Installing SIMATIC Logon (Page 12)
- Making the required settings in the operating system

Central logon computer for user authentication
If you use a central logon computer for user authentication, refer to the notes in the following section:
- Retaining functionality if the SIMATIC Logon logon computer fails (Page 15)

Removal
If you want to remove SIMATIC Logon, refer to the procedure in the following section:
- How to remove SIMATIC Logon (Page 16)

Software update
You run a software update just like a new installation. Ignore the message that there is a version of SIMATIC Logon already installed.
4.2 How to Install SIMATIC Logon

Introduction

SIMATIC Logon is installed with a setup program.

The following components are installed with the setup:

- SIMATIC Logon Service
- SIMATIC Logon Role management
- SIMATIC Logon Event Log
- SIMATIC Electronic Signature

Requirements

- You are logged on with administrator rights on the computer on which you want to install SIMATIC Logon.
- The Windows Explorer is open.
- All other programs have been shut down.

Procedure

You can find a description in the corresponding document accompanying the installation medium or SIMATIC Logon is installed with the setup of a product (with SIMATIC PCS 7, for example).
4.3 How to make the required settings in the operating system

Introduction
This section is intended for Windows administrators.

Requirements
- You are familiar with the administration of the Windows operating system.
- You are logged on as a member of the "Administrators" group in Windows.

Rules for the Windows "Logon_Administrator" group
- To configure SIMATIC Logon, a new Windows group called "Logon_Administrator" is required.
- All users who are members of the Windows group of "Logon_Administrators" are authorized to access the logon dialog box "Configure SIMATIC Logon".
- You should only assign users to the "Logon_Administrator" Windows group. If you assign a subgroup to the "Logon_Administrator" Windows group, its members will be prevented from accessing the "Configure SIMATIC Logon" dialog box. It is not possible to authenticate any members of a subgroup.

Users in a Windows domain

<table>
<thead>
<tr>
<th>NOTICE</th>
</tr>
</thead>
<tbody>
<tr>
<td>SIMATIC Logon users must be direct members of a Windows group. The users may <strong>not</strong> belong to a subgroup of a Windows group.</td>
</tr>
</tbody>
</table>
**Installation**

4.3 How to make the required settings in the operating system

**Procedure**

1. Enter all SIMATIC Logon users in the Windows user management.
   
   Set the following items in order to enable the display of the full name of a logged on user in SIMATIC Logon:
   
   - Enter the full name of this user in the Windows user management.

2. Prepare for the configuration of SIMATIC Logon: Set up the "Logon_Administrator" group in Windows.
   
   - Background: Configure SIMATIC Logon in the "Configure SIMATIC Logon" dialog box (see the section "How to configure SIMATIC Logon (Page 23)"). The "Logon_Administrator" group must be set up in Windows user management in order to enable access to this dialog box.

   **Note**
   You can set up the "Logon_Administrator" group on the following media:
   
   - On the local station
   - On a domain which can be accessed at the local station

3. Enter the user in the "Logon_Administrator" group. Assign all users who are going to work with the "Configure SIMATIC Logon" dialog box to the "Logon_Administrator" group.
4.4 Retaining functionality if the SIMATIC Logon server fails

Retaining functionality in case of failure

If you work with a logon computer for the SIMATIC Logon Service or with a domain, we recommend you take the following steps to guard against failure of this computer:

- Set up all required Windows groups and Windows users on the local computer.
- If the logon computer fails, you can select the local computer for logging on from the "Log on to" drop-down box of the logon dialog box.
- If the logon computer fails during the logon procedure, the logon procedure is automatically performed on the local computer. The failure and repeated authentication is recorded in the SIMATIC Logon event log.
4.5 How to remove SIMATIC Logon

Requirement

You are logged on with administrator rights on the computer on which you want to remove SIMATIC Logon.

Procedure

1. From the Start menu of Windows, select the menu command Start > Settings > Control Panel.
   The "Control Panel" dialog box opens.
2. Double-click on "Add or Remove Programs" in the detailed view.
3. Select the "SIMATIC Logon" entry.
4. Click the "Remove" button.
5. When you are asked if you really want to remove SIMATIC Logon, click "Yes".
   The dialog box for removing programs opens and removal begins.

Result

The selected component is removed.

Note

You should report any errors that occur during the removal of the program to the administrator responsible or to the service hotline.
### 5.1 What is SIMATIC Logon?

**Components of SIMATIC Logon**

With SIMATIC Logon, you can assign authorizations for SIMATIC applications and plant areas. The following software components belong to SIMATIC Logon:

<table>
<thead>
<tr>
<th>Software component</th>
<th>Area of application</th>
<th>Described in section</th>
</tr>
</thead>
<tbody>
<tr>
<td>SIMATIC Logon Service</td>
<td>Central access protection for SIMATIC applications and plant areas</td>
<td>SIMATIC Logon Service (Page 22)</td>
</tr>
<tr>
<td>SIMATIC Logon Role Management</td>
<td>Administration of application policies and their assignment to Windows groups, including the assignment of permissions.</td>
<td>SIMATIC Logon Role Management (Page 38)</td>
</tr>
<tr>
<td>SIMATIC Logon Eventlog Viewer</td>
<td>SIMATIC Logon Eventlog Viewer is a component which handles the logging and visualization of event for an application.</td>
<td>SIMATIC Logon Eventlog Viewer (Page 61)</td>
</tr>
<tr>
<td>SIMATIC Electronic Signature</td>
<td>Used to create electronic signatures for status transitions and user intervention in the process</td>
<td>SIMATIC Electronic Signature (Page 65)</td>
</tr>
<tr>
<td>SIMATIC Logon Development Kit</td>
<td>The Development Kit is designed for use by programmers who want to integrate SIMATIC Logon in customer applications.</td>
<td>SIMATIC Logon Development Kit (Page 69)</td>
</tr>
</tbody>
</table>
Start of SIMATIC Logon

The SIMATIC Logon dialog boxes are opened by the applications by means of application-specific calls. For information about the activation of application-specific calls of SIMATIC Logon, refer to the documentation of the corresponding application.

Application requirements

SIMATIC Logon components are only available to applications in which the SIMATIC Logon components have been integrated.

The description of the corresponding application shows whether or not any SIMATIC Logon components have been integrated.

Examples

The SIMATIC Logon components are integrated in the applications outlined below, for example:

- Automation License Manager
- WinCC
- SIMATIC BATCH
- STEP 7

Users in a Windows domain

<table>
<thead>
<tr>
<th>NOTICE</th>
</tr>
</thead>
<tbody>
<tr>
<td>SIMATIC Logon users must be direct members of a Windows domain. These users may <strong>not</strong> be members of a subdomain of a Windows domain.</td>
</tr>
</tbody>
</table>

See also

The “SIMATIC Logon Event Log Viewer” dialog box (Page 62)
5.2 Logon process via the SIMATIC Logon service

Requirement

The logon routine was configured in SIMATIC Logon (for further information, refer to "Overview of necessary configuration tasks (Page 21)".)
Logon process via the SIMATIC Logon service

The diagram below shows the automated process for user logon to an application with integrated SIMATIC Logon.

Result

The user data were registered in SIMATIC Logon. Other applications using SIMATIC Logon automatically receive these user data from SIMATIC Logon.
### 5.3 Overview of the required configuration tasks

**Overview of the required configuration tasks**

To log on using the SIMATIC Logon Service, the following configuration tasks are necessary:

<table>
<thead>
<tr>
<th>Task</th>
<th>What?</th>
<th>Where?</th>
<th>Described in</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Set up the “Logon_Administrator” group</td>
<td>Windows User Management</td>
<td>Online help of the operating system</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>You can open the online help of the operating system with the menu command</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td><strong>Start &gt; Help and Support.</strong></td>
</tr>
<tr>
<td>2</td>
<td>Set up user accounts for SIMATIC Logon</td>
<td>Windows User Management</td>
<td>Online help of the operating system</td>
</tr>
<tr>
<td>3</td>
<td>Add the user accounts for SIMATIC Logon to the Windows groups</td>
<td>Windows User Management</td>
<td>Online help of the operating system</td>
</tr>
<tr>
<td>4</td>
<td>Configure the roles of the users</td>
<td>SIMATIC Logon Role</td>
<td>Section “Overview of the configuration tasks (Page 42)”</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Management</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Configure SIMATIC Logon in the &quot;Configure SIMATIC Logon&quot; dialog box</td>
<td>&quot;Configure SIMATIC</td>
<td>Section</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Logon&quot; dialog box</td>
<td>• How to begin configuration of SIMATIC Logon (Page 23)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• The &quot;Configure SIMATIC Logon&quot; dialog box (Page 24)</td>
</tr>
</tbody>
</table>
5.4 SIMATIC Logon Service

5.4.1 What is the SIMATIC Logon Service?

SIMATIC Logon Service

SIMATIC Logon Service is the basis for SIMATIC Logon. The SIMATIC Logon Service implements access protection for applications (for example, SIMATIC BATCH or WinCC). The access protection is based on mechanisms of the Windows operating system.

The user logs on to and off from the application through the SIMATIC Logon Service.

Recording of events

SIMATIC Logon records the following events with the SIMATIC Logon Event Log Viewer:

- Successful logon
- Failed logon attempt
- Authentication of a user
- Logoff by user
- Automatic logoff
- Password change

The recorded events can be viewed using the SIMATIC Logon Event Log Viewer. For detailed instructions, refer to the section "How to Track Logons and Logoffs with the SIMATIC Logon Event Log Viewer (Page 64)."

Windows settings for the SIMATIC Logon Service

The section "How to make the required settings in the operating system (Page 13)" describes how to make the Windows settings.
5.4.2 Configuring SIMATIC Logon

5.4.2.1 How to Begin Configuration of SIMATIC Logon

Requirement

You are a member of the groups:

- "Administrators" or "Power users" Windows groups
- "Logon_Administrator" Windows group

Procedure

1. Select the menu command **Start > SIMATIC > SIMATIC Logon > Configure SIMATIC Logon**.
   
   The "Configure SIMATIC Logon" logon dialog box opens.

2. Enter your logon information in the input boxes of the logon dialog box:

<table>
<thead>
<tr>
<th>Input box</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>User name</td>
<td>Enter the user name</td>
</tr>
<tr>
<td>Password</td>
<td>Enter the password</td>
</tr>
<tr>
<td>Log on to</td>
<td>Select the domain / local computer</td>
</tr>
</tbody>
</table>

Result

When the logon is successfully completed, the "Configure SIMATIC Logon (Page 24)" dialog box opens.

Failure of the SIMATIC Logon server

You can find additional information about this in the section "Retaining functionality if the SIMATIC Logon server fails (Page 15)".
5.4.2.2 The "Configure SIMATIC Logon" dialog box

The "Configure SIMATIC Logon" dialog box has the following tabs:

<table>
<thead>
<tr>
<th>Tab</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>General (Page 25)</td>
<td>• Selection of the display language</td>
</tr>
<tr>
<td></td>
<td>• Activation of the time display according to ISO 8601</td>
</tr>
<tr>
<td></td>
<td>• Disabling/enabling the &quot;Default user&quot; function</td>
</tr>
<tr>
<td></td>
<td>• Setting the reminder of the password expiration (information x days</td>
</tr>
<tr>
<td></td>
<td>before password expires)</td>
</tr>
<tr>
<td>Working environment (Page 27)</td>
<td>Setting the computer from which user data will be obtained:</td>
</tr>
<tr>
<td></td>
<td>• From the computer being used or from a &quot;Windows domain&quot;</td>
</tr>
<tr>
<td>Logon device (Page 29)</td>
<td>Setting the device on which the logon for a component will be checked:</td>
</tr>
<tr>
<td></td>
<td>• Keyboard</td>
</tr>
<tr>
<td></td>
<td>• Smart card reader</td>
</tr>
<tr>
<td></td>
<td>• Other devices</td>
</tr>
<tr>
<td>Automatic logoff (Page 30)</td>
<td>Setting the delay time before logging off from SIMATIC Logon.</td>
</tr>
</tbody>
</table>

Automatic logoff

Note

The "Automatic logoff" function only becomes active after the next logoff procedure.

Log files

The log files for SIMATIC Logon record errors that you can make available to experts for further analysis.

You will find the log files in the following folder:
"...\Siemens\SimaticLogon\diagnostics"
5.4.2.3 How to make general settings ("General" tab)

Introduction

You can make the following settings in the "General" tab of the "Configure SIMATIC Logon" dialog box:

- Display language for SIMATIC Logon
- Time display according to ISO 8601
- Activating and changing the "Default user"
- Password expiration reminder

Rules for creating users and groups

Note
In contrast to all other users, the "DefaultGroup" and the "DefaultUser" must not be created in the Windows User Management. The "Default User" is a member of the "DefaultGroup" and "Emergency_Operator" roles. You determine the permissions of these roles in the respective applications.

Requirements

- The character set for the language in which you wish to work with SIMATIC Logon is available.
- You are a member of the groups:
  - Windows "Administrators" or "Power user" group
  - Windows "Logon_Administrator" group
Procedure

1. Select the menu command **Start > SIMATIC > SIMATIC Logon > Configure SIMATIC Logon**.
   The "Configure SIMATIC Logon" dialog box opens.

2. Enter you logon information in the text boxes of the Logon dialog box. You can find information about this in the section "How to Start the Configuration of SIMATIC Logon (Page 23)".

3. Select the display language from the "Language" drop-down list.
   Language available for installation:
   - German
   - English
   - French
   - Italian
   - Spanish
   - Japanese
   - Chinese

4. If you want to display the date and time in accordance to ISO 8601, activate the check box "Date / Time display according to ISO 8601". The time is then shown in the following format: CCYY-MM-DD hh:mm:ss ±hh:mm
   The first part corresponds to Coordinated Universal Time (UTC), the difference to local time is given after the sign. CC: Century, YY: Year, MM: Month, DD: Day, hh: Hour, mm: Minute, ss: Seconds.
   If this option is not selected, the data and time are shown in local time format.

5. If you want the "Default User" to always be logged on at system startup and at user logoff, activate the check box "Use the following data if the user is not explicitly logged on:"
   If this check box is activated, you can enter or change the name of the group and the user. The length of the name must be at least 1 character.

6. If you have assigned passwords that are subject to a time limitation, enter a desired value in the text box "Days for reminder of password expiration".
   Range for the setting: From 0 days (no reminder) to a maximum of 999 days

7. Click "Apply" or "OK" to apply the setting.

Note
The changes take effect once the program is restarted.
5.4.2.4 How to configure the working environment of SIMATIC Logon ("Working Environment" tab)

Introduction

To enable access protection on a computer, SIMATIC Logon needs to know the location of the user data to be used. You can make the following settings in the "Working Environment" tab of the "Configure SIMATIC Logon" dialog box:

- From this computer or from a Windows domain
- From another computer (enter the name of the computer)

Obtaining user data from this computer or a Windows domain

When a domain server is available in the working environment, you can use SIMATIC Logon to take advantage of the group and user management features. Using the group and user management on the domain server once allows all PCs belonging to the domain access to the groups and users.

If the computer does not belong to a domain or no domain computer is available when the logon is performed, the local computer is automatically offered for the logon.

---

Note

It is not necessary to install SIMATIC Logon on the domain server.

Obtaining user data from another computer

If you want to get the user data from another computer, you need to specify the computer. Enter the corresponding name of the computer in the input box. You then only need to manage groups and users on this computer.

---

Note

SIMATIC Logon must be installed on the station which is to provide the user data.

Requirement

You are a member of the groups:

- "Administrators" or "Power users" Windows groups
- "Logon_Administrator" Windows group
Procedure

1. Select the menu command **Start > SIMATIC > SIMATIC Logon > Configure SIMATIC Logon**.
   The "Configure SIMATIC Logon" logon dialog box opens.

2. Enter your logon data in the input boxes of the Logon dialog box.
   Additional information is available in the section "How to start the configuration of SIMATIC Logon (Page 23)".

3. Select the "Working environment" tab.

4. Make the following settings:
   - Activate the "from this computer or from a Windows domain" check box if SIMATIC Logon user data are to be provided from a domain or from a single-user station.
   - If SIMATIC Logon user data is to be provided by a Logon Station of the SIMATIC Logon group, activate the "from other computer" check box and enter the name of this station in the corresponding input box.
   
   Input of an IP address is not supported.

5. Click "Apply" or "OK".
5.4.2.5 How to configure the logon device ("Logon Device" tab)

Introduction
To log on for an application for which access protection is activated, you can select one of the following possibilities:

- Logon via the logon dialog box (keyboard)
- Logon via a smart card reader
- Logon via another device (for example, device that can identify fingerprints)
- Logon via a screen keyboard

You can find additional information about logon devices in the section "Logging on with SIMATIC Logon Service (Page 32)".

Requirement
You are a member of the groups:

- "Administrators" or "Power users" Windows groups
- "Logon_Administrator" Windows group

Procedure
1. Select the menu command Start > SIMATIC > SIMATIC Logon > Configure SIMATIC Logon.

   The "Configure SIMATIC Logon" logon dialog box opens.

2. Enter your logon information in the input boxes of the Logon dialog box.

   You can find additional information about this in the section "How to begin configuration of SIMATIC Logon (Page 23)".

3. Open the "Logon Device" tab.

4. Make the following settings:

   - If you want to use the keyboard as the logon device, select the "Logon via keyboard" check box.
   - If you want to use the smart card reader as the logon device, select the "Logon via smart card reader" check box and select the desired device from the drop-down box.
   - If you want to use a device other than the keyboard or smart card reader as the logon device, select the "Logon via another device" check box.

5. Click on the "Apply" button or the "OK" button.

Driver for "Logon via another device"

Note
The vendor is responsible for providing the driver required for "Logon via another device". Talk to your Siemens contact about available devices and suitable drivers.
5.4.2.6 How to configure automatic logoff ("Automatic Logoff" tab)

Introduction

You can activate and configure "Automatic logoff" for access management with SIMATIC Logon.

When "automatic logoff" is enabled and the mouse is not moved and no key is pressed for a certain time, the user is automatically logged off by the access management with SIMATIC Logon.

When the selected wait time has elapsed, a message is displayed informing you of the automatic logoff. The user can restart the wait time by moving the mouse or pressing any key. This avoids accidental logging off.

Note

A user can log off at any time without the wait time.

Logoff procedure and settings when the "Automatic logoff" check box is activated

If there was no activity on the computer during the wait time of "x" minutes, the logoff is started.

- A dialog box indicates that the user will be logged off after "y" seconds.
- The logoff procedure is completed after "x" minutes + "y" seconds.

<table>
<thead>
<tr>
<th>Settings</th>
<th>from</th>
<th>to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delay time &quot;x&quot; / in minutes</td>
<td>1</td>
<td>999</td>
</tr>
<tr>
<td>Time until automatic logoff &quot;y&quot; / in seconds</td>
<td>0</td>
<td>999</td>
</tr>
</tbody>
</table>

Requirement

You are a member of the groups:

- "Administrators" or "Power users" Windows groups
- "Logon_Administrator" Windows group
Procedure

1. Select the menu command **Start > SIMATIC > SIMATIC Logon > Configure SIMATIC Logon**.
   The "Configure SIMATIC Logon" logon dialog box opens.

2. Enter your logon information in the input boxes of the Logon dialog box.
   You can find additional information about this in the section "How to begin configuration of SIMATIC Logon (Page 23)".

3. Open the "Automatic Logoff" tab.
4. Activate the "Automatic logoff" check box.
5. Enter the wait time before the notification of automatic logoff is displayed.
6. Enter the time for which the notification of automatic logoff should be displayed.
7. Click on the "Apply" button or the "OK" button.

**5.4.2.7 How to add a user**

**Procedure**

1. Set up the user account in Windows.
2. Assign the user to the required Windows groups.
3. Use **SIMATIC Logon Role Management** (Page 38) to configure the permissions for SIMATIC applications and plant areas.

**Additional information**

- Online help of the operating system
  You can open the online help of the operating system with the menu command **Start > Help and Support**.

**5.4.2.8 How to remove a user**

**Procedure**

1. Remove the user from an application using the SIMATIC Logon Role Management.
2. Remove the user from a group for a specific utility.
3. Remove the user from the Windows group.
4. Remove the user as a Windows user.
### 5.4.3 Logging on with SIMATIC Logon

#### 5.4.3.1 Logging on with SIMATIC Logon Service

#### Types of logons

SIMATIC Logon Service distinguishes between two types of logons:

- **User identification:**
  
  This checks if the user can be authenticated and if the user has permission for the respective application.

- **One-time logon:**
  
  Following authentication, the user is logged on for all applications that support this logon method (Single sign on); the user is not required to logon multiple times or change the logon.

The user's logoff or change of logon may be rejected with this method because an application is in a state in which data can otherwise be lost.

The type of logon currently being used is shown in the title bar of the logon dialog box.

#### Logon options

To log on with an application for which access protection is activated, you can select one of the following options:

- [Logon via the logon dialog box (keyboard)](Page 34)
- [Logon via a smart card reader](Page 35)
- [Logging on via another device](Page 37)

#### Actions during logoff

Independent of the logon device used, the following actions are performed when you log on:

- Authentication of the user
- Identification of the full user name
- Password age check (optional)
- Identification of the Windows groups to which the logged-on user belongs

### Note

If a user can be authenticated, he or automatically assigned to the "Emergency_Operator" role. If an application supports this role, the user can perform actions according to the rights that have been set.

The "Emergency_operator" group does not need to be created in Windows User Management.
Configuration of the device for logging on with SIMATIC Logon

For information about configuring a device for logging on with SIMATIC Logon, refer to the section "How to configure the logon device ("Logon Device" tab) (Page 29)".

Calling the SIMATIC Logon Service

You start the SIMATIC Logon Service from the user interface of an application in which this service has been embedded. It cannot be started independently in Windows.
5.4.3.2 Logon via the logon dialog box (keyboard)

Opening the dialog box for logging on and off

The dialog box for logging on and off is started from the user interface of the application in which the service is embedded. It cannot be started independently in Windows.

Dialog box for logging on and off

The dialog box for logging on and off contains the following input boxes:

<table>
<thead>
<tr>
<th>Input box</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>User name</td>
<td>Enter the user name</td>
</tr>
<tr>
<td>Password</td>
<td>Enter the user password</td>
</tr>
<tr>
<td>Log on to</td>
<td>Select the domain / local computer</td>
</tr>
</tbody>
</table>

Dialog box for changing the password

From the dialog box for logging on and off, you can also open the dialog box for changing the password. The dialog box for changing the password contains the following input boxes:

<table>
<thead>
<tr>
<th>Input box</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>User name</td>
<td>Enter the user name</td>
</tr>
<tr>
<td>Log on to</td>
<td>Select the domain / local computer</td>
</tr>
<tr>
<td>Old password</td>
<td>Enter the password used up to now</td>
</tr>
<tr>
<td>New password</td>
<td>Enter the password to be used in the future</td>
</tr>
<tr>
<td>Password confirmation</td>
<td>Enter the password to be used in the future once more</td>
</tr>
</tbody>
</table>
5.4.3.3 Logon via a smart card reader

Introduction
SIMATIC Logon supports logons with a SIMATIC application via a smart card and smart card reader.
This section describes the requirements must be met and how to configure the smart card.

Note
Each user needs a smart card to use the smart card reader as the logon device.

Requirements for using the WinCC smart card reader
- The WinCC software for the use of the WinCC smart card reader is installed.
- The smart card reader must be deactivated in the Windows Control Panel under "WinCC Smart Card Terminal Configuration".

Requirements for using a different smart card reader
- The smart card reader must meet PC/SC specifications.
- The smart card reader must be connected in compliance with the manufacturer’s instructions and the corresponding driver must be installed.

Rules

Note
SIMATIC Logon only supports smart cards with the TCOS 2.0 operating system.
As of Version 1.3 of SIMATIC Logon, the data format on the smart card has been changed. Smart cards created with previous versions can therefore not be used and must be rewritten.
The smart card needs to be written again each time the password for Windows is changed. The smart card will otherwise contain the "old" password and the logon attempt will be rejected.
Configuring a smart card

1. Select the menu command **Start > SIMATIC > SIMATIC Logon > Edit Smart Card**. The "SIMATIC Logon Service - Edit Smart Card" dialog box opens.

2. Enter the following information:
   - Logon computer
   - User name
   - Password
   - Password confirmation

3. Insert the smart card in the smart card writer (reader).

4. Click "Write data to smart card". The system checks the data entered and writes it to the smart card once it has been authenticated.

Reading/writing a smart card

1. Select the menu command **Start > SIMATIC > SIMATIC Logon > Edit Smart Card**. The "SIMATIC Logon Service - Edit Smart Card" dialog box opens.

2. Click "Read data from smart card". When the data on the smart card is OK, the logon computer and the user name will be displayed in the corresponding boxes. The password is not displayed.

Logging on with a smart card

You log on to the system by inserting the smart card into the reader.

Logging off with a smart card

You log off from the system by removing the smart card.
5.4.3.4 Logging on via another device

Introduction

"Other devices" can be used in addition to keyboards and smart card readers to identify users logging onto a computer. Devices are available, for example, that can identify fingerprints of users.

Available devices and drivers

Consult your Siemens representative to learn more about available systems, drivers and interface parameters.

5.4.3.5 Logon via a screen keyboard

Activating the screen keyboard

You activate the screen keyboard in the "Configure SIMATIC Logon" dialog box via the "Logon Device" tab.

Using the screen keyboard

You use the screen keyboard in addition to other input devices or as the sole logon method (when a logon device has failed, for example).
5.5 SIMATIC Logon Role Management

5.5.1 What is the SIMATIC Logon Role Management?

SIMATIC Logon Role Management

The SIMATIC Logon Role Management is the group of SIMATIC Logon components used to create roles and assign roles and assign groups and users of the operating system as well as the function rights to roles.

What is a role?

A role contains the rights of groups/users within applications to perform specific actions (for example, transferring data).

What is a phase?

A phase is a predefined period of time.

What is role management?

Role management is used to regulate access to applications and functions by users and groups.

- Access protection forces users to log on with the system if they want to use an application or function.
- Assigning specific tasks to roles simplifies the task of assigning rights to users and groups.
- User management is based on the users and groups of the operating system.

Note on copying in an image

<table>
<thead>
<tr>
<th>NOTICE</th>
</tr>
</thead>
<tbody>
<tr>
<td>The groups and users are saved in the role management with a &quot;security identifier&quot;. These identifiers are assigned by the operating system and also get a sequential number. When a computer image is loaded, the numbering is continued at the position that was current when the image was created. When groups and users are created again in the user management of the operating system, they may have a different &quot;security identifier&quot;. After loading an image, therefore, always check whether the roles have been assigned to the intended groups and users. If this is not the case at some points, you will need to adapt the assignment.</td>
</tr>
</tbody>
</table>
Requirements

The following requirements must be fulfilled to use SIMATIC Logon Role Management with an application:

- The users and groups of the operating system are set up.
- The "Access protection" and "User management" options must be activated in the application.

Opening SIMATIC Logon Role Management

SIMATIC Logon Role Management is started with the user interface of the application in which this service is embedded. It cannot be started in Windows.

Language

Default language setting for SIMATIC Logon Role Management:

- The language set for the respective application when this language has been installed for the SIMATIC Logon.
- English when the language set in the relevant application is not available.
5.5.2 Structure of SIMATIC Logon Role Management

Structure of the application dialog

The operation of the SIMATIC Logon Role Management application dialog is menu-guided. SIMATIC Logon Role Management has the following structure:

- Menu bar for operating SIMATIC Logon Role Management
- Toolbar for quick access to selected functions.
- The dialog window is divided into four groups:
  - Group 1: Configured roles and assignment types
  - Group 2: Details about the element selected in "Configured roles and assignment types"
  - Group 3: Available assignment types (groups and users, logon stations, function rights, etc.)
  - Group 4: Elements of the type selected in "Available assignment types"
- Shortcut menus and key combinations (shortcuts, hotkeys) help you to work in SIMATIC Logon.

Working in the application dialog

<table>
<thead>
<tr>
<th>Operation using</th>
<th>Commands</th>
<th>Additional information available in the section</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu commands</td>
<td>All functions in the SIMATIC Logon Role Management can be called using menu commands.</td>
<td></td>
</tr>
<tr>
<td>Drag&amp;Drop</td>
<td>Copy and paste:</td>
<td>Working with shortcut menus (Page 56)</td>
</tr>
<tr>
<td></td>
<td>• Select an assignment type in the &quot;Configured roles and assignment types&quot; group</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Select a corresponding assignment type in the &quot;Available assignment types&quot; group</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Drag the required available objects to the detailed view of the &quot;Configured roles and assignment types&quot; group</td>
<td></td>
</tr>
<tr>
<td>Shortcut menu</td>
<td>• Copy</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Paste</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Delete</td>
<td></td>
</tr>
<tr>
<td>Icons</td>
<td>• Copy</td>
<td>Toolbar (Page 58)</td>
</tr>
<tr>
<td></td>
<td>• Paste</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Delete</td>
<td></td>
</tr>
<tr>
<td>Key combinations</td>
<td>• Copy</td>
<td>Key combinations (Page 54)</td>
</tr>
<tr>
<td></td>
<td>• Paste</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Delete</td>
<td></td>
</tr>
</tbody>
</table>
Apply changes

<table>
<thead>
<tr>
<th>NOTICE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Changes in the SIMATIC Logon Role Management must be saved. Select the menu command <strong>File &gt; Save</strong> to do this.</td>
</tr>
</tbody>
</table>
5.5.3 Assigning permissions for applications

5.5.3.1 Overview of the configuration tasks

Overview of the configuration tasks

Configuring the permissions for the application involves the following topics:

- Creating a role (Page 42)
- Configuring a role (Page 44)
- Changing the properties of a role (Page 50)
- Exporting the role management data (Page 50)
- Changing the assignment of groups and users (Page 52)
- Changing the project password (Page 53)

5.5.3.2 How to create a role

Procedure

1. Select the menu command Edit > New Role.
2. Enter a name for the role in the "Role name" text box.
3. You can provide a description for the role in the "Description" text box.
4. Optional: Assign phases to the roles: Use the following symbols for this:
   - → Assign available phases
   - ← Delete unneeded phases
5. Click "OK".

Result

The "new role" is entered in the "Configured roles and assignment types" navigation view. The following folders are created in the "New Role" folder:

- Groups and Users
- Function Rights
- Security Areas
- Logon Stations

An application generally does not support all specified categories. Refer to the corresponding application documentation to learn about the types and options supported by an application.
Applying changes

<table>
<thead>
<tr>
<th>NOTICE</th>
</tr>
</thead>
<tbody>
<tr>
<td>All changes made in SIMATIC Logon Role Management must be saved. To do this, select the menu command <strong>File &gt; Save</strong>.</td>
</tr>
</tbody>
</table>

Users in a Windows domain

<table>
<thead>
<tr>
<th>NOTICE</th>
</tr>
</thead>
<tbody>
<tr>
<td>SIMATIC Logon users must be direct members of a Windows group. Members of a subgroup cannot be authenticated.</td>
</tr>
</tbody>
</table>
5.5.3.3 How to configure a role

Introduction

A role can be assigned the following assignment types:
- Groups and users
- Function rights
- Logon stations
- Phases

Groups, users and logon stations can be assigned Security Areas.

Usually, an application does not support all defined assignment types. The corresponding documentation of the application lists the assignment types which are supported.

Expanding the role configuration

Proceed as follows in order to expand the configuration of a role:

1. Select the assignment types you want to add to the role by clicking these in the "Configured roles and assignment types" list.

2. Select the Edit > Edit menu command.

   The corresponding dialog box opens:
   - Edit groups and users (Page 46)
   - Edit function rights (Page 47)
   - Edit Logon Stations (Page 47)
   - Edit Phases (Page 48)
   - Edit Security Areas (Page 48)

3. The assignment types of the role are displayed when you exit the dialog box with "OK".
Deleting objects of the assignment types of a role

You can only delete configured objects of the assignment types.

1. Select the assignment type you want to delete from this role by clicking it in the "Configured roles and assignment types" list.
   - Groups and users
   - Function rights
   - Logon Stations
   - Phases
   - Security areas

2. Select the objects of the assignment type you want to delete by clicking in the "Role: <name of the selected role>" list.

3. Select the Edit > Delete menu command
   The "Role: <name of the selected role>" list shows all remaining objects of the assignment type of the role.

Activating changes

NOTICE

All changes made in SIMATIC Logon Role Management must be saved. Select the File > Save command.

Operating by means of shortcut menu

The configured assignment types can be also edited using the shortcut menu commands. An overview of the shortcut menu functions is available in the section "New role" (Page 56) shortcut menu.
5.5.3.4 How to assign a role to groups and users

Roles can be assigned to user groups and users by means of the user management functions of the operating system.

Procedure

1. From the "Domain/Computer" drop-down list, select the desired computer or domain for which you want to edit the configuration.
2. Enter the name of a user or user group in the "Name" text box. You can add "*" to the name or use only the "*" character to perform filtering.
3. Click "Find Now" to create a list of groups and users. Click "Stop" to stop compiling the list.
4. Select the groups and users you want to assign to a role from the list of "Available groups and users".
5. Click ➔. The selected groups and users are moved to the list of "Configured groups and users".
6. Click ◀ in order to remove groups and users from the list of "Configured groups and users".
7. Repeat steps 1 to 4 for each station.
8. Click "OK" to activate the groups and users configured in list of "Configured groups and users" for the role.

Note

Certain applications only allow the assignment of a single group or single user. The application documentation provides information on corresponding supported functionality.
5.5.3.5 How to assign function rights to a role

You can assign function rights to a role.

Procedure

1. Select the function rights you want to assign to a role from the list of "Available function rights".
2. Click ▶. The selected entries are moved to the list of "Configured function rights".
3. Click ◀ in order to delete an entry from the list of "Configured function rights".
4. Click "OK" to activate the function rights configured in list of "Configured function rights" for the role.

Note
Certain applications do not support this functionality. The application documentation provides information on corresponding supported functionality.

5.5.3.6 How to assign Logon Stations to a role

You can assign Logon Stations to a role.

Procedure

1. Select the Logon Stations you want to assign to a role from the list of "Available Logon Stations".
2. Click ▶. The selected entries are moved to the list of "Configured Logon Stations".
3. Click ◀ in order to remove an entry from the list of "Configured Logon Stations".
4. Click "OK" to activate the Logon Stations configured in list of "Configured Logon Stations" for the role.

Note
Certain applications do not support this functionality. The application documentation provides information on corresponding supported functionality.
5.5.3.7 How to assign Phases to a role

You can assign phases to a role.

Procedure

1. Select the phases you want to assign to a role from the list of "Available Phases".
2. Click ➔. The selected entries are moved to the list of "Configured Phases".
3. Click ⬅ in order to an entry from the list of "Configured Phases".
4. Click "OK" to activate the phases configured in list of "Configured Phases" for the role.

Note
Some applications only allow the assignment of a single group or single user. The application documentation provides information on corresponding supported functionality.

5.5.3.8 How to assign Security Areas to groups and users or to Logon Stations

You can assign one or several assign security areas to groups and users or to Logon Stations.

Procedure

1. Select the security areas you want to assign to groups and users or to Logon Stations from the list of "Available Security Areas".
2. Click ➔. The selected security areas are moved to the list of "Configured Security Areas".
3. Click ⬅ in order to an entry from the list of "Configured Security Areas".
4. Click "OK" to activate the security areas configured in list of "Configured Security Areas".

Note
Some applications only allow the assignment of a single group or single user. The application documentation provides information on corresponding supported functionality.
5.5.3.9 How to delete a role

You can only delete roles you actually created. The default roles included with an application cannot be deleted.
A list of default roles included in the calling application is available in its corresponding documentation.

Procedure

1. Select a role.
2. Select the menu command Edit > Delete.
   The role is deleted with the permission groups.

Activating changes

NOTICE

All changes made in SIMATIC Logon Role Management must be saved. Select the File > Save command.

Additional information

For information on deleting Phases from a role, refer to the chapter "How to edit the properties of a role (Page 50)".
5.5.3.10 How to change the properties of a role

Introduction
A role has the following properties:
- Role name
- Role description
- Phases to be available in the role

Note
Only applications that support "phases" can edit phases.

Requirement
The custom role has already been created.

Procedure
1. Select a role from the "Configured roles and assignment types" field.
2. Select the command Properties in the shortcut menu.
   The "SIMATIC Logon AdminTool - Role Properties" dialog box opens.
3. Rename the role and/or edit its description as required.
4. Assign the phases to the roles:
   - ➔ Assign the available phases
   - ◀ Remove assignment of unneeded phases
5. Click "OK".
   The modified phases are activated.

Applying changes

<table>
<thead>
<tr>
<th>NOTICE</th>
</tr>
</thead>
<tbody>
<tr>
<td>All changes made in SIMATIC Logon Role Management must be saved. Select the File &gt; Save command.</td>
</tr>
</tbody>
</table>

5.5.3.11 How to export role management data

Procedure
1. Select the menu command File > Export ....
   The "Save File As..." dialog box of the Windows Explorer opens.
2. Change to the required folder.
3. Go to the "File name" field to edit the displayed file name in accordance with your project settings, for example, "Roles_ProjectA_20050930".

4. Select the file format.
   – Comma separated (*.txt)
   – XML (*.xml)

5. Click "Save".

Result

Role management data is saved to the selected folder by the name you entered.
5.5.3.12  How to assign groups and users to another computer

Introduction
You assigned groups and users of a specific computer to the roles when they were created. If you change the configuration, in other words, if you use another computer, you need to assign the groups and users to this computer.

Requirements
- The original logon computer is available.
- All groups and users must be available on the new computer under the same names.

Procedure
1. Select the menu command Edit > Reassign Groups and Users....
   The "SIMATIC Logon AdminTool - Reassign Users and Groups" dialog box opens.
2. Enter the name of the previous computer.
3. Enter the name of the new computer.
4. Click "OK".
   The assignment of the groups and users is changed.

Apply changes

<table>
<thead>
<tr>
<th>NOTICE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Changes in the SIMATIC Logon Role Management must be saved. Select the menu command File &gt; Save to do this.</td>
</tr>
</tbody>
</table>
5.5.3.13 How to change the project password

Introduction

The project can be protected by a password in some applications. We recommend that you change this password after setting up the project and then at regular intervals.

Requirement

The application supports the "Project Password" feature.

Procedure

1. Select the menu command Edit > Change Project Password....
   The "SIMATIC Logon Role Management - Change Project Password" dialog box opens.
2. Enter the password in the corresponding box.
3. Confirm the password in the "Confirm Password" box.
4. Click "OK".
   The project password is changed.

Apply changes

**NOTICE**

Changes in the SIMATIC Logon Role Management must be saved. Select the menu command File > Save to do this.
### 5.5.3.14 Key combinations

#### List of functions

Many functions available as menu commands can also be executed with key combinations in SIMATIC Logon.

<table>
<thead>
<tr>
<th>Key combination</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;F1&gt;</td>
<td>Call the online help</td>
</tr>
<tr>
<td>&lt;F10&gt;</td>
<td>Activate the menu bar in the active program</td>
</tr>
<tr>
<td>&lt;Ctrl + A&gt;</td>
<td>Select all</td>
</tr>
<tr>
<td>&lt;Ctrl + E&gt;</td>
<td>Edit</td>
</tr>
<tr>
<td>&lt;Ctrl + C&gt;</td>
<td>Copy</td>
</tr>
<tr>
<td>&lt;Ctrl + N&gt;</td>
<td>New role</td>
</tr>
<tr>
<td>&lt;Ctrl + R&gt;</td>
<td>Reassign groups and users</td>
</tr>
<tr>
<td>&lt;Ctrl + S&gt;</td>
<td>Save changes</td>
</tr>
<tr>
<td>&lt;Ctrl + V&gt;</td>
<td>Paste</td>
</tr>
<tr>
<td>&lt;Ctrl + W&gt;</td>
<td>Change project password</td>
</tr>
<tr>
<td>&lt;Del&gt;</td>
<td>Delete</td>
</tr>
<tr>
<td>&lt;Alt + underscored letters in a menu name&gt;</td>
<td>Displays the corresponding menu</td>
</tr>
<tr>
<td>&lt;Alt + underscored letter in a menu name + underscored letter in a menu command&gt;</td>
<td>Execute relevant menu command</td>
</tr>
</tbody>
</table>
5.5.3.15 Folder icons of the SIMATIC Logon Role Management

List of icons

The folder icons of the SIMATIC Logon Role Management have the following meanings:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Folder for ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>🚭</td>
<td>Roles</td>
</tr>
<tr>
<td>🧐</td>
<td>User groups and Windows groups</td>
</tr>
<tr>
<td>🧩</td>
<td>Single users</td>
</tr>
<tr>
<td>🕶</td>
<td>Logon stations</td>
</tr>
<tr>
<td>🎨</td>
<td>Function rights</td>
</tr>
<tr>
<td>🕵️</td>
<td>Phases</td>
</tr>
<tr>
<td>🔗</td>
<td>Domain linked computers</td>
</tr>
<tr>
<td>🤔</td>
<td>Groups or users whose name cannot be identified, for example, because the connection to the corresponding computer is down</td>
</tr>
</tbody>
</table>
5.5.4 Calling dialog boxes from the shortcut menu

5.5.4.1 Working with shortcut menus

Shortcut menu

Many actions available as menu commands can also be called in the shortcut menus of SIMATIC Logon.

Selecting a menu command from the shortcut menu

If a shortcut menu is available, you can select the menu command by following the steps outlined below:

1. Select the object.
2. Right-click on it.
3. Select the menu command in the open shortcut menu.

5.5.4.2 "New Role" shortcut menu

This shortcut menu opens the dialog box for creating a role:

1. Select the "Roles" folder in the tree view of the "Configured roles and assignment types" group.
2. Select the shortcut menu command New Role.
3. Proceed as described in the section "How to create a role (Page 42)".

5.5.4.3 "Edit" shortcut menu

This shortcut menu opens a dialog box in which you can configure a role.

1. In the "Configured Roles and Assignment Types" group, select the desired assignment type, for example "Groups and Users" for the role you want to edit.
2. Select the shortcut menu command Properties.
3. Proceed as described in the section "How to configure a role (Page 44)".

5.5.4.4 "Properties" shortcut menu

A detailed description about this is available in the section "How to change the properties of a role (Page 50)".
5.5.4.5 "Delete" shortcut menu

Introduction

You can delete roles using this shortcut menu.

Deleting a role

1. Select a role to delete from the "Configured roles and assignment types" group.
2. Select the Delete command in the shortcut menu.

Applying changes

<table>
<thead>
<tr>
<th>NOTICE</th>
</tr>
</thead>
<tbody>
<tr>
<td>All changes made in SIMATIC Logon Role Management must be saved. Select the menu command File &gt; Save.</td>
</tr>
</tbody>
</table>
5.5 The toolbar and menu bar of SIMATIC Logon Role Management

5.5.5.1 Toolbar

Introduction

In the SIMATIC Logon Role Management, the toolbar is used as a shortcut for calling selected commands.

Toolbar

The following functions can be executed using the toolbar:

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Menu Command</th>
<th>Key shortcuts</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Folder" /></td>
<td>Edit &gt; New Role...</td>
<td>&lt;Ctrl + N&gt;</td>
<td>Opens the dialog box to create a new role</td>
</tr>
<tr>
<td><img src="image" alt="Save" /></td>
<td>File &gt; Save</td>
<td>&lt;Ctrl + S&gt;</td>
<td>Saves the changes</td>
</tr>
<tr>
<td><img src="image" alt="Copy" /></td>
<td>Edit &gt; Copy</td>
<td>&lt;Ctrl + C&gt;</td>
<td>Copies objects from the area &quot;Available objects&quot; to the clipboard. <strong>Note:</strong> Application only in connection with the function Paste</td>
</tr>
<tr>
<td><img src="image" alt="Paste" /></td>
<td>Edit &gt; Paste</td>
<td>&lt;Ctrl + V&gt;</td>
<td>Assigns the objects on the clipboard to the role selected in the &quot;Roles&quot; area. <strong>Note:</strong> Application only in connection with &quot;Copy&quot;</td>
</tr>
<tr>
<td><img src="image" alt="Trash" /></td>
<td>Edit &gt; Delete</td>
<td>&lt;Del&gt;</td>
<td>Deletes the objects selected in the object area.</td>
</tr>
<tr>
<td><img src="image" alt="Help" /></td>
<td>Help &gt; Help on SIMATIC Logon</td>
<td>&lt;F1&gt;</td>
<td>Opens the information on the selected object or menu command in the SIMATIC Logon help.</td>
</tr>
</tbody>
</table>

Representation of the active toolbar functions

**Note**

A pressed button indicates that a specific status (for example, function enabled/disabled) is active.

A grayed out symbol indicates the following:

- the function linked with this symbol is not active

or

- the function linked with this symbol is not available
5.5.2 Menu bar of SIMATIC Logon Role Management

Menu bar

The menu bar of SIMATIC Logon Role Management contains the following menus:

- File menu (Page 59)
- Edit menu (Page 59)
- Help menu (Page 60)

5.5.3 File menu

File menu

The following commands can be executed using the File menu:

<table>
<thead>
<tr>
<th>Menu command</th>
<th>Icon</th>
<th>Key combination</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save</td>
<td><img src="image" alt="SaveIcon" /></td>
<td>&lt;Ctrl + S&gt;</td>
<td>Saves changes</td>
</tr>
<tr>
<td>Export</td>
<td><img src="image" alt="ExportIcon" /></td>
<td>&lt;Ctrl + E&gt;</td>
<td>Exports the data of role management</td>
</tr>
<tr>
<td>Exit</td>
<td></td>
<td></td>
<td>Closes SIMATIC Logon Role Management</td>
</tr>
</tbody>
</table>

5.5.4 Edit menu

Edit menu

The following functions can be executed using the Edit menu:

<table>
<thead>
<tr>
<th>Menu Command</th>
<th>Symbol</th>
<th>Key shortcuts</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>New role...</td>
<td><img src="image" alt="NewRoleIcon" /></td>
<td>&lt;Ctrl + N&gt;</td>
<td>Opens the dialog box to create a new role</td>
</tr>
<tr>
<td>Copy</td>
<td><img src="image" alt="CopyIcon" /></td>
<td>&lt;Ctrl + C&gt;</td>
<td>Copies objects from the area &quot;Available objects&quot; to the clipboard.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td><strong>Note:</strong> Application only in connection with the function Paste</td>
</tr>
<tr>
<td>Insert</td>
<td><img src="image" alt="InsertIcon" /></td>
<td>&lt;Ctrl + V&gt;</td>
<td>Assigns the objects on the clipboard to the role selected in the &quot;Roles&quot; area.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td><strong>Note:</strong> Application only in connection with &quot;Copy&quot;</td>
</tr>
<tr>
<td>Delete</td>
<td><img src="image" alt="DeleteIcon" /></td>
<td>&lt;Del&gt;</td>
<td>Deletes the objects selected in the object area.</td>
</tr>
<tr>
<td>Edit</td>
<td></td>
<td>&lt;Ctrl + B&gt;</td>
<td>To edit the selected role</td>
</tr>
<tr>
<td>Select all</td>
<td></td>
<td>&lt;Ctrl + A&gt;</td>
<td>Selects all objects in the area of available objects</td>
</tr>
</tbody>
</table>
5.5 SIMATIC Logon Role Management

<table>
<thead>
<tr>
<th>Menu Command</th>
<th>Symbol</th>
<th>Key shortcuts</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reassign groups and users...</td>
<td></td>
<td>&lt;Ctrl + R&gt;</td>
<td>Opens the dialog box to alter the group and user assignment</td>
</tr>
<tr>
<td>Change the project password...</td>
<td></td>
<td>&lt;Ctrl+W&gt;</td>
<td>Opens the dialog box to change the project password</td>
</tr>
</tbody>
</table>

5.5.5.5 Help menu

The following functions can be executed using the Help menu:

<table>
<thead>
<tr>
<th>Menu command</th>
<th>Icon</th>
<th>Key combination</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Help on SIMATIC Logon</td>
<td></td>
<td></td>
<td>Opens the online help on SIMATIC Logon</td>
</tr>
<tr>
<td>About</td>
<td></td>
<td></td>
<td>Opens the dialog displaying the version of SIMATIC Logon.</td>
</tr>
</tbody>
</table>
5.6 SIMATIC Logon Event Log

5.6.1 What is the SIMATIC Event Log Viewer?

Introduction

The SIMATIC Logon Event Log Viewer is a component that takes on the task of recording and displaying events for an application. The recording of events is triggered by the application, the display occurs in the "SIMATIC Logon Event Log Viewer (Page 62)" dialog box.

The documentation of the application describes how to display this dialog box.

Backing up SIMATIC Logon Service events to a database

Events are saved in the "EventLog.mdb" database. This database is located in the directory "...\SIMATICLogon\Logging" after installation with default settings.

Recommendation: Backup the database in short intervals. This will protect against loss of data (in the event of hard disk failure, for example).

To prevent damage to the database, do not perform the backup when applications are running.

If no database exists, a new database is created automatically.

Backing up the events of applications

Applications that use SIMATIC Logon save the events in a location defined by these applications.

If no database exists, a new database is created automatically.

Refer to the manual for the application to learn where the database is stored and move it from there to the desired directory.
# The "SIMATIC Logon Event Log Viewer" dialog box

## Meaning of the elements in the dialog box

The following table shows the meaning of the elements in the "SIMATIC Logon Event Log Viewer" dialog box.

<table>
<thead>
<tr>
<th>Element</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Displays</td>
<td>Filter status&lt;br&gt;Size of the log file</td>
</tr>
<tr>
<td></td>
<td>&quot;Filter enabled&quot; / &quot;Filter disabled&quot;&lt;br&gt;Size of the file in which the events are recorded</td>
</tr>
<tr>
<td>Event displays</td>
<td>&quot;Type&quot; column&lt;br&gt;&quot;Time stamp&quot; column&lt;br&gt;&quot;Source&quot; column&lt;br&gt;&quot;Category&quot; column&lt;br&gt;&quot;Event&quot; column&lt;br&gt;&quot;Work object&quot; column&lt;br&gt;&quot;User&quot; column&lt;br&gt;&quot;Computer&quot; column&lt;br&gt;&quot;Comment&quot; information field</td>
</tr>
<tr>
<td></td>
<td>Type of the event: information, warning or error&lt;br&gt;Time when the event occurred&lt;br&gt;Application reporting the event&lt;br&gt;Classification of events (based on the application)&lt;br&gt;Information about the event&lt;br&gt;Object involved in the event (based on the application)&lt;br&gt;User who triggered the event&lt;br&gt;Computer on which the event was triggered&lt;br&gt;Information about the event generated by the user or system</td>
</tr>
<tr>
<td>&quot;Update&quot; button</td>
<td>Displays events since the last refresh was performed&lt;br&gt;Events that occurred since you last refreshed are then displayed.</td>
</tr>
<tr>
<td>&quot;Comment&quot; button</td>
<td>Opens the dialog box for entering comments. You need to logon to authenticate yourself. The information is displayed and saved in the log file:&lt;br&gt;• Comment&lt;br&gt;• Date&lt;br&gt;• Time&lt;br&gt;• Computer name&lt;br&gt;• User</td>
</tr>
<tr>
<td>&quot;Filter...&quot; button</td>
<td>Opens the &quot;Filter Events&quot; dialog box Setting filter criteria Additional information is available in the section &quot;The SIMATIC Logon Eventlog Viewer - Filter events&quot; dialog box (Page 63).</td>
</tr>
<tr>
<td>&quot;Export...&quot; button</td>
<td>Opens the &quot;Export...&quot; dialog box Settings for exporting the events</td>
</tr>
<tr>
<td>&quot;Close...&quot; button</td>
<td>Closes the &quot;Event Log Viewer&quot; dialog box</td>
</tr>
<tr>
<td>&quot;Help&quot; button</td>
<td>Opens the online help for the SIMATIC Logon Eventlog Viewer</td>
</tr>
</tbody>
</table>
5.6.3 The "SIMATIC Logon Event Log Viewer - Filter Events" dialog box

Introduction

You can set a filter for occurring events in this dialog box.

The filter becomes automatically enabled when you close the dialog box with "OK". When a filter is enabled in the Event Log Viewer, the text "Filter enabled" appears in the status bar.

The Event Log Viewer only shows the filtered events.

Displayed events

You can use filters to control the display in the Eventlog Viewer.

Criteria:

- **Type**
  
  Selection by activating check boxes for the individual event types

- **Time period**
  
  Specification of the time period (Start/End). You can activate both points in time (date and time of day) with the check boxes.

- **Event displays**
  
  String used to search within the specified column.

<table>
<thead>
<tr>
<th>Character string</th>
<th>Find in column</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Source</td>
<td>&quot;Source&quot; column</td>
<td>Application reporting the event</td>
</tr>
<tr>
<td>Category</td>
<td>&quot;Category&quot; column</td>
<td>Classification of events (based on the application)</td>
</tr>
<tr>
<td>Event</td>
<td>&quot;Event&quot; column</td>
<td>Information about the event</td>
</tr>
<tr>
<td>Work object</td>
<td>&quot;Work object&quot; column</td>
<td>Object involved in the event (based on the application)</td>
</tr>
<tr>
<td>User</td>
<td>&quot;User&quot; column</td>
<td>User who triggered the event</td>
</tr>
<tr>
<td>Computer</td>
<td>&quot;Computer&quot; column</td>
<td>Computer on which the event was triggered</td>
</tr>
<tr>
<td>Comment</td>
<td>&quot;Comment&quot; information field</td>
<td>Information about the event generated by the user or system</td>
</tr>
</tbody>
</table>

**Note**

Not all characters are allowed in strings.

If you enter a prohibited character, it will be ignored and a signal tone sounds.
5.6.4 How to Track Logons and Logoffs with the SIMATIC Logon Event Log Viewer

Introduction
SIMATIC Logon records all authentications, logons and logoffs in a file. With the SIMATIC Logon Event Log Viewer, you can view this data and add comments on the individual entries.

Procedure
1. Select the menu command Start > SIMATIC > SIMATIC Logon > SIMATIC Logon Event Log Viewer.
2. Confirm the prompt asking if you want to open the viewer with "Yes".
   The "SIMATIC Logon Event Log Viewer" dialog box opens displaying all recorded events.
   The comments on the currently selected event are displayed in the "Comments to the selected event" box.
3. Click "Update" to refresh the display of events.
   This will then show the events that have occurred since the last update.
4. Click "Comment" to enter a comment for the event.
   A dialog box opens in which you must authenticate yourself by logging on.
5. Enter a comment and click "OK".
   The comment is displayed with the date, time, computer name, author and comment in the comment box and save to the file.
6. Click "Close" to close the dialog box.
5.7 SIMATIC Electronic Signature

5.7.1 What is SIMATIC Electronic Signature?

SIMATIC Electronic Signature

SIMATIC Electronic Signature is the SIMATIC Logon component that can be used to create an electronic signature. An electronic signature is a verification created and archived to fulfill a requirement such as important or critical operator input in an automation system.

These verifications contain information about an operation, for example:

- Name of the person or persons responsible for performing the operation
- Date and time of the operation to be performed
- Significance of the signatures (an authorization, for example)
- Author (for example, of a Batch recipe).

Example

An electronic signature is required for the configured "Activation of motor" operation.

Basic principle of operation

SIMATIC Electronic Signature works as explained below:

- If an electronic signature is required for an operation, configure the appropriate requirement in the corresponding application. SIMATIC Electronic Signature queries and evaluates the information to be entered.
- SIMATIC Electronic Signature requests the information on the configured operations, checks it and transfers it to the calling application for storage.
- The requested operation is released only when all necessary signatures have been entered for the operation.

Opening SIMATIC Electronic Signature

The SIMATIC Electronic Signature dialog box is displayed by the application with a specific call. How you activate the application-specific call for SIMATIC Electronic Signature is described in the documentation of the relevant application.
5.7.2 Rules for Electronic Signatures

Rules

Electronic signatures made with **Electronic Signature** fulfill the following requirements:

- Electronic signatures are unique:
  - They consist of a user name and password.
  - If the information for several or different users are requested, they are prompted to enter their user name and password.

- Once entered, electronic signatures cannot be reused ("copied").
- Once entered, electronic signatures cannot be reassigned to another person.

- The electronic signature contains the following:
  - Name of the person signing
  - Date and time of the signature
  - Name of the operator station
  - Comments (optional)

- During configuration, the administrator can make settings so that the object is released only after one or more signatures have been entered (4-eyes principle). It is also possible to define certain rules that must be adhered to, for example:
  - Different user roles (see section "SIMATIC LOGON")
  - That signatures must be entered in a fixed order

**Note**

Take into account that the user name must always be unique within a system.

- A user name may not be assigned to two different users.
- Different users must always have different user names.
5.7.3 Signing operations

5.7.3.1 The "SIMATIC Electronic Signature: Acquire Signatures" dialog box

Introduction
In this dialog, you can sign an operation such as an action or state change.

Note
Users can only enter their signature once within a dialog box. This also applies to users which have been allocated to several required users roles.

Scope and functions of the "SIMATIC Electronic Signature dialog box: Acquire Signatures" dialog box

<table>
<thead>
<tr>
<th>Area</th>
<th>Object</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Element</td>
<td>Element</td>
<td>Object name (in SIMATIC BATCH, for example: batch, recipe procedure, partial recipe procedure, recipe operation, recipe function, transition)</td>
</tr>
</tbody>
</table>
| Information     | Status transition | • From / To: Display of the status transition  
                     • Operation Display of operator input  |
| Input           | • All: All user signatures must be entered in order to be able to confirm the dialog box with "OK".  
                     • Separate: Signatures can be entered separately by the users. The signature dialog box can be opened several times on different clients. |
| Order of entries| • Any: A specific order of the entries of multiple signatures is not specified.  
                     • Default: If several signatures are required for operator input, each signature must be entered in accordance with the displayed order of roles. |
| Times (optional display) | • Request: Time at which the signatures were requested.  
                     • Validity: Time within which the signature has to be entered. |
| Signatures      | Signatures   | Shows the user roles assigned to users who are required to enter a signature. Any specified and listed order of entries must be maintained.  
                     Click the role in the list of the "Sign" group in order to enter your signature. Click "Sign" to enter your signature. |
| Canceling a signature (optional display) | Cancel signature | Shows the user who canceled the signing operation. This cancel option is only available if not all signatures were entered.  
                     The signature request can be deleted using the "Cancel signature operation" button. This function is only available to users who are listed in the user roles in the "Signatures" display. |
5.7.3.2 How to sign actions and state changes

Initial situation

After an operator action or during a state change, the "SIMATIC Electronic Signature: Sign" dialog box opens automatically. As the representative of a user role, you will be requested to sign the operation.

Procedure

You user role is displayed in the "SIMATIC Electronic Signature: Log Signatures" dialog box, "Signatures" table:

1. Click "Sign".
   The "SIMATIC Logon Service - Signature" dialog box opens.
2. Enter your user name and password and select the appropriate domain or station. Enter a comment as required, provided the calling tool supports comment entries.
3. Click "OK".
   The "Signatures" table displays the data of signatures.
   – If the "All" check box is activated the "OK" button is only activated after all necessary signatures were entered.
   – If the "Separate" check box is set, the "SIMATIC Logon Service - Signature" can be closed by clicking "OK" after all necessary signatures were entered.
   The signature operations are only completed after all signatures were entered.
4. Confirm the changes made in the "SIMATIC Logon Service - Signature" dialog box by clicking "OK".

Note

The entry of signatures may be monitored by a timeout function. The time and timeout settings are displayed in the "Times" area of the "SIMATIC Logon Service - Signature" dialog box.
5.8 SIMATIC Logon Development Kit

5.8.1 What is the SIMATIC Logon Development Kit?

SIMATIC Logon Development Kit

The Development Kit is intended for programmers who wish to integrate SIMATIC Logon in a customer application.

Additional information

You will find the following files in the directory "...\SimaticLogon\developmentkit":

- SL_ProgrammingGuide.pdf
  The "SL_ProgrammingGuide.pdf" contains the English language manual SIMATIC; SIMATIC Logon Development Kit; Programming Guide.

- SL_Example.zip
  The "SL_Example.zip" file contains an example application. The SIMATIC Logon Development Kit programming guide uses an example application to demonstrate how to integrate SIMATIC Logon in a customer application.
Index

A
Actions and state changes, 68
  Signing, 68
Assigning groups and users, 52
  Changing, 52
Automatic logoff, 30
  Configuring, 30

C
Components of SIMATIC Logon, 11, 12, 16
  Installing, 11, 12
  Removing, 16
Configuration, 44
  Role, 44
Configuration of SIMATIC Logon, 23, 24, 25, 27, 29, 30
  Automatic logoff, 30
  Beginning, 23
  Dialog box, 24
  General, 25
  Logon, 29
  Working environment, 27
Configuration tasks, 42
  Overview, 42

E
Electronic signature, 5, 65, 66
  and user management, 5
  Rules, 66
  with SIMATIC Electronic Signature, 65
Export, 50
  Role management data, 50
  Roll management data, 50
Exporting, 50

F
Folder icons of the SIMATIC Logon Role management, 55

G
General settings, 25
  Groups and users, 52
    Changing an assignment, 52

I
Icons, 55
  Folder icons of the SIMATIC Logon Role management, 55
Installation, 11, 12
  SIMATIC Electronic Signature, 12
  SIMATIC Logon, 11, 12
Integrating SIMATIC Logon into a customer application, 69

K
Key combinations, 54

L
Logon, 29, 32, 34, 35, 37
  Logon via another device, 37
  Via a smart card reader, 35
  Via logon dialog box, 34
  with SIMATIC Logon - an overview, 32
Logon and log off, 64
  Tracking, 64
Logon events, 64
  Tracking, 64
Logs, 64
  Logon tracking, 64

M
Menu, 56, 59, 60
  ? - Help, 60
  Edit, 59
  File, 59
Menu bar in SIMATIC Logon Role Management, 59
Menu bar of SIMATIC Logon Role Management, 59
Shortcut menu, 56

SIMATIC Logon
Configuration Manual, 08/2008, A5E00496669-05
Index

U
User, 31
  Adding, 31
  Deleting, 31
User management and electronic signatures, 5

W
What is the SIMATIC Event Log Viewer?, 61
Windows, 13
  Settings, 13