NOTE
For your own safety, observe the warnings and safety instructions contained in this document, if available.

Disclaimer of Liability
Subject to changes and errors. The information given in this document only contains general descriptions and/or performance features which may not always specifically reflect those described, or which may undergo modification in the course of further development of the products. The requested performance features are binding only when they are expressly agreed upon in the concluded contract.

Document version: E50417-H1140-C070-B3.05
Edition: 10.2019
Version of the product described: V4.61

Copyright
Copyright © Siemens 2019. All rights reserved. The disclosure, duplication, distribution and editing of this document, or utilization and communication of the content are not permitted, unless authorized in writing. All rights, including rights created by patent grant or registration of a utility model or a design, are reserved.

Trademarks
SIPROTEC™, DIGSI™, SIGRA™, SIGUARD™, SAFIR™, SICAM™, and MindSphere™ are trademarks of Siemens. Any unauthorized use is prohibited. All other designations in this document may represent trademarks whose use by third parties for their own purposes may violate the proprietary rights of the owner.
Preface

Purpose of the Manual

This manual describes the function and operational principles of the SIGRA program for the analysis of fault records.

Target Audience

This manual is primarily aimed at those customers and their staff responsible for the analysis of fault events in the supply network in the context of power system management.

Scope

This manual is valid for SIGRA V4.61.

Standards

SIGRA has been designed in compliance with the ISO 9001:2008 quality guidelines.

Additional Support

For questions about the system, contact your Siemens sales partner.

Customer Support Center

Our Customer Support Center provides a 24-hour service.

Siemens AG
Customer Support Center
Humboldtstrasse 59
90459 Nuremberg
Germany
E-mail: support.energy@siemens.com

Training Courses

Inquiries regarding individual training courses should be addressed to our Training Center:

Siemens AG
Siemens Power Academy TD
Humboldtstrasse 59
90459 Nuremberg
Germany
Phone: +49 (911) 433-7415
Fax: +49 (911) 433-7929
E-mail: poweracademy@siemens.com
Internet: www.siemens.com/poweracademy

Notes on Safety

This document is not a complete index of all safety measures required for operation of the equipment (module or device). However, it comprises important information that must be followed for personal safety, as well as to avoid material damage. Information is highlighted and illustrated as follows according to the degree of danger:
DANGER

DANGER means that death or severe injury will result if the measures specified are not taken.
✧ Comply with all instructions, in order to avoid death or severe injuries.

WARNING

WARNING means that death or severe injury may result if the measures specified are not taken.
✧ Comply with all instructions, in order to avoid death or severe injuries.

CAUTION

CAUTION means that medium-severe or slight injuries can occur if the specified measures are not taken.
✧ Comply with all instructions, in order to avoid moderate or minor injuries.

NOTICE

NOTICE means that property damage can result if the measures specified are not taken.
✧ Comply with all instructions, in order to avoid property damage.

NOTE

Important information about the product, product handling or a certain section of the documentation which must be given attention.
Open Source Software

The product contains, among other things, Open Source Software developed by third parties. The Open Source Software used in the product and the license agreements concerning this software can be found in the Readme_OSS. These Open Source Software files are protected by copyright. Your compliance with those license conditions will entitle you to use the Open Source Software as foreseen in the relevant license. In the event of conflicts between Siemens license conditions and the Open Source Software license conditions, the Open Source Software conditions shall prevail with respect to the Open Source Software portions of the software. The Open Source Software is licensed royalty-free. Insofar as the applicable Open Source Software License Conditions provide for it you can order the source code of the Open Source Software from your Siemens sales contact – against payment of the shipping and handling charges – for a period of at least 3 years since purchase of the product. We are liable for the product including the Open Source Software contained in it pursuant to the license conditions applicable to the product. Any liability for the Open Source Software beyond the program flow intended for the product is explicitly excluded. Furthermore any liability for defects resulting from modifications to the Open Source Software by you or third parties is excluded. We do not provide any technical support for the product if it has been modified.
# Table of Contents

Preface .......................................................................................................................................................... 3

Open Source Software .................................................................................................................................. 5

1 Introduction ................................................................................................................................................ 11
1.1 What Is SIGRA? .................................................................................................................................... 12
1.2 Features .............................................................................................................................................. 13
1.3 User Interface ..................................................................................................................................... 15

2 Installation Requirements .......................................................................................................................... 17
2.1 Hardware Requirements ...................................................................................................................... 18
2.2 Software Requirements ...................................................................................................................... 19
2.2.1 Startup Environment ..................................................................................................................... 19
2.2.2 Compatibility with Other Software .............................................................................................. 19

3 First Steps ................................................................................................................................................ 21
3.1 Installing and Uninstalling SIGRA ...................................................................................................... 22
3.2 Starting SIGRA .................................................................................................................................. 23
3.3 Setting Language ............................................................................................................................... 25
3.4 Opening and Displaying a Record ...................................................................................................... 27
3.5 Saving and Closing a Record .............................................................................................................. 28
3.6 Exiting SIGRA .................................................................................................................................... 29
3.7 Using Help .......................................................................................................................................... 30

4 Record Analysis in Views .......................................................................................................................... 31
4.1 Time Signals View ............................................................................................................................... 32
4.2 Vector Diagrams View ........................................................................................................................ 34
4.3 Circle Diagrams View .......................................................................................................................... 36
4.3.1 Overview of Circle Diagrams View ................................................................................................. 36
4.3.2 Analyzing Impedance Characteristic ............................................................................................. 37
4.3.3 Analyzing Differential/Restraint Characteristic .......................................................................... 38
4.4 Harmonics Heatmap View .................................................................................................................. 42
4.5 Harmonics View .................................................................................................................................. 45
4.6 Fault Locator View .............................................................................................................................. 47
4.6.1 Overview of Fault Locator View ..................................................................................................... 47
4.6.2 Locating a Fault ............................................................................................................................. 47
4.6.3 Fault-Location Results .................................................................................................................... 52
4.7 Table View .......................................................................................................................................... 54
## 5 Display Functions

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>5.1 Displaying Records with Views, Diagrams, and Signals</td>
<td>58</td>
</tr>
<tr>
<td>5.1.1 Overview of Views, Diagrams, and Signals</td>
<td>58</td>
</tr>
<tr>
<td>5.1.2 Operation on Views</td>
<td>59</td>
</tr>
<tr>
<td>5.1.3 Displaying Active Binary Signals</td>
<td>60</td>
</tr>
<tr>
<td>5.1.4 Displaying Names with Line Break</td>
<td>61</td>
</tr>
<tr>
<td>5.2 Setting Time with Cursors</td>
<td>63</td>
</tr>
<tr>
<td>5.2.1 Cursor 1 and Cursor 2</td>
<td>63</td>
</tr>
<tr>
<td>5.2.2 Time Unit</td>
<td>63</td>
</tr>
<tr>
<td>5.2.3 Assigning Instants to Cursors</td>
<td>64</td>
</tr>
<tr>
<td>5.2.4 Magnetic and Snapping Cursor Lines</td>
<td>64</td>
</tr>
<tr>
<td>5.3 Displaying Different Values</td>
<td>66</td>
</tr>
<tr>
<td>5.3.1 Primary Values, Secondary Values, and Percentage Values</td>
<td>66</td>
</tr>
<tr>
<td>5.3.2 RMS Values and Instantaneous Values</td>
<td>66</td>
</tr>
<tr>
<td>5.4 Displaying Relative Time and Absolute Time</td>
<td>69</td>
</tr>
<tr>
<td>5.5 Zooming</td>
<td>70</td>
</tr>
<tr>
<td>5.5.1 Zoom</td>
<td>70</td>
</tr>
<tr>
<td>5.5.2 Optimize</td>
<td>71</td>
</tr>
<tr>
<td>5.5.3 Match</td>
<td>72</td>
</tr>
<tr>
<td>5.5.4 Pan</td>
<td>73</td>
</tr>
<tr>
<td>5.6 Object Properties</td>
<td>74</td>
</tr>
<tr>
<td>5.6.1 Setting View Properties</td>
<td>74</td>
</tr>
<tr>
<td>5.6.2 Setting Diagram Properties</td>
<td>76</td>
</tr>
<tr>
<td>5.6.3 Setting Signal Properties</td>
<td>78</td>
</tr>
<tr>
<td>5.6.3.1 Opening the Signal Properties Dialog</td>
<td>78</td>
</tr>
<tr>
<td>5.6.3.2 Setting Properties of Analog Signals</td>
<td>78</td>
</tr>
<tr>
<td>5.6.3.3 Setting Properties of Binary Signals</td>
<td>81</td>
</tr>
<tr>
<td>5.6.3.4 Setting Properties of Status Signals</td>
<td>82</td>
</tr>
<tr>
<td>5.6.3.5 Setting Properties of Harmonics Heatmap</td>
<td>83</td>
</tr>
<tr>
<td>5.7 User Profile</td>
<td>85</td>
</tr>
<tr>
<td>5.7.1 Overview of User Profile</td>
<td>85</td>
</tr>
<tr>
<td>5.7.2 Defining and Deleting a User Profile</td>
<td>85</td>
</tr>
<tr>
<td>5.7.3 Applying a User Profile</td>
<td>86</td>
</tr>
<tr>
<td>5.7.3.1 Applying a User Profile Manually</td>
<td>86</td>
</tr>
<tr>
<td>5.7.3.2 Applying a User Profile Automatically</td>
<td>86</td>
</tr>
</tbody>
</table>

## 6 Fault Records

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>6.1 Overview of Fault Records</td>
<td>90</td>
</tr>
<tr>
<td>6.2 Inserting a Fault Record</td>
<td>92</td>
</tr>
<tr>
<td>6.3 Synchronizing Fault Records</td>
<td>93</td>
</tr>
<tr>
<td>6.4 Editing Fault Records</td>
<td>95</td>
</tr>
<tr>
<td>6.5 Adding Comments</td>
<td>96</td>
</tr>
<tr>
<td>6.6 Filling Gaps in Signals</td>
<td>99</td>
</tr>
<tr>
<td>6.7 Printing Fault Records</td>
<td>101</td>
</tr>
<tr>
<td>6.8 Exporting Fault Records</td>
<td>102</td>
</tr>
<tr>
<td>6.9 Parameterizing Fault Records</td>
<td>104</td>
</tr>
<tr>
<td>6.9.1 Overview of Parameterization</td>
<td>104</td>
</tr>
</tbody>
</table>
7 Special Functions for SIPROTEC Records

8 Diagrams, Signals, and Tables

9 Calculations and Definitions
10 User Interface .................................................................................................................. 161
  10.1 Dialogs....................................................................................................................... 162
  10.1.1 COMTRADE Export .............................................................................................. 162
  10.1.2 Synchronize Fault Records .................................................................................. 162
  10.1.3 Edit Fault Record .................................................................................................. 163
  10.1.4 Object Properties ................................................................................................. 163
    10.1.4.1 View Properties ............................................................................................ 163
    10.1.4.2 Diagram Properties ....................................................................................... 164
    10.1.4.3 Signal Properties of Analog Signals .............................................................. 165
    10.1.4.4 Signal Properties of Binary Signals ............................................................... 166
    10.1.4.5 Signal Properties of Status Signals ................................................................. 166
    10.1.4.6 Signal Properties of Harmonics Heatmap ...................................................... 167
  10.1.5 Assigning Signals ................................................................................................. 167
  10.1.6 Edit Comment ........................................................................................................ 168
  10.1.7 Add Calculated Signal .......................................................................................... 168
  10.1.8 Differential/Restraint Characteristic for SIPROTEC Devices ................................ 169
  10.1.9 Settings ................................................................................................................ 170
    10.1.10 Network Configuration ...................................................................................... 171
      10.1.10.1 General Setting .......................................................................................... 171
      10.1.10.2 Network Configuration of Signal Assignment ............................................. 171
      10.1.10.3 Network Configuration of Impedance Calculation .................................... 172
      10.1.10.4 Network Configuration of Fault Locator .................................................... 173
  10.1.11 User Profile ........................................................................................................ 175
  10.2 Toolbars ................................................................................................................... 177
  10.3 Status Bar .................................................................................................................. 179

Index ...................................................................................................................................... 181
# 1 Introduction

<table>
<thead>
<tr>
<th>1.1</th>
<th>What Is SIGRA?</th>
<th>12</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.2</td>
<td>Features</td>
<td>13</td>
</tr>
<tr>
<td>1.3</td>
<td>User Interface</td>
<td>15</td>
</tr>
</tbody>
</table>
1.1 What Is SIGRA?

The SIGRA application program is a record-analysis software. It supports the analysis of fault events in your network. SIGRA offers a graphic display of the data recorded during the fault event. From the analog signals, SIGRA calculates further variables, such as impedances, RMS values, and harmonics. You can get the values of these variables at defined instants in the tables.

SIGRA represents the variables in different views with the following diagrams:

- Time signal diagrams
- Vector diagrams
- Circle diagrams
- Bar charts for harmonics
- Heatmap diagrams for recorded harmonics
- Fault-location diagram

You can use SIGRA to process the following formats of records:

- SIPROTEC records
  - Fast-scan records
  - Slow-scan records
  - Continuous records
  - Trend records

To open these records via SIGRA, you can double-click the records or select SIGRA to open them in software, such as DIGSI 4, DIGSI 5, WinCC, and PQ Analyzer.
1.2 Features

Graphical Display

SIGRA offers the following views for record analysis:

<table>
<thead>
<tr>
<th>Views</th>
<th>Display Format</th>
<th>Display Content</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time signals</td>
<td>Diagram and table</td>
<td>Analog signals, binary signals, and status signals</td>
</tr>
<tr>
<td>Vector diagrams</td>
<td>Diagram and table</td>
<td>Vector information of analog signals</td>
</tr>
<tr>
<td>Circle diagrams</td>
<td>Diagram and table</td>
<td>Impedance information</td>
</tr>
<tr>
<td>Harmonics heatmap</td>
<td>Diagram and table</td>
<td>Harmonics heatmaps from SIPROTEC record</td>
</tr>
<tr>
<td>Harmonics</td>
<td>Bar chart and table</td>
<td>Calculated harmonics of analog signals</td>
</tr>
<tr>
<td>Fault locator</td>
<td>Diagram</td>
<td>Fault-location results</td>
</tr>
<tr>
<td>Table</td>
<td>Table</td>
<td>Values of measured or calculated signals</td>
</tr>
</tbody>
</table>

You can assign measured or calculated signals to different views. To make the analysis more effective, mark the sampling instants by graphical symbols, such as plus, triangle, and circle. You can set this property and define the appearance of views, diagrams, and signals individually in the properties settings. These settings can be saved in the user profile and assigned to other records.

Display Options

You can select to display the signals of a fault record:

- As either primary or secondary values. Percentage values are available in the **Harmonics Heatmap** view.
- As either instantaneous values or RMS values.

Apart from the actual signals, SIGRA can display the fundamental component and the harmonics of each signal and therefore even better recognize special features of the signal curves. You can read these values directly from the tables at instants specified by 2 cursors.

SIGRA features 2 time-axis modes:

- **Relative time axis**: default setting
  
  Displays the signals with time stamp relative to the initial trigger.

- **Absolute time axis**
  
  Displays the signals with absolute-time stamps. The calendar is enabled in this mode.

The zoom function helps to define the ideal display size for diagrams. You can zoom and optimize the diagrams separately for the x-axis and the y-axis.

Other Functions

SIGRA offers the following functions to support record analysis:

<table>
<thead>
<tr>
<th>Functions</th>
<th>Features</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fault locator</td>
<td>Locate the fault by single-ended or two-ended fault records</td>
</tr>
<tr>
<td>Inserting record</td>
<td>Insert extra records to an already opened one</td>
</tr>
<tr>
<td>Synchronization of fault records</td>
<td>Synchronize record, for example, a record from the remote end of a line, with the opened one</td>
</tr>
<tr>
<td>Export</td>
<td>Export records in the format of COMTRADE 1991, 1999, or 2013</td>
</tr>
<tr>
<td>Network configuration</td>
<td>Configure network parameters in dialogs</td>
</tr>
<tr>
<td>Calculating signals</td>
<td>Add calculated signals with operators +, -, *, and /</td>
</tr>
<tr>
<td></td>
<td>Calculate further values, such as impedances and frequency</td>
</tr>
<tr>
<td>Filling signal gaps</td>
<td>Fill the gaps with a line when some measured values are missing</td>
</tr>
<tr>
<td>Placing on zero axis</td>
<td>Set the phase-angle position of a signal to 0 and align all other signals with this reference phase</td>
</tr>
<tr>
<td>Functions</td>
<td>Features</td>
</tr>
<tr>
<td>---------------------------------</td>
<td>--------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Special functions for SIPROTEC record</td>
<td>Display the following information:</td>
</tr>
<tr>
<td></td>
<td>• Quality attributes</td>
</tr>
<tr>
<td></td>
<td>• Time jump</td>
</tr>
<tr>
<td></td>
<td>• Retrigger</td>
</tr>
<tr>
<td></td>
<td>• Mode off</td>
</tr>
<tr>
<td></td>
<td>• Device off</td>
</tr>
<tr>
<td>Print</td>
<td>Print the information panel and the diagrams of the opened views</td>
</tr>
<tr>
<td>Comment</td>
<td>Add comments to a fault record or signal curves</td>
</tr>
</tbody>
</table>
1.3 User Interface

The user interface of SIGRA consists of several window sections.

The user interface of SIGRA is structured as follows:

<table>
<thead>
<tr>
<th>No.</th>
<th>Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Title bar</td>
<td>The title bar shows the name of the opened record. On the right, you can find the default operator elements for minimizing, maximizing, and closing the user interface.</td>
</tr>
<tr>
<td>2</td>
<td>Menu bar</td>
<td>The menu bar contains commands that you need frequently for your work. If you press the &lt;F1&gt; key while your mouse pointer is positioned on a menu item, a corresponding help page with explanations of this function appears.</td>
</tr>
<tr>
<td>3</td>
<td>Standard toolbar</td>
<td>The standard toolbar permits fast access to frequently used actions and settings, such as Windows functions (Cut, Paste, Copy) and switching between graphical views.</td>
</tr>
</tbody>
</table>
| 4   | View toolbar    | The view toolbar permits fast access to frequently used actions and settings, such as:  
  - Switching between value displays  
  - Activating zoom mode  
  - Setting parameters  
  - Applying the user profile |

Figure 1-1 Example of the SIGRA UI
<table>
<thead>
<tr>
<th>No.</th>
<th>Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>5</td>
<td>Table</td>
<td>In graphical views, the table rows are assigned to cursors. The table displays:</td>
</tr>
</tbody>
</table>
|     |                | • Instant specified by the cursors position  
|     |                | • Signal name  
|     |                | • Signal values  
|     |                | • Sum and difference values derived  
|     |                | In the **Table** view, the table displays the instant of **Cursor 1**, the names of all signal assigned to this view, and the values of the signals at the instant of **Cursor 1**.  
|     |                | The displayed values can be configured in the view properties.  |
| 6   | Information panel | The panel shows the information from records, such as:                                                                                   |
|     |                | • Start time of a fault  
|     |                | • Sampling rate  
|     |                | • Represented value (primary or secondary)  
|     |                | • Record type  
|     |                | For COMTRADE 2013, additional information includes:  
|     |                | • Time code  
|     |                | • Local code  
|     |                | • Time quality code  
|     |                | • Leap second  
|     |                | The added comments or fault-location result are also displayed in this panel. |
| 7   | Diagram zone   | In the diagram zone, the different views display the measured or calculated signals with respective diagrams.  |
| 8   | Status bar     | The status bar displays:                                                                                                                  |
|     |                | • Help texts of the currently selected menu item or toolbar icon  
|     |                | • Displayed value  
|     |                | • Rated frequency  
|     |                | • Primary and secondary transformer data  
|     |                | • Sampling rate  |
2  Installation Requirements

2.1  Hardware Requirements  18
2.2  Software Requirements  19
2.1 Hardware Requirements

To work with SIGRA, you need a PC or laptop computer with the following minimum specifications independent from the used operating-system version:

- Intel Celeron Dual Core 2.2 GHz (Ivy/Sandy Bridge) or similar
- 2 GB of RAM (8 GB recommended)
- Graphic display with a resolution of 1024 x 768 pixels (1280 x 1024 pixels recommended)
- 5 GB free storage capacity on the hard disk

NOTE
If you use SIGRA on a laptop computer with power management, Siemens recommends connecting the laptop computer to an external power supply. This measure avoids power drops due to energy-saving modes of the laptop computer running on batteries.
2.2 Software Requirements

2.2.1 Startup Environment

Operating Systems

SIGRA is an application whose functionality has been designed especially for the following operating systems:

- Microsoft Windows 10 Professional 32-bit and 64-bit (Version 1803)
- Microsoft Windows 10 Enterprise 32-bit and 64-bit (Version 1803)
- Microsoft Windows 8.1 Enterprise 32-bit and 64-bit
- Microsoft Windows 7 Ultimate/Enterprise and Professional 32-bit and 64-bit with Service Pack 1
- Microsoft Windows Server 2008 R2 64-bit as a workstation computer
- VMware support for virtual machines, refer to Virtual Environment, Page 19.

SIGRA has not been tested for the following operating systems:

- Microsoft Windows Vista Home, Home Premium, Business, and Ultimate 32-bit without Service Pack or with Service Pack 1 or Service Pack 2
- Microsoft Windows 7 Ultimate/Enterprise and Professional 32-bit and 64-bit without Service Pack

If you use these operating systems with SIGRA, it is at your own risk.

Virtual Environment

SIGRA supports the virtual environment VMware in the following versions:

- VMWare Workstation V6.5.0 and higher
- VMWare Player V3.1.2 and higher
- VMWare Tools for Windows V8.4.4 and higher

For more information, refer to http://www.vmware.com.

The features of the Virtual Machine have been approved on the following operating systems:

- Microsoft Windows 7 Ultimate/Enterprise and Professional 32-bit and 64-bit with Service Pack 1

The performance of SIGRA is not ensured under other operating systems and older VMWare versions. If you use these operating systems or VMWare versions, it is at your own risks.

2.2.2 Compatibility with Other Software

DIGSI

SIGRA works with all DIGSI 4 and DIGSI 5 versions.

Other SIGRA Versions

SIGRA latest version can replace any installed old version of SIGRA. An uninstallation of SIGRA versions V4.3 or higher is not necessary.

OMICRON Test Universe

SIGRA can be installed and used in parallel to all versions of OMICRON Test Universe.
Other Applications

There are no known limitations regarding the installation and usage of SIGRA with other applications.
3 First Steps

3.1 Installing and Uninstalling SIGRA 22
3.2 Starting SIGRA 23
3.3 Setting Language 25
3.4 Opening and Displaying a Record 27
3.5 Saving and Closing a Record 28
3.6 Exiting SIGRA 29
3.7 Using Help 30
3.1 Installing and Uninstalling SIGRA

Installing SIGRA

To install SIGRA via Windows explorer, proceed as follows:
- Go to the Setup folder of SIGRA installation files.
- Double-click the Setup.exe file.
- Follow further instructions to finish installation.

You can get information about the installed version by selecting About... from the Help menu.

Installing SIGRA in Silent Mode

To install SIGRA in silent mode, proceed as follows:
- Enter the command line <SIGRA source directory>\Setup\Setup.exe /si.

<SIGRA source directory> means the folder which includes SIGRA installation files.

Installing SIGRA as Part of DIGSI

To install SIGRA together with DIGSI, proceed as follows:
- Select the Complete setup type in the setup process of DIGSI 4 or DIGSI 5.
- or -
- Select the Custom setup type in the setup process of DIGSI 4 or DIGSI 5 and enable SIGRA features in the further dialog.

Uninstalling SIGRA

To uninstall SIGRA via Windows uninstaller, proceed as follows:
- Click Start in the Windows taskbar and select Control Panel.
- Select Programs > Uninstall a program.

A list with installed programs is displayed.
- Double-click the corresponding component, for example, Siemens SIGRA V4.61.
- or -
- Right-click the component and select Uninstall/Change from the context menu.
- Follow further instructions to finish uninstallation.

Uninstalling SIGRA in Silent Mode

To uninstall SIGRA in silent mode, proceed as follows:
- Enter the command line <SIGRA source directory>\Setup\Setup_Update.exe /sx /arp.
- or -
- Enter the command line <SIGRA installation folder>\Setup\Setup.exe /sx /arp.

<SIGRA installation folder> means the folder where SIGRA is installed, for example, C:\Program Files (x86)\Siemens Energy\SIGRA V4.61.

NOTE
SIGRA is uninstalled without further hint. After uninstallation, the computer restarts automatically.
3.2 Starting SIGRA

Activating Trial Period

If it is the first time you install SIGRA, there is a 30-day trial period. To activate the trial period, proceed as follows:

❖ Click **Start** in the Windows taskbar and select **All Programs > Siemens Energy > SIGRA**.
❖ Right-click the SIGRA icon and select **Run as Administrator** from the context menu.

A dialog for evaluation of trial period opens.

Click **OK**.

- or -

❖ Click the close button in the upper right-hand window.

Registering SIGRA

Due to a Windows security mechanism, if you want to register SIGRA, run SIGRA as administrator. To register SIGRA, proceed as follows:

❖ Click **Start** in the Windows taskbar and select **All Programs > Siemens Energy > SIGRA**.
❖ Right-click the SIGRA icon and select **Run as Administrator** from the context menu.

A dialog for registration opens.
Enter your serial number and click **Register**.

If you do not start SIGRA as an administrator, the following message is displayed:

![SIGRA V4.61 error message](image)

If you have installed the Automation License Manager (ALM):

- In case there is a license for SIGRA in ALM, SIGRA can be opened directly without registration.
- In case there is no license for SIGRA in ALM, enter the serial number of SIGRA manually or import the license for SIGRA via ALM.

**Starting SIGRA**

After the registration, you can start SIGRA the next time as follows:

- Double-click the SIGRA icon.
- or -
- Double-click a record file.

SIGRA is started with the installation language.
3.3 Setting Language

Changing Language via the SIGRA Menu

You can change the language via the SIGRA menu, for example, during commissioning.

When the language is changed, opened fault records are closed. Any changes, if not saved, get lost. A corresponding warning is displayed. Therefore, save all fault records before changing the language.

To change the language, proceed as follows:

✧ If you have changed the opened fault record and do not want to lose these changes, save the record.

✧ Select the desired language in the menu via Options > Language.

The Change Language dialog opens.

✧ Close the dialog by clicking Yes.

All opened fault records are closed. The language is changed.

NOTE

When changing the language, consider the following:

- Records in the Unicode format
  The records can be displayed regardless of the language settings of SIGRA and your computer.

- Records in the ANSI format
  Make sure the language settings of SIGRA and your computer match with the language environment under which the record is generated. Otherwise, some specific characters cannot be displayed correctly.

Setting Language upon SIGRA Startup

You can set the language upon SIGRA startup via a command line. The available languages, the associated parameters in command lines, and command lines are as follows:

<table>
<thead>
<tr>
<th>Language</th>
<th>Parameter</th>
<th>Command Line</th>
</tr>
</thead>
<tbody>
<tr>
<td>German</td>
<td>a</td>
<td>SIGRA4.exe /a</td>
</tr>
<tr>
<td>English</td>
<td>b</td>
<td>SIGRA4.exe /b</td>
</tr>
<tr>
<td>French</td>
<td>c</td>
<td>SIGRA4.exe /c</td>
</tr>
<tr>
<td>Spanish</td>
<td>d</td>
<td>SIGRA4.exe /d</td>
</tr>
<tr>
<td>Italian</td>
<td>e</td>
<td>SIGRA4.exe /e</td>
</tr>
<tr>
<td>Russian</td>
<td>f</td>
<td>SIGRA4.exe /f</td>
</tr>
<tr>
<td>Chinese</td>
<td>k</td>
<td>SIGRA4.exe /k</td>
</tr>
<tr>
<td>Turkish</td>
<td>l</td>
<td>SIGRA4.exe /l</td>
</tr>
</tbody>
</table>

To set the language upon startup, proceed as follows:

✧ Click Start in the Windows taskbar.
✧ Select Run... and enter the command line in the text box.
- or -
✧ Select the search box and enter the command line.
✧ Press <Enter> key on the keyboard.

SIGRA is started in the specified language.
3.4 Opening and Displaying a Record

Opening a Record

To load a record via SIGRA interface, proceed as follows:

- Select **Open** from the **File** menu.
- or -
- Click the following icon in the toolbar:
- Specify the name and storage location of the record in the subsequent dialog.
- Click **Open**.

You can also open a record by double-click the record or drag and drop the record to SIGRA.

Opening Last Record

This function provides faster access to a file than the **Open** command. To open the last record, proceed as follows:

- Select **File** from the menu bar.
- Select one of the records you last edited under SIGRA.

The selected record is opened.

Displaying a Record

When a record is opened, the displayed view is the **Time Signals** view. With SIGRA, the following operations are available to display a record:

- Switch the displayed view
- Switch the displayed value
- Switch the displayed time-axis mode
- Change the object properties

To do these operations, proceed as follows:

- Select the corresponding menu item from the menu bar.
- or -
- Click the corresponding icon in the toolbar.
- or -
- Select the corresponding context-sensitive function from the context menu.
3.5 Saving and Closing a Record

Saving a Record

❖ Select Save from the File menu.
❖ - or -
❖ Click the following icon in the toolbar:

Previous data of the active fault record is overwritten without any further prompting. During saving, all data of a fault record is updated.

Saving a Record as

To save the fault record you are currently working with under a new name, proceed as follows:
❖ Select File from the menu bar.
❖ Click Save as....
The Save As dialog opens.
❖ Specify the name and storage location of the fault record.
During saving, all associated fault-record files required are generated.

NOTE
The Saving As... menu item is disabled for SIPROTEC records.

Closing a Record

To close the fault record you are currently working with, proceed as follows:
❖ Select Close from the File menu.

If you have modified the fault record since opening the file and have not yet saved the changes, a confirmation prompt appears.
❖ Decide whether you want to apply the changes.
3.6 Exiting SIGRA

To end your SIGRA session and close all opened fault records, proceed as follows:

✧ Select Exit from the File menu.

If you have modified the fault record since opening the file and have not yet saved the changes, a confirmation prompt appears.

✧ Decide whether you want to apply the changes.

When saving, all data of a fault record is updated or supplemented.
3.7 Using Help

Opening Help

SIGRA provides a comprehensive help system. To open the help topics, proceed as follows:

✧ Call the general help function in any program level by selecting Help Topics... from the Help menu or pressing the <F1> key.

- or -

✧ Call the context-sensitive help on a menu item by pressing the <F1> key while the mouse pointer is positioned on the menu item.

- or -

✧ Call the context-sensitive help on the settings offered within the selected dialog by clicking Help in the dialog.

Searching Help Topics According to Keywords

To find explanations on individual help topics according to keywords, proceed as follows:

✧ Click Index in the help system.

✧ Mark the search term in the list of keywords.

✧ Click Display.

Full Text Search

✧ Click Search in the help system.

✧ Enter the search term in the text box.

✧ Click List Topics.
4 Record Analysis in Views

4.1 Time Signals View 32
4.2 Vector Diagrams View 34
4.3 Circle Diagrams View 36
4.4 Harmonics Heatmap View 42
4.5 Harmonics View 45
4.6 Fault Locator View 47
4.7 Table View 54
4.1  Time Signals View

Graphical Display

The **Time Signals** view represents measured and calculated signals, as well as binary signals, as a function of time.

![Image of Time Signals View]

**Figure 4-1  Example of the Representation of Time Signals**

In this view, you can define any number of diagrams of the following types:

- Status diagrams
- Analog diagrams
- Binary diagrams

In the default setting, SIGRA assigns one signal to each diagram. The diagram type depends on the assigned signal.

You can assign any number of measured and calculated signals, binary signals, or status signals (time markings) to each diagram of the same type. The signals can then be dragged and dropped between the various diagrams of the same type.

In the status diagram, the trigger point for fault recording is displayed as a pre-defined status. If a user-defined status signal is selected to mark the individual instant, it is displayed in the status diagram with the selected symbol. For more information, refer to **8.3.2 Inserting a Status Signal**.

2 vertical lines are shown across all diagrams of the view. They separately correspond to **Cursor 1** and **Cursor 2**. In the slider, you can select a cursor and move it along the time axis to the desired instant.

**Displayed Values**

By default, the **Time Signals** view shows RMS values of the measured and calculated signals. You can also select to display the signals in the form of instantaneous values.
If you move the mouse pointer along the signal path, a tooltip appears displaying the signal name and value at the corresponding sampling instant.

**Table**

In addition to the graphical representation, with the table, you can read the exact values of certain measured or calculated signals assigned to the **Time Signals** view. In order to do this, assign one signal to a cursor and position the cursor on the desired instant. The instant, signal name, instantaneous value, and RMS value are shown in the table. The type of the displayed values in the table can be changed in the **View Properties** dialog.

At the bottom of the table, there are 2 rows:

- The row **C2 - C1** shows the time difference and values difference calculated by SIGRA.
- The row **C2 + C1** shows the sum of values calculated by SIGRA.

You can use the values in the 2 rows in analysis, for example, use **C2 - C1** to analyze difference of 2 signals at a specified instant.

**Related Topics**

- 8.4 Tables
- 5.2.3 Assigning Instants to Cursors
- 5.3.1 Primary Values, Secondary Values, and Percentage Values
- 5.3.2 RMS Values and Instantaneous Values
- 5.4 Displaying Relative Time and Absolute Time
- 5.6.1 Setting View Properties
- 9.2 Principles for the Calculation of Process Variables
- 9.3.2 Variables in the 3-Phase System
- 8.3.1 Assigning Signals
4.2 Vector Diagrams View

Graphical Display

The Vector Diagrams view represents measured and calculated signals at defined instants in the form of complex vectors.

![Vector Diagrams View](image)

Figure 4-2 Example of the Representation of Phasors in Vector Diagrams

The diagrams on the left are always assigned to Cursor 1, and diagrams on the right assigned to Cursor 2. To display the values at other instant, you can select a cursor in the slider and move it to the desired instant.

**NOTE**

If a cursor is shifted in another view, the vector diagrams change to reflect this shift.

Displayed Values

The vectors of the variables are RMS values of the fundamental component. With currents and voltages, the vector angle always refers to a standard vector $e^{j2\pi f t}$ rotating at rated frequency. For more information, refer to 9.3.3 Vectors.

If you move the mouse pointer onto the arrow of a vector, a tooltip appears displaying the signal name, value, and phase-angle position of the set instant.

Phase-Angle Position

The Place on Zero Axis function helps you to analyze the phase-angle position. Select a signal name from the legend and select Place on Zero Axis from the context menu. The phase-angle position of the selected analog
signal changes to 0 at the instant set by **Cursor 1**. The phase-angle positions of all other signals are then aligned with this reference phase.

The changes also affect the representation of the signals in the **Circle Diagrams** and **Table** views. For more information about phase-angle position in the **Table** view, refer to **Phase-Angle Position, Page 54**.

**Table**

In addition to the graphical representation, with the table, you can read the exact values of certain measured or calculated signals assigned to the **Vector Diagrams** view. In order to do this, assign one signal to a cursor and position the cursor on the desired instant. The instant, signal name, absolute value, phase, real part, and imaginary part are shown in the table. The type of the displayed values in the table can be changed in the **View Properties** dialog.

At the bottom of the table, the row **C2 - C1** shows the time difference and values difference calculated by SIGRA. You can use the values in analysis, for example, analyze difference of 2 signals at a specified instant.

**Related Topics**

- 8.4 Tables
- 5.2.3 Assigning Instants to Cursors
- 5.3.1 Primary Values, Secondary Values, and Percentage Values
- 5.3.2 RMS Values and Instantaneous Values
- 5.4 Displaying Relative Time and Absolute Time
- 5.6.1 Setting View Properties
- 9.3.3 Vectors
- 9.3.4 Symmetrical Components
- 8.3.1 Assigning Signals
4.3 Circle Diagrams View

4.3.1 Overview of Circle Diagrams View

Graphical Display

The Circle Diagrams view represents the change of complex variables as a circle diagram over time.

![Circle Diagrams View](image)

Figure 4-3  Example of the Representation of Complex Variables in Circle Diagrams

2 small crosses in each diagram separately correspond to Cursor 1 and Cursor 2. If you assign a signal to a cursor in the table, the corresponding small cross changes to a large crosshair of the same color. The intersection point of the crosshair corresponds to the instant of the cursor shown in the table.

To change the instant of the cursor, you can approach the intersection with your mouse pointer. The mouse pointer changes its shape to a hand symbol. Keep the mouse button pressed and move the hand symbol to the desired instant. You can also select the cursor in the slider and move it along the time axis to the desired instant.

Displayed Values

You can use the circle diagrams to represent the impedance and impedance zone, differential-restraint curve, and P-Q curve. For more information about calculation of impedance and power, refer to 9.3.5 Positive-Sequence Impedances and 9.3.6 3-Phase Power.

If you move the mouse pointer onto a signal of the diagram, a tooltip appears displaying the signal name and the corresponding sampling instant.
Table

In addition to the graphical representation, with the table, you can read the exact values of certain signals assigned to the Circle Diagrams view. In order to do this, assign one signal to a cursor and position the cursor on the desired instant. The instant, signal name, absolute value, phase, real part, and imaginary part are shown in the table. The type of the displayed values in the table can be changed in the View Properties dialog.

At the bottom of the table, the row $C_2 - C_1$ shows the time difference and values difference calculated by SIGRA. You can use the values in analysis, for example, analyze difference of 2 signals at a specified instant.

Related Topics

8.4 Tables
5.2.3 Assigning Instants to Cursors
5.3.1 Primary Values, Secondary Values, and Percentage Values
5.3.2 RMS Values and Instantaneous Values
5.4 Displaying Relative Time and Absolute Time
5.6.1 Setting View Properties
9.3.5 Positive-Sequence Impedances
9.3.6 3-Phase Power
8.3.1 Assigning Signals

4.3.2 Analyzing Impedance Characteristic

In addition to the positive-sequence impedances, circle diagrams can also display the trip characteristic of distance protection with the trip zones. Each trip zone is processed by SIGRA as an impedance signal and can be assigned to any number of diagrams. If you move the mouse pointer onto the lines of the trip zones, a tooltip appears which displays the zone name and zone time of the distance protection.

The characteristic is stored in the RIO file or XRIO file.
Figure 4-4 Example of Trip Zone

Related Topics

9.3.5 Positive-Sequence Impedances
6.9.2.3 Impedance Calculation

4.3.3 Analyzing Differential/Restraint Characteristic

Differential Current and Restraint Current

In the Circle Diagrams view, the differential current is represented on the y-axis and the restraint current on the x-axis.

NOTE

The differential current and the restraint current are available for fault records generated by Siemens differential-protection devices 7UT, 7UM, 7SD, or 7SS.

Differential/Restraint Characteristic

SIGRA displays the Differential/Restraint Characteristic in the Circle Diagrams view, which helps you to analyze fault records from differential-protection devices. The differential/restraint characteristic signals I-DIFF>, I-DIFF>>, and I-DIFF>>>> unrestr. are available if the following preconditions are fulfilled:

- The record is generated by a differential-protection device 7UT or 7UM.
- At least 1 group of differential current and restraint current exists in the record.
NOTE

The option I-DIFF>>> unrestr. is only available for SIPROTEC 5 records.
For SIPROTEC 5 devices before version V7.50, there is no I-DIFF Unrestrained stage in the differential protection. So the option I-DIFF>>> unrestr. is only useful for version V7.50 and higher.

As following figure shows, the options I-DIFF>, I-DIFF>>, and I-DIFF>>> unrestr. are not activated by default.

![Differential/Restraint Characteristic Signals](image)

**Figure 4-5** Default Display of the Differential/Restraint Characteristic Signals

When you activate the signal I-DIFF>, I-DIFF>>, or I-DIFF>>> unrestr. for the first time, the Differential/Restraint Characteristic dialog opens. With the parameter Settings in the dialog, you can select SIPROTEC 4 or SIPROTEC 5 as device type. The default selection is SIPROTEC 5.

![Differential/Restraint Characteristic](image)

**Figure 4-6** Dialog of the SIPROTEC 5 Device Type
Figure 4-7 Dialog of the SIPROTEC 4 Device Type

- For SIPROTEC 5 device type: the base point of the signal I-DIFF> is (0, 0) and the slope is 0.8.
- For SIPROTEC 4 device type: the base point of the signal I-DIFF>> is (0, Pickup Value of High Set Trip) and the slope is 0.0.

If you confirm your settings with OK, the selected differential/restraint characteristic signal is displayed in the Circle Diagrams view. If you select the differential/restraint characteristic signal again, the Differential/Restraint Characteristic dialog does not open automatically. To change the parameters of the differential/restraint characteristic, proceed as follows:

- Make sure that the option I-DIFF>, I-DIFF>>, or I-DIFF>>> unrestr. is activated.
- Right-click the activated option and select Diff. Characteristics... from the context menu.

- Configure the parameters in the opened Differential/Restraint Characteristic dialog.
- Confirm your settings with OK.

The display of the differential/restraint characteristic signal is updated according to the new settings.
For more information, refer to 10.1.8 Differential/Restraint Characteristic for SIPROTEC Devices.

Related Topics

10.1.8 Differential/Restraint Characteristic for SIPROTEC Devices
4.4 Harmonics Heatmap View

Graphical Display

The Harmonics Heatmap view represents harmonics and interharmonics of the measured signals in the form of heatmaps.

**NOTE**

The Harmonics Heatmap menu item and the corresponding icon are enabled only if you open the SIPROTEC fast-scan records or continuous records which include the harmonics or interharmonics.

![Harmonics Heatmap Example](image)

**Figure 4-8** Example of the Representation of Harmonics and Interharmonics in Heatmaps

SIGRA assigns one signal to each heatmap, with harmonics and interharmonics in different heatmaps. One heatmap can provide a dimensional view with:

- **x-axis**
  It shows the relative time or absolute time. Relative time is only available for SIPROTEC fast-scan records.

- **y-axis**
  It shows the orders of harmonics or interharmonics. The default range is from 0 to 51.

- **Color scale**
  It shows different percentage values or magnitudes of harmonics or interharmonics with different colors.

2 vertical lines are shown across all diagrams of the view. They separately correspond to Cursor 1 and Cursor 2. In the slider, you can select a cursor and move it along the time axis to the desired instant.
Displayed Values

By default, the Harmonics Heatmap view shows percentage values of the measured signals. You can also select to display the signals as primary values or secondary values. For more information, refer to 9.3.8 Harmonics and Interharmonics.

If you move the mouse pointer onto a harmonics heatmap, a tooltip appears displaying the sampling instant, order of harmonics, and its value, as well as the closest 10 harmonics and their values. It is the same for an interharmonics heatmap.

Color Scale and Color Controller

Each heatmap has its own color scale on the right side of the heatmap. In the color scale, the maximum value is colored in red and the minimum value in white. The maximum magnitude on the color scale cannot be lower than 1.

NOTE

The maximum value in the color scale does not take the fundamental component into account, because the value of the fundamental component is often much higher than the values of harmonics or interharmonics.

Two color controllers, upper and lower ones with shape of arrows, correspond respectively to 70 % and 30 % of the color spectrum between white and red. By moving the controllers, you can zoom in or zoom out the gradient color of the color spectrum to identify the hotspot in the heatmap conveniently. For example, if you want to focus the analysis on harmonics with the percentage value of voltage magnitude close to 6.0 %, you can get this hotspot by setting the 2 color controllers both close to 6.0 %.
Table

In addition to the graphical representation, with the table, you can read the values of individual signals at a defined instant. In order to do this, assign one signal to a cursor and position the cursor on the desired instant. The instant, signal name, DC component, fundamental component and sub-harmonic component, part of harmonic and interharmonic components are shown in the table. The type of displayed values in the table can be changed in the View Properties dialog.

At the bottom of the table, the row \textbf{C2 – C1} shows the time difference and values difference calculated by SIGRA. You can use the values in analysis, for example, analyze difference of 2 signals at a specified instant.

Related Topics

8.4 Tables
5.2.3 Assigning Instants to Cursors
5.3.1 Primary Values, Secondary Values, and Percentage Values
5.3.2 RMS Values and Instantaneous Values
5.4 Displaying Relative Time and Absolute Time
5.6.1 Setting View Properties
9.3.8 Harmonics and Interharmonics
8.3.1 Assigning Signals
4.5 Harmonics View

Graphical Display

The **Harmonics** view represents the RMS values of the harmonics at defined instant in the form of bar charts.

![Example of the Representation of Harmonics as RMS Values](image)

In the default setting, SIGRA assigns one signal to each diagram. If harmonics and interharmonics are included in the record, SIGRA assigns harmonics and interharmonics in different diagrams. The signals can be dragged and dropped between various diagrams.

To display the values at other instants, you can select **Cursor 1** in the slider and move it to the desired instant.

Displayed Values

On the bar charts, the orders of harmonics are represented on the x-axis and the RMS values of harmonics on the y-axis. If there is enough space in the diagram, the RMS values and the percentage values are displayed as bars. Otherwise, you can get the values by zooming in the diagram.

For more information about calculation of harmonics, refer to **9.3.7 Harmonics Calculated by SIGRA**. For more information about the meaning of the order, refer to chapter **9.3.8 Harmonics and Interharmonics**.

If you move the mouse pointer onto a signal of a diagram, a tooltip pops up which displays the signal name, the frequency of the respective sampling instant, and the percentage value to the fundamental component.

Table

In addition to the graphical representation, with the table, you can read the values of certain signals assigned to the **Harmonics** view. In order to do this, assign one signal to **Cursor 1** and position **Cursor 1** on the desired instant. The instant, signal name, RMS value, DC component, part of harmonic and interharmonic components...
are shown in the table. The type of displayed values in the table can be changed in the View Properties dialog.

Related Topics

8.4 Tables
5.2.3 Assigning Instants to Cursors
5.3.1 Primary Values, Secondary Values, and Percentage Values
5.3.2 RMS Values and Instantaneous Values
5.4 Displaying Relative Time and Absolute Time
5.6.1 Setting View Properties
9.3.7 Harmonics Calculated by SIGRA
8.3.1 Assigning Signals
4.6 Fault Locator View

4.6.1 Overview of Fault Locator View

In the event of a short circuit, measurement of the distance to the fault is a valuable addition to the functionality of the protection device. Fast locating of a fault can increase the line availability for the power-transmission system.

The Fault Locator view represents the fault location in the form of evaluation curves. The transmission line can be inhomogeneous. It can be split into several sections for calculation, for example, a short cable followed by an overhead line. For such configurations, you can set the line data for sections individually. With the entered line data, the fault-locator function allows the precise location of faults even on mixed line sections.

You can use the single-ended fault location in any case. If data for the remote end of the line are available, SIGRA also allows the two-ended fault location (optional), which significantly improves fault-location determination, especially for lines with:

- Infeed from both line ends
- Power flow
- Faults involving ground
- Faults with high resistance

Usually, the two-ended fault location is more robust than the single-ended fault location because the two-ended fault location is independent from the following factors:

- Zero-sequence component
- Parallel-line mutual coupling
- Residual compensation factor

The residual compensation factor is difficult to determine in practice. As it is inhomogeneous over the line, it causes inaccuracies in the single-ended fault-location determinations. However, for high-current faults in the close vicinity of one end of the line, the single-ended fault location is more reliable.

Based on the known voltage profile of the line, the fault locator converts measuring errors, line symmetry, and geometry into a variation in distance. With the variation in distance, the fault locator can decide whether to perform the two-ended fault location or not. If this variation in distance is great in relation to the line section, the result of the two-ended fault location is rejected. Only the single-ended fault location is displayed. The calculated accuracy is reported on a scale from 0 to 10 with increasing accuracy.

The following faults are only calculated and displayed using the single-ended fault location:

- Double ground faults with different base points
- Source-side faults
- Faults which are not on the line between the 2 measuring points

In the single-ended and two-ended fault location, the measured or calculated ground current from a selectable node is taken into account in the calculation of the parallel-line compensation.

Related Topics

5.6.1 Setting View Properties
9.3.9 Fault Location – Principle

4.6.2 Locating a Fault

To determine the fault location, proceed as follows:
Load a fault record.
Regarding a two-ended fault location, import a second fault record, for example by drag and drop.
Select Network Configuration... from the Options menu.
The Network Configuration dialog opens.
Click the Fault Locator tab.

Set the line-section data and options.
Regarding the two-ended fault location, select the network node via Network Node at Opposite Line End, and set the line-section data for the opposite line end.
Select the Signal Assignment tab and set the parameters.
Regarding the two-ended fault location, select network node of the opposite line end, and set the parameters in the Signal Assignment tab.
Confirm the setting with OK.
If you have activated the **Use the range between two cursors** option in previous step, position the 2 cursors to specify the record range.

**NOTE**

The record range should cover at least 2 cycles before the fault occurs and also cover the whole fault.

- Select **Fault Locator** from the **View** menu to start the fault-location function.
- or -
- Click the following icon in the toolbar to start the fault-location function:

**NOTE**

The fault records are synchronized automatically due to the two-ended fault locator.

If the calculation is carried out correctly, you can save the network configuration for future use. Next time when a fault record is received from the same device, this configuration can then be selected automatically.

**Reminder for Setting Parameters**

Regarding a fault record which has been configured and saved in SIGRA before, you can directly start the locating procedure when you load it next time.

Regarding a fault record which is first time opened in SIGRA or opened but not saved, if you start the procedure without setting the relative parameters, SIGRA automatically switches to the **Fault Locator** tab. A dialog pops up to remind you setting the parameters. Activate the option in case no further reminder is needed.
Figure 4-11  Reminder for Setting Parameters in the Signal Assignment Tab and Fault Locator Tab

After setting the parameters, select the menu item or click the button **Fault Locator** again to get the fault-location result.

If the transformer data in the **Signal Assignment** tab is improper, when you start the procedure, SIGRA automatically switch to the **Signal Assignment** tab. A dialog pops up to remind you to update parameters first.
After setting the parameters, select the menu item or click the button **Fault Locator** again to get the fault-location result. The reminder pops up only once for each record.

**Related Topics**

- 9.3.9 Fault Location – Principle
- 6.9.2.4 Fault Locator
4.6.3 Fault-Location Results

SIGRA displays the fault-location results with following information:

- Fault type
- Fault location in miles or km
- Fault resistance within the fault loop
- Fault current

If only 1 fault record is available, the result of the single-ended fault location is displayed. If 2 fault records are available, the result of the two-ended fault location as well as the independent results of the 2 single-ended fault locations are displayed.

Warning for Uncertain Fault Location

In some specific scenarios, the analysis of fault location is uncertain due to some restrictions. To indicate this uncertainty of locating results, SIGRA provides 2 kinds of warning hints:

- Highlighted warning indication is shown in the information panel.
- Warning icon is shown on the right side of the curve name.

If you move the mouse pointer onto the icon, the information Uncertain fault location appears.

Range for Fault Locating

If the option Use the range between two cursors is activated, 2 status signals \( L \) and \( R \) are created after fault location. They are presented as 2 vertical pixel lines in the Time Signals view. Their positions respectively correspond to the left cursor and right cursor when the previous fault location is carried out. These positions do not change with the cursors position until the next fault location takes place. The signal properties of \( L \) and \( R \) are fixed and cannot be changed.
Related Topics

9.3.9 Fault Location – Principle
4.6.2 Locating a Fault
4.7 Table View

The Table view represents the measured and calculated signals at instant of Cursor 1 in a tabular form.

The signals are arranged in rows. The individual columns contain the corresponding values, such as instantaneous values, phase angles, extreme values, DC components, and harmonic components. If you place the mouse pointer over a column heading, a tooltip appears displaying detailed information about the values. To read the values at other instant, you can move Cursor 1 along the time axis to the desired instant. The values change accordingly.

Phase-Angle Position

To zero the phase-angle position of a signal for the instant set by Cursor 1 in the Table view, the following options are available:

- Left-click the signal name in the table.
- Right-click the signal name and select Place on Zero Axis from the context menu.

The values of all other signals are then aligned with this reference phase. The changes also affect the representation of the signals in the Vector Diagrams view and Circle Diagrams view.

Sorting

If you want to sort the signals according to specific criteria, such as phase angle, absolute value, or component, click the column heading. The order of the signals (rows) changes to ascending order or descending order according to the values in the selected column.

Configuration

You can configure the table rows in the Assign Signals dialog and define the columns in the View Properties dialog. The configuration can be saved in the current user profile. If the standard user profile is applied, the table configuration in the standard user profile is used.

Related Topics

8.4 Tables
5.2.3 Assigning Instants to Cursors
5.3.1 Primary Values, Secondary Values, and Percentage Values
5.3.2 RMS Values and Instantaneous Values
5.4 Displaying Relative Time and Absolute Time
5.6.1 Setting View Properties
8.3.1 Assigning Signals
## 5 Display Functions

<table>
<thead>
<tr>
<th>Section</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>5.1</td>
<td>Displaying Records with Views, Diagrams, and Signals</td>
<td>58</td>
</tr>
<tr>
<td>5.2</td>
<td>Setting Time with Cursors</td>
<td>63</td>
</tr>
<tr>
<td>5.3</td>
<td>Displaying Different Values</td>
<td>66</td>
</tr>
<tr>
<td>5.4</td>
<td>Displaying Relative Time and Absolute Time</td>
<td>69</td>
</tr>
<tr>
<td>5.5</td>
<td>Zooming</td>
<td>70</td>
</tr>
<tr>
<td>5.6</td>
<td>Object Properties</td>
<td>74</td>
</tr>
<tr>
<td>5.7</td>
<td>User Profile</td>
<td>85</td>
</tr>
</tbody>
</table>
5.1 Displaying Records with Views, Diagrams, and Signals

5.1.1 Overview of Views, Diagrams, and Signals

SIGRA offers convenient functions for fault analysis in your network by enabling the individual configuration of signals, diagrams, and views in graphical displays or configuration of tables. As well as calculating measured values, SIGRA can also be used for calculating further values, such as impedances or 3-phase power outputs. For their graphical representation, the fault-record data are organized as follows:

- Signals are assigned to diagrams.
- Diagrams are combined in views.

The assignment options depend on the type of variables represented, such as currents, voltages, and impedance. Context-sensitive plausibility checks are run on these assignments.

Views

SIGRA displays the signals of a record in the diagrams or tables of the following views. You can display a view by selecting the menu item from the View menu or click the corresponding icon.

<table>
<thead>
<tr>
<th>Icon</th>
<th>View</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Image" /></td>
<td>Time Signals</td>
</tr>
<tr>
<td><img src="image2" alt="Image" /></td>
<td>Vector Diagrams</td>
</tr>
<tr>
<td><img src="image3" alt="Image" /></td>
<td>Circle Diagrams</td>
</tr>
<tr>
<td><img src="image4" alt="Image" /></td>
<td>Harmonics Heatmap</td>
</tr>
<tr>
<td><img src="image5" alt="Image" /></td>
<td>Harmonics</td>
</tr>
<tr>
<td><img src="image6" alt="Image" /></td>
<td>Fault Locator</td>
</tr>
<tr>
<td><img src="image7" alt="Image" /></td>
<td>Table</td>
</tr>
</tbody>
</table>

The Fault Locator view does not contain the table. The Table view does not contain any diagrams. When you open a fault record via SIGRA for the first time, the measured signals are shown as RMS values in the Time Signals view.

NOTE

You can display any number of diagrams in the different views.

The layout of a view is basically defined by the diagram arrangement and the signal assignment. You can define the main setting of a view, such as labeling, colors, or diagram heights, in the View Properties dialog.

Diagrams

A newly inserted diagram without signal assignment is initially "neutral". The diagram type is not specified until the assignment of the first signal. If you assign a binary signal, a binary diagram is created. If the first signal is an analog signal, an analog diagram is created.

Binary diagrams and status diagrams can only be displayed in the Time Signals view. A diagram for recorded harmonic and interharmonic signals can only be displayed in the Harmonics view and Harmonics Heatmap view.

In the status diagram, the trigger point for fault recording is displayed as a pre-defined status.
NOTE
In the **Time Signals, Vector Diagrams, Circle Diagrams**, and **Harmonics** views, each diagram can be assigned any number of signals with the same type.

You can define the layout of a diagram, such as name, labeling, and scaling in the **Diagram Properties** dialog. The following SIGRA functions also support the display of diagrams:

- Inserting diagrams
- Copying diagrams using drag and drop or using the clipboard
- Deleting diagrams
- Changing the order of the diagrams via drag and drop

For more information, refer to **8.2 Diagrams**.

**Signals**

The term **signal** applies to all variables included in the fault record and calculated by SIGRA. Moreover, you can define mathematical functions to generate calculated signals. If there are signals calculated by SIGRA the signal names are marked with an asterisk *. If you insert a supplementary record, the signal names are automatically prefixed by the network node.

The signals are divided into the following groups:

- Analog signals
- Binary signals
- Status signals (time markers of significant events)
- Harmonics heatmap

NOTE
The signals of a record can be displayed in any number of diagrams of the graphical views and in the **Table** view.

You can define the layout of a signal, such as line style, line color, and marker type, in the **Signal Properties** dialog. The following SIGRA functions also support the display of signals according to your individual requirements:

- Assigning signals
- Copying signals (using drag and drop or using the clipboard)
- Deleting signals

For more information, refer to **8.3 Signals**.

**Related Topics**

- **5.6 Object Properties**
- **8.1 Basic Operation**
- **8.3.1 Assigning Signals**

**5.1.2 Operation on Views**

**Refresh**

To update the current view:

- Select **Refresh** from the **View** menu.
Switching Views

If the current view covers the whole screen, you can switch to another view, for example, the Vector Diagrams view. The following options are available:

- Select Vector Diagrams from the View menu.
- Click the following icon in the toolbar:

The selected view type appears.

Displaying Multiple Views

You can display the SIGRA views on the screen next to one another or in overlapping windows. First, select all the views you want to display. Then the following options are available to display more than 1 view on the screen at the same time:

- To arrange views fit next to each other, select Tile Horizontally from the Window menu.
- To arrange views fit on top of one another, select Tile Vertically from the Window menu.
- To arrange views overlap, select Cascade from the Window menu.

You can also change the size of the individual windows manually.

Optimizing the Window Arrangement

To make optimum use of free spaces between the individual windows:

- In the upper right-hand window, click the cascade button.

SIGRA increases the size of the window so that the available space is optimally used in all directions. If you select a further view, SIGRA places it in the available gap and makes it the maximum size possible. If the window cannot be optimized, the button in the window is dimmed.

Related Topics

10.2 Toolbars

5.1.3 Displaying Active Binary Signals

If a record contains binary signals, all binary signals are displayed as default in the Time Signals view. The Active Binary Signals function lets you filter binary signals which remain inactive.

NOTE

- If the channel state of a binary signal is 0, the signal is inactive.
- If the channel state of a binary signal is 1 or used to be 1, the signal is active.

You can display all binary signals or display active binary signals with the following methods:

- Select Binary Signals > Display Active Signals from the context menu.
- Select Binary Signals > Display All Signals from the context menu.

If a record does not contain any binary signal, the item Binary Signals in the context menu is disabled.
Displaying All Signals

With the Display All Signals option, you can display all binary signals, including the binary signals you delete and the signals which are not assigned in the Assign Signals dialog.

Display Active Signals

With the Display Active Signals option, you can display active binary signals. Inactive binary signals are not displayed and are not assigned in the Assign Signals dialog.

5.1.4 Displaying Names with Line Break

The Names with Line Break function is used to break signal names which are longer than 30 characters. It only works in the Time Signals view, the Harmonics Heatmap view, and the Harmonics view.

If SIGRA is used to open a record for the first time, the Names with Line Break function is activated by default. The status of this function is kept for the opened records until you change it.
Figure 5-2  Example of Names without Line Break

Figure 5-3  Example of Names with Line Break
5.2 Setting Time with Cursors

5.2.1 Cursor 1 and Cursor 2

To facilitate the record analysis at specified instants, SIGRA features 2 cursors: **Cursor 1** and **Cursor 2**. The cursors are assigned to the time axis. The current cursor position is shown in the tables of views.

If a cursor is moved in a view, its position in all other views is moved, too. With cursors, it is more convenient to analyze the record at the same instant in different views. The cursors are also useful when setting the synchronization instants in the **Synchronize Fault Records** function.

In the **Time Signals** view and **Harmonics Heatmap** view, the cursor is displayed by a vertical line across all diagrams. In the **Circle Diagrams** view, the cursor is represented as a small crosshair or, if a measured signal has been assigned, as a large crosshair. Only **Cursor 1** is used for measuring in the **Harmonics** view and **Table** view.

The transparency of the fault-record analysis is increased by the color coding of the cursor. The color assignment can be found in:

- Tables
- Cursor symbol
- Line or crosshair
- Dialogs which refer to the cursor position

5.2.2 Time Unit

When you open a COMTRADE record or a SIPROTEC record, the time units of values in the table and diagrams vary with the sampling rate and the length of the record.

If the sampling rate is higher than 1 MHz, when you move one cursor too close to the other, the value of time difference \( C2 - C1 \) can be smaller than 0.001. To improve the readability of values, SIGRA switches the time unit in the table to a more accurate unit. For example: from s to ms. The following table shows the rules.
### 5.2.3 Assigning Instants to Cursors

The following options are available to position a cursor at a defined instant:

- **Click the cursor symbol and keep the left mouse button pressed.** Move the cursor along the time axis to the left or the right. Release the mouse button when you have reached the desired point.
  
  You can see the change of cursor position in the table.

- **Enter the instant in the corresponding cell of the table.**
  
  SIGRA then sets the cursor automatically to this instant.

- **Click the cell for instant.** Increase or decrease the value using the up or down arrow.
  
  SIGRA then shifts the cursor automatically to this point.

Any changes to the cursor position affect all views.

In the **Circle Diagrams** view, you can also position the cursor at a defined sampling instant as follows:

- **Assign a signal to the cursor.**

  The cursor is displayed as a large crosshair.

- **Approach the intersection of the crosshair with your mouse pointer.**

  The mouse pointer changes to a hand symbol.

  Keep the left mouse button pressed and move the hand symbol to the desired instant.

### NOTE

To identify the individual sampling instants easily, mark the signal you want to measure via the **Signal Properties** dialog. Each sampling instant is then marked by a symbol, such as triangle and circle. For more information, refer to *Placing Markers, Page 80*.

---

### 5.2.4 Magnetic and Snapping Cursor Lines

**Magnetic Cursor Lines**

With the **Options > Magnetic Cursor Lines** menu item, you can move a cursor along the time axis quickly and exactly with:

- **Status changes of binary signals**

- **Status signals (marking of significant instants)**

When a cursor approaches such an event, it is attracted magnetically and snaps to that point.

If you have also activated the **Snapping Cursor Lines** function, you can move the cursor to this event by jumping from one sampling instant to the next.

---

1 If the length of the COMTRADE record equals or exceeds 10 min, the record is displayed in the **Absolute Time Axis** mode.
Snapping Cursor Lines

With the Options > Snapping Cursor Lines menu item, you can synchronize the movement of a cursor along the time axis with the sampling instants of the signals.

If you have also activated the Magnetic Cursor Lines function, when the cursor approaches a status change or a status signal, it is attracted magnetically to this event and snaps to that point.

NOTE

If both functions are deactivated, you can move the cursor continuously along the time axis.
5.3 Displaying Different Values

5.3.1 Primary Values, Secondary Values, and Percentage Values

SIGRA provides the possibility to represent the signal values in the views as primary, secondary, or percentage values. The conversion between the primary values and secondary values is based on the transformer ratio.

Primary Values

The following options are available to display the signals with primary values:

- Select **Primary Values** from the **View** menu.
- Click the following icon in the toolbar:

Secondary Values

The following options are available to display the signals with secondary values:

- Select **Secondary Values** from the **View** menu.
- Click the following icon in the toolbar:

Percentage Values

A voltage percentage value is the ratio of a measured voltage to the rated power-frequency voltage in percentage. A current percentage value is the ratio of a measured current to the rated maximal demand current in percentage.

The following options are available to display the signals with percentage values:

- Select **Percentage Values** from the **View** menu.
- Click the following icon in the toolbar:

**NOTE**

You can select the **Percentage Values** menu item or click the icon only in the **Harmonics Heatmap** view.

Related Topics

- 9.2 Principles for the Calculation of Process Variables
- 10.2 Toolbars

5.3.2 RMS Values and Instantaneous Values

The **Vector Diagrams**, **Circle Diagrams**, **Harmonics Heatmap**, and **Harmonics** views always display diagrams with RMS values. In the **Time Signals** view, you can also display diagrams with the instantaneous values.

**NOTE**

You can specify which value you want to display in the table via the **View Properties** dialog.
RMS Values

The following options are available to display the signals as RMS values:

- Select **RMS Values** from the **View** menu.
- Click the following icon in the toolbar:

  ![Icon]

**NOTE**

Impedances, symmetrical components, and power outputs are always shown as RMS values.

---

Instantaneous Values

The following options are available to display the signals as instantaneous values in the **Time Signals** view:

- Select **Instantaneous Values** from the **View** menu.
- Click the following icon in the toolbar:

  ![Icon]

This selection does not affect other views.

**NOTE**

It is not possible to display instantaneous values for fault records whose variables are recorded as RMS values.
Figure 5-6  Representations of Time Signals with Instantaneous Values

Related Topics

9.3.1 RMS Values
10.2 Toolbars
5.4 Displaying Relative Time and Absolute Time

Relative Time Axis

The Relative Time Axis mode displays the signals with time stamp relative to the initial trigger. It is available for COMTRADE records, SIPROTEC fast-scan records, and SIPROTEC slow-scan records. Time-jump information is not visible in the relative time axis. It is only visible in the absolute time axis.

The following options are available to view data in the relative time axis:

- Select Relative Time Axis from the View menu.
- Click the following icon in the toolbar:

Absolute Time Axis

The Absolute Time Axis mode displays the signals with absolute-time stamps. It is available for the SIPROTEC records.

NOTE

The SIPROTEC continuous records and the SIPROTEC trend records can only be displayed with absolute-time stamps.

The time scale can be changed in the Select time segment list. The display resolution is 1/10 of the time scale. For example, if you select 10 ms as time segment, the display resolution is 1 ms. The time segment can also be set by defining date and time.

The following options are available to view data in the absolute time axis:

- Select Absolute Time Axis from the View menu.
- Click the following icon in the toolbar:

Related Topics

7.1 Overview of SIPROTEC Records
10.2 Toolbars
5.5 Zooming

5.5.1 Zoom

With the Zoom function, you can change the scale of a diagram. This function can be used separately for the x-axis and the y-axis.

Activating the Zoom Function

The following options are available to activate the Zoom function:

- Select View > Zoom > Activate zoom from the menu bar.
- Click the following icon in the toolbar:
- Select Zoom from the context menu.

If the Zoom function is activated and you move the mouse pointer in the diagram area, the mouse pointer changes to a magnifying glass.
With the Zoom function, you can maximize any section of a diagram.

Zooming in on a Selected Area

In order to zoom in, you can select the desired area with the mouse by drawing a rectangle.
Zooming in on a selected area is available in the following views:

- Time Signals view
- Circle Diagrams view
- Harmonics Heatmap view
- Harmonics view
- Fault Locator view

NOTE
In the Absolute Time Axis mode, zooming in on a selected area is not available for the Time Signals view and the Harmonics Heatmap view. The mouse pointer does not change to a magnifying glass.

Changing the X-Axis or Y-Axis Scale

You can select 2 zoom modes from the Zoom menu: Drag zoom and Click zoom.
If the Zoom function is activated and you move the mouse pointer along x-axis or y-axis, the mouse pointer changes according to the zoom mode you select.

- Drag zoom
  - The Drag zoom mode is the default zoom mode.
  - If you move the mouse pointer along the x-axis, the mouse pointer changes to:
    - ← →
  - If you move the mouse pointer along the y-axis, the mouse pointer changes to:
    - ↑ ↓

  In the Drag zoom mode, you can enlarge the scale by dragging the mouse up or right, and reduce it by dragging the mouse down or left while the left mouse button is pressed.
• **Click zoom**
  In the **Click zoom** mode, you can change the scale precisely.
  - If you move the mouse pointer along the x-axis, the mouse pointer changes to:
  ![x-axis mouse pointer]
  - If you move the mouse pointer along the y-axis, the mouse pointer changes to:
  ![y-axis mouse pointer]
  You can enlarge the scale by clicking the left mouse button, and reduce it by clicking the right mouse button.

**NOTE**
In the **Vector Diagrams** view, only the **Click zoom** mode is available.

You can zoom along x-axis or y-axis even when the **Zoom** function is not activated. Hold down the <Ctrl> key and move the mouse pointer along x-axis or y-axis. The mouse pointer changes to:

![zoom mouse pointer]

You can enlarge the scale by scrolling up the scroll wheel, and reduce it by scrolling down the scroll wheel while the <Ctrl> key is held down.

In the **Absolute Time Axis** mode of the following views, the drag zoom, click zoom, and scrolling-wheel zoom are only available for y-axis:

- **Time Signals** view
- **Harmonics Heatmap** view

In the **Absolute Time Axis** mode, the following options are available to zoom on x-axis:

- Adapt the calendar settings according to your requirements.
- Select a suitable time segment with the **Select time segment** list box.

**Related Topics**

*10.2 Toolbars*

### 5.5.2 Optimize

**Optimizing**

In addition to the zoom functions, you can also optimize the diagram scale with SIGRA. With the **Optimize** function, you can select the maximum scale currently possible on the x-axis and on the y-axis for the signals of a selected diagram. The x-axis and y-axis scales are optimized to achieve an ideal signal display. The color scale is set to the default scale by using the **Optimize** function.

To optimize diagrams, proceed as follows:

- Select all diagrams to be displayed at an optimal size in the selected view.
- Select **View > Optimize > Optimize** from the menu bar.
  - or -
- Select **Optimize > Optimize** from the context menu.

The x-axis scale, the y-axis scale, and the color scale are optimized.
NOTE
For impedances, since the maximum of these variables is infinite, SIGRA selects the ideal display.

Optimizing X Axis
With the Optimize X Axis function, you can optimize the x-axis scale for ideal display of all diagrams in a view. The y-axis and the color scale remain unchanged.
To start optimization, proceed as follows:
✧ Select all diagrams to be displayed with an optimal x-axis scale in the selected view.
✧ Select View > Optimize > Optimize X Axis from the menu bar.
  - or -
✧ Select Optimize > Optimize X Axis from the context menu.

NOTE
The Optimize X Axis function is not available in the Vector Diagrams view, the Circle Diagrams view, or the Fault Locator view.

Optimizing Y Axis
With the Optimize Y Axis function, you can optimize the y-axis scale for ideal display of the selected diagrams in a view. The x-axis and the color scale remain unchanged.
To start optimization, proceed as follows:
✧ Select all diagrams to be displayed with an optimal y-axis scale in the selected view.
✧ Select View > Optimize > Optimize Y Axis from the menu bar.
  - or -
✧ Select Optimize > Optimize Y Axis from the context menu.

NOTE
The Optimize Y Axis function is not available in the Vector Diagrams view, the Circle Diagrams view, or the Fault Locator view.

Optimizing Color Scale
With the Optimize Color Scale function, you can set the color scale to the default scale. The x-axis scale and y-axis scale remain unchanged.
To start optimization, proceed as follows:
✧ Select all diagrams to be displayed with optimal gradient colors in the Harmonics Heatmap view.
✧ Select View > Optimize > Optimize Color Scale from the menu bar.
  - or -
✧ Select Optimize > Optimize Color Scale from the context menu.

Related Topics
4.4 Harmonics Heatmap View

5.5.3 Match
With the Match function, it is possible to achieve a uniform scale along the y-axis for several diagrams displayed in a view.
To uniform the scale, proceed as follows:

✧ Select all the diagrams whose scale you want to match.

The last diagram you select is the master diagram and highlighted by a broken line.

✧ Select View > Optimize > Match from the menu bar.

- or -

✧ Select Optimize > Match from the context menu.

The scale of the selected diagrams is matched along the y-axis to the scale of the master diagram.

### 5.5.4 Pan

With the Pan function, it is possible to move the display area of a diagram in the Time Signals view, the Harmonics view, the Harmonics Heatmap view, and the Fault Locator view.

The following options are available to activate the Pan function:

- Select Pan from the View menu.
- Click the following icon in the toolbar:

  ![Pan icon](image)

- Select Pan from the context menu.

When you activate the Pan function, the mouse pointer changes to 👈. To change the display area, keep the left mouse button pressed and move the mouse in the horizontal or vertical direction.

---

**NOTE**

In the Absolute Time Axis mode, the Pan function is only available in the vertical direction.

---

**Related Topics**

[10.2 Toolbars](#)
5.6 Object Properties

5.6.1 Setting View Properties

Opening the View Properties Dialog

The following options are available to open the View Properties dialog:

- Select Properties... from the View menu.
- Select a view and select View Properties... or Object Properties... from the context menu.
- Select a view and select Object Properties... from the Edit menu.
- In the Assign Signals dialog, right-click the column header displaying the name of the view and select
  Properties... from the context menu.

The View Properties dialog contains the Table Columns tab and the Graphic tab. The View list box lets you switch between the parameter settings of the various views.

Setting the Graphic Tab

The Graphic tab lets you specify the design of the different views by defining the settings such as color, font of axis label, and gridlines according to your individual requirements. The settings of these parameters apply to all diagrams of a view.

NOTE

This tab is not available for the view properties of the Table view.
With the Graphic tab, you can do the following:

- In the Display section, activate the Auxiliary Gridlines option to display the auxiliary gridlines.
- In the Min. Number per Axis box, enter an absolute value directly or adjust the displayed value using the up or down arrow. This box defines the minimum number of gridlines required. The number currently displayed depends on the section of view being displayed.
- In the Fonts section, select the text element for which you want to specify the font, for example, axis label, from the Text Type list box. Click Font... to open a further dialog where you can define the font, style, and size.
- In the Diagram section, activate the Shading option to use shading in diagrams.
- Click Color... to open a further dialog, where you can select a color or define a new color.
- Resize the diagram height by selecting a percentage value from the Diagram Height (Screen) list box.

**NOTE**

You can also resize the diagram height using the following list box in the toolbar:
Setting the Table Columns Tab

The **Table Columns** tab lets you determine which values are displayed in the table. In the table, you can read the values of assigned signals at the instants set by the cursors.

![View Properties](image.png)

**Figure 5-8** Defining the Table Contents of a View

With the **Table Columns** tab, you can do the following:

- In the **Fields Not Displayed** list, select all values you want to display and click `>>`. The values are shifted in the **Display these Fields in this Order** list.
- If you want to change the order of the table columns, select a value in the **Display these Fields in this Order** list and click `Up` or `Down`.
- If you no longer want to show a value in the table, select this value in the **Display these Fields in this Order** list and click `<<`.

Related Topics

10.1.4.1 **View Properties**

5.6.2 Setting Diagram Properties

The **Diagram Properties** dialog lets you define the diagram layout regarding name, labeling, and scaling. The following options are available to open the **Diagram Properties** dialog:

- Select a diagram and select **Object Properties**... from the **Edit** menu.
- Select a diagram and select **Object Properties**... from the context menu.
In the **Assign Signals** dialog, click **F** in a column for a diagram.

In the **Assign Signals** dialog, right-click the column header of a diagram and select **Properties...** from the context menu.

![Diagram Properties dialog](image)

**Figure 5-9 Defining the Diagram Properties**

With the **Diagram Properties** dialog, you can do the following:

- Select the diagram you want to configure from the **Diagram** list.
- Change the name of the selected diagram in the **Name** text box.
- Specify the height of the diagram in the **Diagram Height** box.
  
  You can enter an absolute value in mm or adjust the value using the up or down arrow. You can also resize the diagram height of the on-screen display using the following list box in the toolbar:

![Diagram Height](image)

- In the **Display** section, activate the various labeling options of the diagram, including name, legend, and label signals.
  
  The options that can be activated depend on the type of the selected diagram.

- Click **Scales >>** to display the **Scale** section where you can set the scale of the diagram.
  
  The boxes available for the parameter settings in this section depend on the type of the selected diagram. For more information, refer to **10.1.4.2 Diagram Properties**.

You can switch to the parameter settings of another diagram by clicking another diagram name in the **Diagram** list.

**NOTE**

If you want to change the properties of several diagrams simultaneously, select all these diagrams in the **Diagram** list.

When using the multiple selection function, any properties which can be changed only in specific diagram types are dimmed by SIGRA.
NOTE
The start value and the end value of the x-axis in the Diagram Properties dialog cannot be modified in the Absolute Time Axis mode.

Related Topics
10.1.4.2 Diagram Properties

5.6.3 Setting Signal Properties

5.6.3.1 Opening the Signal Properties Dialog

The following options are available to open the Signal Properties dialog:

- Double-click a signal name in the legend or the axis label of a diagram.
- Select a signal in the legend or the axis label of a diagram. Select Object Properties... from the context menu or select Object Properties... from the Edit menu.
- In the Assign Signals matrix, click F in front of the signal names.
- In the Assign Signals matrix, mark the signal name or the row of the signal and select Properties... from the context menu.
- Select a signal name in the Table view and select Object Properties... from the context menu.

In the Signal Properties dialog, you can define the layout properties of a signal, such as color, line style, and marker.

The signal properties are defined separately for:

- Analog signals
- Binary signals
- Status signals
- Harmonics heatmap

Related Topics
8.3.1 Assigning Signals

5.6.3.2 Setting Properties of Analog Signals

Setting Graphical Properties

In the Analog Signals tab, the Signal list shows the names of all signals available. The name of the selected signal is highlighted and shown in the Name text box. This name cannot be changed.
With the Analog Signals tab, you can do the following:

- Use the Line Style list box to set the type of line such as line, dash, and dash-dot.
- Use the Line Weight box to set the line weight of a signal. You can enter an absolute value in pixels or adjust the value using the up or down arrow.
- Use the Marker Type list box to specify if you want the sampling instant of a signal to be marked by graphical symbols. For more information, refer to Placing Markers, Page 80.
- Click Color... to open a further dialog, where you can select a color or define a new color.
- Check your settings in the Preview section.

You can switch to the parameter settings of another signal by clicking the signal name in the Signal list.

NOTE

If you want to change the properties of several signals simultaneously, select all these signals in the Signal list. When using the multiple selection function, any properties which can be changed only for specific signals are dimmed by SIGRA.

Setting Transformer Data

As well as defining the parameter settings of the graphical display, this dialog also lets you define the transformer data of signals. You need this information for the analysis of fault records which do not contain this information, such as fault records which are not recorded by DIGSI. If you have not set the transformer data in the Network Configuration dialog, then set this information via the Analog Signals tab of the Signal Properties dialog.
With the **Analog Signals** tab, you can do the following:

- In the **Recorded in Fault Record in** list box, specify whether the measured signals of the fault record are available as primary or secondary values.
- In the **Recorded as** list box, specify whether the recorded measured values are available as instantaneous values or RMS values.
- Enter the transformer data in the **Primary** and **Secondary** text boxes.

**NOTE**
Negative transformer ratios cause an inversion of the signal!

---

### Placing Markers

When analyzing a fault record, it is often useful to highlight signals with graphical symbols. These markers are placed at the signal sampling instants. This function makes it considerably easy to position the cursor at defined instants, particularly when evaluating circle diagrams.

To place the markers for analog signals, proceed as follows:
- Select the symbols you want to mark from the **Marker Type** list box.
- You can see the signal display in the **Preview** section.
- Confirm with **Apply** if you want to mark further signals. Select the next signal from the signal list and repeat the marking procedure.
- Click **OK** to confirm your setting.
NOTE
The selected marker is applied to the signal in all diagrams in which it is displayed. Markers do not apply to vector diagrams.

Related Topics
5.2.4 Magnetic and Snapping Cursor Lines
5.6.3.1 Opening the Signal Properties Dialog
6.9.3 Selecting Frequency Source
10.1.4.3 Signal Properties of Analog Signals

5.6.3.3 Setting Properties of Binary Signals
In the Binary Signals tab, the Signal list shows the names of all signals available. The name of the selected signal is highlighted and shown in the Name text box. This name cannot be changed.
With the **Binary Signals** tab, you can do the following:

- Click **Color...** to open a further dialog, where you can select a color or define a new color.
- Check your settings in the **Preview** section.

You can switch to the parameter settings of another signal by clicking the signal name in the **Signal** list.

**NOTE**

If you want to change the properties of several signals simultaneously, select all these signals in the **Signal** list.

When using the multiple selection function, any properties which can be changed only for specific signals are dimmed by SIGRA.

**Related Topics**

- 5.6.3.1 Opening the Signal Properties Dialog
- 10.1.4.4 Signal Properties of Binary Signals

**5.6.3.4 Setting Properties of Status Signals**

Status signals are used for the time marking of events. In the **Status Signals** tab, the **Signal** list shows the names of all signals available. The name of the selected signal is highlighted and shown in the **Name** text box. The names of user-defined status signals can be changed.
With the Status Signals tab, you can do the following:

- Use the Line Style list box to set the type of line such as line, dash, and dash-dot.
- Use the Line Weight box to set the line weight of a signal. You can enter an absolute value in pixels or adjust the value using the up or down arrow.
- Use the Marker Type list box to specify the marker symbol to be used for displaying the status signal in the status diagram.
- Click Color... to open a further dialog, where you can select a color or define a new color.
- Check your settings in the Preview section.
- Use the Instant text box to specify the instant of the status signal.

You can switch to the parameter settings of another signal by clicking the signal name in the Signal list.

NOTE
If you want to change the properties of several signals simultaneously, select all these signals in the Signal list. When using the multiple selection function, any properties which can be changed only for specific signals are dimmed by SIGRA.

Related Topics
5.6.3.1 Opening the Signal Properties Dialog
10.1.4.5 Signal Properties of Status Signals

5.6.3.5 Setting Properties of Harmonics Heatmap
In the Harmonics Heatmap tab, the Signal list shows the names of all signals available. The name of the selected signal is highlighted and shown in the Name text box. This name cannot be changed.
The **Gradient colors - Magnitude** section shows the color scheme for displaying different values from low to high. The color scheme cannot be changed.

The settings of transformer data are also displayed in this tab and cannot be changed.

![Signal Properties](image)

**Figure 5-14  Defining the Display Format of a Harmonics Heatmap**

**Related Topics**

- 5.6.3.1 *Opening the Signal Properties Dialog*
- 10.1.4.6 *Signal Properties of Harmonics Heatmap*
5.7 User Profile

5.7.1 Overview of User Profile

In SIGRA, you can define user profiles to simplify the analysis of fault records. Design the layout of a fault record in various views according to your requirements. Save your settings in the User Profile dialog under a name of your choice. All specified parameters, such as signal assignment to the individual diagrams, color, labeling, line styles, are then permanently available under this name. This profile can be assigned to the individual fault records.

You can use this method to assign a special layout to a fault record temporarily for printing on a monochrome printer. This layout differs from the one used for the fault-record analysis on the screen.

Depending on the devices used, the displayed types of signals and values, as well as the layout properties, may differ. Define a suitable user profile for each device type and apply it to the fault record of this device type. When loading a fault record from the corresponding device, the parameter settings of this user profile are used automatically for display.

Related Topics

5.1.1 Overview of Views, Diagrams, and Signals
5.6 Object Properties
6.9.2 Parameterizing Network Configuration
8.3.1 Assigning Signals

5.7.2 Defining and Deleting a User Profile

SIGRA offers the option to save the representation of individual structural and visual design of a fault record permanently in the form of a user profile. This user profile is then available for the analysis of other fault records.

Defining a User Profile

To define a user profile, proceed as follows:

✧ Select User Profile... from the Options menu.

- or -

✧ Click the following icon in the toolbar:

![User Profile Icon](image)

The User Profile dialog opens.

![User Profile Dialog](image)
Click Add..., enter the name of the new user profile in the further opened dialog and confirm with OK.
Enter a short description of the layout in the Comment text box.
Confirm with OK.

NOTE
User profiles are saved in the SIGRA4.upf file.

Deleting a User Profile
To delete a SIGRA user profile, proceed as follows:
- Open the User Profile dialog.
- Select the user profile you want to delete from the User Profile list box.
- Click Delete.

Related Topics
10.1.11 User Profile

5.7.3 Applying a User Profile

5.7.3.1 Applying a User Profile Manually
To use a previously defined user profile for the analysis of a fault record:
- Select a user profile, such as One Signal per Diagram, from the list box in the toolbar.

The variables of your fault record are calculated according to the user profile definition and displayed in the various views.

Related Topics
5.7.2 Defining and Deleting a User Profile

5.7.3.2 Applying a User Profile Automatically
If you want to apply the same user profile to fault records of one device type, assign this profile to the respective device type. When loading one of these fault records, SIGRA then automatically applies the corresponding definition.

To set the automatic application, proceed as follows:
- Select User Profile... from the Options menu.
- or -
- Click the following icon in the toolbar:

The User Profile dialog opens.
- Select a user profile from the User Profile list box.
Click **Automatically Apply >>**.

![User Profile dialog](image)

In the **Automatically Apply User Profile When Loading...** section, select a device type from the **Defined Device Types** list and click >>.

The device type is now shifted to the right list. Thus the device type is assigned to the selected user profile.

- You can undo your selection by clicking <<.
- Confirm with **Apply** if you want to assign further user profiles and devices.
  - Select the next user profile from the list and repeat the setting procedure.
- Confirm with **OK**.

**Inserting a New Device Type**

If you are analyzing the fault record of a device type which is not contained in the **Defined Device Types** list, supplement the list as follows:

- In the **User Profile** dialog, click **Automatically Apply >>**.
- Click **New Type...** to open a further dialog.
Enter the name under which you want to save the device type in the user-profile management. You can also combine several device types to groups and save their names by adding an asterisk, for example, 7SA*. The assigned user profile is then applied to all devices whose names start with 7SA.

Confirm with OK.

**NOTE**
The device name is part of a fault record in COMTRADE format.

---

**Deleting a Device Type**

To delete a device type, proceed as follows:

- In the **User Profile** dialog, click **Automatically Apply >>**.
- Select the types you want to delete in the **Defined Device Types** list. Multiple-selection is possible.
- Click **Delete Type**.
- Confirm with **OK**.

**Related Topics**

- [5.7.2 Defining and Deleting a User Profile](#)
- [10.1.11 User Profile](#)
6 Fault Records

6.1 Overview of Fault Records
6.2 Inserting a Fault Record
6.3 Synchronizing Fault Records
6.4 Editing Fault Records
6.5 Adding Comments
6.6 Filling Gaps in Signals
6.7 Printing Fault Records
6.8 Exporting Fault Records
6.9 Parameterizing Fault Records
6.1 Overview of Fault Records

You can use SIGRA to analyze records in the COMTRADE format, for example, COMTRADE 1991, 1999, or 2013. You can also use SIGRA to analyze SIPROTEC records. For more information, refer to 7 Special Functions for SIPROTEC Records.

With the parameterization software DIGSI 5, you can retrieve SIPROTEC records from the devices and store them in the COMTRADE format. Then, SIGRA can process these COMTRADE records directly without any further modification.

To analyze these records, SIGRA uses the measured signals to calculate further signals, such as impedances and power outputs. Then SIGRA processes all measured and calculated signals and the binary signals for graphical display.

The signals are displayed in the following views:

- Time Signals
- Vector Diagrams
- Circle Diagrams
- Harmonics Heatmap
- Harmonics
- Table

You can adapt the representation of a fault record to suit your operating requirements in following ways:

- Define your own settings on the signal distribution in the Table view and graphical views.
- Specify display settings, such as colors, labeling, and diagram size, in dialogs.

You can save these individual parameter settings in the user profiles for the analysis of more fault records. Via the toolbar, you can permanently or temporarily assign one of the user profiles to a fault record.

For fault records from third-party devices, adapt the recorded measured signals as follows in the Network Configuration dialog to suit SIGRA conventions:

- Set the sequence of the measured voltages and measured currents.
- Set the transformer ratios of voltages and currents.
- Set the parameters of the SIGRA reference-arrow system.

For more information, refer to 9.1 Reference-Arrow Definition.

You can establish the compatibility of fault records from third-party devices to SIGRA via the Network Configuration dialog and the Analog Signals tab of the Signal Properties dialog. For more information, refer to 6.9 Parameterizing Fault Records and 5.6.3 Setting Signal Properties.

COMTRADE Record

A COMTRADE 2013 record is represented with a CFF file.

A COMTRADE 1991 or 1999 record consists of multiple files with the same name but different file extensions.

Table 6-1 Files Included in a COMTRADE 1991 or 1999 Record

<table>
<thead>
<tr>
<th>File</th>
<th>File Description</th>
</tr>
</thead>
</table>
| CFG  | COMTRADE configuration file  
This file contains the description of the fault-record channels, for example, signal name and sampling rate.  
This file is generated, for example, by DIGSI. |
| DAT  | COMTRADE file  
This file contains values of the fault-record channels, for example, measured signals.  
This file is generated, for example, by DIGSI. |
<table>
<thead>
<tr>
<th>File</th>
<th>File Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>RIO</td>
<td>Optional file</td>
</tr>
<tr>
<td></td>
<td>This file contains protection settings, for example, ground-impedance factors.</td>
</tr>
<tr>
<td></td>
<td>This file is generated, for example, by DIGSI.</td>
</tr>
<tr>
<td>DG4</td>
<td>Optional file</td>
</tr>
<tr>
<td></td>
<td>This file contains SIGRA-specific settings for the fault record, for example, cursor positions and color settings of the last evaluation session.</td>
</tr>
<tr>
<td></td>
<td>This file is generated by SIGRA when a fault record is saved.</td>
</tr>
<tr>
<td>HDR</td>
<td>Optional file</td>
</tr>
<tr>
<td></td>
<td>This file contains comments on the fault record.</td>
</tr>
<tr>
<td>INF</td>
<td>Optional file</td>
</tr>
<tr>
<td></td>
<td>This file contains comments on signals.</td>
</tr>
</tbody>
</table>

**NOTE**

These files must be saved or moved together.

**Related Topics**

5.6.3.2 Setting Properties of Analog Signals
6.9.2 Parameterizing Network Configuration
6.9.4 Parameterizing Transformer Data
9.1 Reference-Arrow Definition
Inserting a Fault Record

If you need more fault records to analyze a fault event, for example, a fault record from the remote end of a line, you can insert the record in SIGRA.

To insert a record, proceed as follows:

- Select **Record...** from the **Insert** menu.
- Specify the name and storage location of the fault record you want to insert in the opened dialog.
- Click **Open**.

Diagrams for signals of the inserted fault record are displayed at the bottom of the selected view. The signal names are prefixed with the network node and a colon, for example, K1: IL1.

The inserted record can be a COMTRADE record or a SIPROTEC record, but it must be of the same type as the opened record.

### Table 6-2 Relationship Between Types of Opened Record and Record to Be Inserted

<table>
<thead>
<tr>
<th>Opened Record</th>
<th>Record to Be Inserted</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>CFG</td>
</tr>
<tr>
<td>CFG</td>
<td>×</td>
</tr>
<tr>
<td>CFF</td>
<td>×</td>
</tr>
<tr>
<td>SIP_FR</td>
<td>×</td>
</tr>
<tr>
<td>SIP_SR</td>
<td></td>
</tr>
<tr>
<td>SIP_CR</td>
<td></td>
</tr>
<tr>
<td>SIP_TR</td>
<td></td>
</tr>
</tbody>
</table>

An ‘x’ in the table means that the record can be inserted into the opened one.

Usually, recorders at different installation locations are not synchronized. To ensure a correct evaluation, you must synchronize the signals of the 2 fault records. For more information about the fault-record synchronization, refer to **6.3 Synchronizing Fault Records**.

**Related Topics**

- **7.2 Inserting a SIPROTEC Record**
6.3 Synchronizing Fault Records

The **Synchronize Fault Records** function is useful when you analyze 2 different fault records simultaneously. When synchronizing the signals of the inserted fault record (B) with the fault record to be analyzed (A), SIGRA shifts the signals of the inserted fault record along the time axis by a defined interval.

To do the synchronization, proceed as follows:

- Insert a new diagram in the **Time Signals** view.
- Copy a signal a from the fault record A, such as the phase current affected by a short circuit, and paste it in the new diagram.
- Copy the corresponding signal b from the fault record B and paste it in the new diagram as well.
- If necessary, enlarge the display using the **Zoom** function.
- Position **Cursor 1** on the synchronization point of signal a, for example, the instant of fault occurrence.
- Position **Cursor 2** on the synchronization point of signal b.
- Select **Synchronize Fault Records...** from the **Edit** menu.

The **Synchronize Fault Records** dialog opens.

- Check the synchronization points and shift interval in the **Shift Fault Record B by** box.
- Click **Preview** to check the settings in the new diagram.
  - The colors of cursor lines help to identify the synchronization points.
- Adjust the synchronization points if necessary.
- Click **OK** to confirm your settings.

The signals of fault record B are shifted by the calculated interval. The 2 fault records can now be evaluated together.

If necessary, repeat the steps to fine-tune the synchronization.

In addition to the procedure described above, you can also synchronize the records directly or perform fine-tuning in the **Synchronize Fault Records** dialog. Proceed as follows:

- Select the name of an inserted fault record to be synchronized from the **Fault Record B** list box.
  - The **Fault Record A** text box shows the name of the fault record used as the master for synchronization. The name in this text box cannot be changed.
- Check the synchronization points set by **Cursor 1** and **Cursor 2** in the **Synchronization** section.
✧ Enter the significant instant in the **Synchronous Point Fault Record B** text box.
- or -
✧ Enter the shift interval for fault record B in the **Shift Fault Record B by** box or adjust the value using the up or down arrow.
✧ Click **Preview** to check the settings.
✧ Adjust the synchronization points if necessary.
✧ Click **OK** to confirm your settings.

**Related Topics**

10.1.2 Synchronize Fault Records
8.3.5 Copying and Pasting Signals
8.2.1 Inserting a Diagram
5.5.1 Zoom
6.4 **Editing Fault Records**

With the **Edit Fault Record** function, you can do the following:

- Insert more fault records.
- Delete inserted fault records.
- Define the additional index for the signal names of a fault record.

To edit fault records, proceed as follows:

✧ Select **Fault Record...** from the **Edit** menu.

The **Edit Fault Record** dialog opens.

![Edit Fault Record dialog]

✧ If you require the data of a further fault record, click **Add...**, select the fault record to be inserted in the further opened dialog, and click **Open**.

The selected record is inserted.

✧ If you no longer need the data of an inserted fault record, select the fault record from the list and click **Delete**.

The selected record is deleted.

✧ If you want to add an index to the signal names of a fault record, select the fault record from the list and enter the index in the **Additional Index for Signal Names** text box.

✧ Click **OK** to confirm your settings.

**NOTE**

With the **Delete** function, the fault record is deleted only from the SIGRA data management.

**Related Topics**

- 10.1.3 **Edit Fault Record**
- 6.2 **Inserting a Fault Record**
### 6.5 Adding Comments

SIGRA allows you to add your own comments with, for example, evaluation results. This function facilitates the analysis and documentation of findings.

You can add comments to the following items:

- A fault record
  The comments are displayed in the information panel and stored in the HDR file.

- An individual signal
  The comments are displayed in the diagram and stored in the INF file.

#### Adding Comments to a Fault Record

To add comments to a fault record, proceed as follows:

- Select **Comment...** from the **Edit** menu.
- The **Edit Comment** dialog opens.

![Edit Comment Dialog](image)

- If there is more than 1 fault record in the view, select from the **Name** list box a record in which you want to add comments.
- Type your comments or update them in the text box.
- Click **OK** to confirm your settings.

The comments are added or updated.

- If you want to save the comments, select **Save** from the **File** menu.

The comments are stored in an HDR file which is part of the COMTRADE format.

When the **Edit Comment** dialog opens, you can perform other operations in SIGRA simultaneously.
Adding Comments to a Signal

You can add comments to a signal in the **Time Signals** view and **Circle Diagrams** view. It is possible to add several comments to each signal. If you assign a commented signal to another diagram, the comments are shown there too.

In the **Time Signals** view, it is not possible to add comments to the signals of RMS values.

The **Zoom** function has no effect on the comments.

Via the context menu, you can perform the following operations on a signal comment:

- Add
- Edit
- Hide
- Delete

To add a comment to a signal, proceed as follows:

- Right-click the signal you want to add a comment to.
  - The comment will be added at the position you click.

Select **Add Comment** from the context menu.

A dialog opens.
Enter the comment in the text box.

Click OK.

The comment is added to the diagram at the desired position.

![Diagram with the Added Comment](image)

**Figure 6-1**  Diagram with the Added Comment

**Related Topics**

10.1.6 *Edit Comment*
6.6 Filling Gaps in Signals

Missing measured values, that is, information gaps in the fault-record data, are shown as gaps in the signal representations. It is possible to fill these gaps with values to achieve a continuous curve progression. You can decide whether to show the gaps or to fill gaps with values.

You can fill the gaps in the time signals of instantaneous and RMS values. The gaps represented with RMS values are larger than the gaps with instantaneous values because an RMS value is calculated from the entire preceding period. To prevent any misinterpretation due to the missing data, the entire period is shown as a gap in the representation of RMS values.

To toggle between the representations with and without gaps, proceed as follows:

✧ Go to the Time Signals view.
✧ Select Fill Signal Gaps... from the Edit menu.

The gaps in the signals are filled with calculated interim values. A checkmark is displayed before the Fill Signal Gaps... menu item.
To have the signal shown with gaps again, select **Fill Signal Gaps...** from the **Edit** menu again.

**NOTE**

The **Fill Signal Gaps...** menu item is disabled when SIPROTEC records are opened.

The **Fill Signal Gaps...** option has effects on the following functions:

- Save
- Save as
- COMTRADE export

These functions save or export the signals in the way they are currently shown. If the **Fill Signal Gaps...** option is activated, the signals are saved or exported with the filled values.
6.7 Printing Fault Records

Print

You can print either the complete fault record or selected diagrams of a view. Proceed as follows:

◲ Select **Print...** from the **File** menu.
  - or -
◲ Click the following icon in the toolbar:

The **Print** dialog opens.

◲ Specify the printer settings, such as the printer type, printer options, print range (complete fault record or selected range), and the number of copies to be printed.

◲ Click **OK** to confirm your settings.

If you select to print to a file, you are prompted for the name and storage location of the target file. If you use a monochrome printer, the layout change for printing may help you identify the different signals more conveniently. For example, you can use different line styles, such as the broken line and dotted line, for different signals. Define a specific layout for the printer and save it as a user profile. Assign this user profile before printing. For more information, refer to **5.7.2 Defining and Deleting a User Profile**.

Print Preview

To check the printing result before a printout:

◲ Select **Print Preview** from the **File** menu.

Page Setup

To define the layout when printing a fault record, proceed as follows:

◲ Select **Page Setup...** from the **File** menu.

The **Page Setup** dialog opens.

◲ Set the settings such as paper size, orientation, and margins.

◲ Click **OK** to confirm your settings.

Print Setup

To select a printer and specify the print settings, proceed as follows:

◲ Select **Print Setup...** from the **File** menu.

The **Print Setup** dialog opens.

◲ Set the printer and the print settings.

◲ Click **OK** to confirm your settings.

Related Topics

**5.7.2 Defining and Deleting a User Profile**

**5.7.3.1 Applying a User Profile Manually**
6.8 Exporting Fault Records

When you evaluate a fault, sometimes it is necessary to further process the data of a fault record. All data of a fault record processed by SIGRA can be exported. That is, in addition to the signals recorded in the fault record, all calculated signals such as impedances and delta signals are also available for export.

To export a fault record in COMTRADE format, proceed as follows:

✧ Select **COMTRADE Export...** from the **File** menu.

The **COMTRADE Export** dialog opens.

✧ Enter the relevant data of the fault record in the **Station Name**, **Device Name**, **Scanning Frequency**, and **Rated Frequency** text boxes.

✧ Select the export standard in the **COMTRADE Standard** list box.

✧ Select primary values or secondary values in the list box as the export values.

✧ Select the data format in the **DAT Format** list box.

✧ If the signals you want to export are not available in the **Contained channels** list of the **Analog** tab or **Binary** tab, select them in the **Not contained channels** list and click >>.

The signals are placed in the **Contained channels** list.

✧ If any signal in the **Contained channels** list is not to be exported, select it in the **Contained channels** list of the **Analog** tab or **Binary** tab, and click <<.

The signal is returned to the **Not contained channels** list.

✧ Click **Save**...

✧ Specify the name and storage location of the fault record in the further opened dialog and click **Save**.
In the COMTRADE export, the signals are resampled at the specified sampling rate.

You can export SIPROTEC fast-scan and slow-scan records into multiple-file COMTRADE format (CFG, DAT) or single-file COMTRADE format (CFF). The information of file type is saved in HDR file automatically.

COMTRADE export is disabled for SIPROTEC continuous records and trend records.

Record export leads to some information changes. The following table shows the detailed information.

<table>
<thead>
<tr>
<th>Export from</th>
<th>Export to</th>
<th>Added Information</th>
<th>Lost Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>1991 or 1999 record</td>
<td>2013 record</td>
<td>• Time code (default value 0)</td>
<td>None</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Local code (default value 0)</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Time quality (default value F)</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Leap second (default value 3)</td>
<td></td>
</tr>
<tr>
<td>2013 record</td>
<td>1991 or 1999 record</td>
<td>None</td>
<td>Time code</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Local code</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Time quality</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Leap second</td>
</tr>
<tr>
<td>SIPROTEC record²</td>
<td>1991 or 1999 record</td>
<td>None</td>
<td>Quality attributes</td>
</tr>
<tr>
<td>SIPROTEC record²</td>
<td>2013 record</td>
<td>• Time code (default value 0)</td>
<td>Time-jump indications</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Local code (default value 0)</td>
<td>Retrigger (trigger occurs after first trigger)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Time quality (default value F)</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Leap second (default value 3)</td>
<td>Harmonics and harmonics heatmap</td>
</tr>
</tbody>
</table>

Related Topics

10.1.1 COMTRADE Export
6.1 Overview of Fault Records

² SIGRA connects the measured values of SIPROTEC records with rectangle alignment. However, when SIGRA opens the COMTRADE record exported from a SIPROTEC record, the measured values are directly connected.
6.9 Parameterizing Fault Records

6.9.1 Overview of Parameterization

SIGRA can process all fault records that are available in the COMTRADE format. SIGRA calculates and analyzes fault records based on the same convention as the fault records generated by DIGSI. If you want to analyze fault records from other programs or devices, adapt the parameter settings of these records.

You can adapt the settings in the following ways:

- Via the Network Configuration dialog
  You assign the physical meaning of the measured signals and specify the factors for calculating the positive-sequence impedances. By saving a network configuration, you can save the assignments and open them again later.

- Via the Settings dialog
  You define the frequency of the source which is used for the impedance calculation.

- Via the Analog Signals tab of Signal Properties dialog
  You define the transformer data and type of values (primary or secondary values) recorded in the fault record.

NOTE
The adaption of parameter settings is not required for fault records from SIPROTEC 4 and SIPROTEC 5 devices. However, you can also use the Network Configuration dialog to specify the impedance calculation for these devices.

6.9.2 Parameterizing Network Configuration

6.9.2.1 General Settings

To start the network configuration, proceed as follows:

- Select Network Configuration... from the Options menu.

- or -

- Click the following icon in the toolbar:

  ![Network Configuration icon]

The Network Configuration dialog opens. It comprises the tabs Signal Assignment, Impedance Calculation, and Fault Locator. The Signal Assignment tab is the default display.
Select **Current Configuration** from the **Configuration** list box.

Using this parameter, you can save settings for various configurations and use them again.

Type a name in the **Network Nodes** box.

- or -

Select a name with the arrow keys.

Save the setting by activating the **Save the signal assignment** option.

The signal assignment is saved for all nodes in the network configuration file.
If several devices locate at the nodes of this configuration, do not activate the Save the signal assignment option. In this case, it is much easier to apply this network configuration to the fault records of the devices.

- Set the network configuration in 3 tabs separately.
- Click Add... to name the new configuration.
- If the configuration is not needed anymore, select it in the Configuration list box and click Delete....
- Click OK to confirm your settings.

SIGRA manages up to 60 different network nodes. You can assign any name to these network nodes. The default settings for the node names are K1 to K60. It is possible to assign the same signal to multiple network nodes. If a signal is assigned to more than 1 network node, SIGRA prefixes the signal name with the network-node names followed by a colon, for example, K1:UL1E.

6.9.2.2 Signal Assignment

General

In the Signal Assignment tab, you can assign the physical meaning of the signals in a fault record. This assignment applies the reference-arrow definition of SIGRA to the currents and voltages of the network nodes. For records from SIPROTEC 4 and SIPROTEC 5, parameters are automatically assigned in the Signal Assignment tab.
With the **Signal Assignment** tab, you can do the following:

- Assign the signals of the fault record to the network nodes according to their physical meanings.
- Select the ground current of the node from the **IE** list box, if available.
  - If you select **None**, the ground current is calculated from the 3 phase currents.
- If the ground current is selected, adjust the transformer ratio of the ground current with the **IE/Iph** text box.
  
  \[
  \frac{IE}{Iph} = \frac{\text{Transformer ratio of the ground current}}{\text{Transformer ratio of the phase currents}}
  \]

**Figure 6-3  Assignment of the Recorded Signals**
Enter the transformer ratios of the current and voltage transformers. For the conversion between the primary and the secondary values, the transformer data is required. If the fault record does not contain any transformer data, for example, the fault records in COMTRADE 1991 format, you can enter the correct transformer data manually.

NOTE
Negative transformer ratios cause an inversion of the signal!

1.5 Circuit-Breaker Configuration

If the fault record is based on a 1.5 circuit-breaker layout, activate the 1.5 CB Configuration option. If you have activated this option, the signal assignment for the 2nd current transformer (current transformer B) is shown. You can assign signals for both current transformer A and current transformer B.
When you click OK to confirm your settings, the Network Configuration dialog is closed and the summation currents are assigned. The next time you open the Network Configuration dialog, the assignment of the summation currents is shown.

You can change the primary and secondary transformer data for the summation currents. They are only used in calculating the primary and secondary impedance for fault location.

After assigning the summation currents, you cannot change the signal assignment for the current transformers. To change the signal assignment later, you can deactivate the 1.5 CB Configuration option and then activate it again. As a result, the assignment of the summation currents is deleted. You can assign the signals for the current transformers again.
The following restrictions apply to the **1.5 CB Configuration** option:

- If the option is activated, multiple assignments of 1 signal within a network node is not possible.
- The option is only available for the network nodes K1, K2, and K3.
- If the option is activated, the simultaneous configuration of multiple network nodes is not possible.

**NOTE**

The **1.5 CB Configuration** option is not available for SIPROTEC 5 records.

**Related Topics**

- 9.1 Reference-Arrow Definition
- 10.1.10.2 Network Configuration of Signal Assignment

**6.9.2.3 Impedance Calculation**

The impedance calculation is based on the line data. When a fault record is opened for the first time, the values from the RIO file are used as the line data and displayed in the **Device Settings** column. If no RIO file is available, default values are used. You can change the line data in the **Value** column manually.

The impedance calculation includes 2 methods: classical method and reactance method.

**Classical Method**

If you select **Classical Method** in the **Impedance Calculation** tab, you can see the following dialog.
With the classical method, you can do the following:

- Specify the parameters RE/RL and XE/XL in the Residual Compensation Factors section. They are set automatically according to the RIO file. You can also set them manually. For more information, refer to 9.3.5 Positive-Sequence Impedances.

- If necessary, enable the parallel-line compensation by selecting Parallel Line Node in the Parallel Line Compensation for Impedance Calculation... section, and specify the parameters.

- Activate the Impedance Correction with Inom/1A option if you want to carry out the impedance calculation for a SIPROTEC V3 device with a rated current of 5 A.
With the **Parallel Line Compensation for Impedance Calculation**... section, you can do the following:

- Select the option in what case to activate the parallel-line compensation.  
  If you select to activate compensation only for a certain IEP/IE ratio, type a value in the box or adjust the value using the up or down arrow.
- Specify the RM/RL and XM/XL ratios.  
  For more information, refer to 9.3.5 **Positive-Sequence Impedances**.
- Select an appropriate parallel-line node from the **Parallel Line Node** list box.

**Reactance Method**

If you select **Reactance Method** in the **Impedance Calculation** tab, you can see the following dialog.

![Network Configuration dialog](image)

**Figure 6-6 Reactance-Method Configuration**
When a fault record is opened for the first time, the values of the parameters \( \text{RE/RL} \) and \( \text{XE/XL} \) are set automatically according to the RIO file. You can also set them manually. For other parameters, set them manually according to the real values.

**NOTE**

To use the reactance method, assign the 3-phase currents and 3-phase voltages in the **Signal Assignment** tab.

With the reactance method, you can do the following:

- Specify the \( \text{RE/RL} \) and \( \text{XE/XL} \) ratios. For more information, refer to **9.3.5 Positive-Sequence Impedances**.
- Specify the \( \text{Comp.Angle Zero Seq.} \), \( \text{Comp. Angle Neg. Seq.} \), and \( \text{Line Angle} \).
- Select an appropriate substitute for the fault current from the **Substitute for IF** list box.
- Select **YES** or **NO** from the **Reactance Method for ph-ph-Loop** list box based on whether you want to use the reactance method also for phase-to-phase loops.

**Related Topics**

- **10.1.10.3 Network Configuration of Impedance Calculation**
- **9.3.5 Positive-Sequence Impedances**

**6.9.2.4 Fault Locator**

**Line Section and Line Symmetry**

A line can consist of several line sections, for example, an overhead line that connects with a cable. You can specify the type for each line section. This setting affects the measurement process, since a cable has other physical characteristics than an overhead line.

Lines are assumed to have a high degree of symmetry around the central phase, in particular the single-plane layout. To achieve higher accuracy for two-ended fault location, the line asymmetry can be taken into account.

The line asymmetry is estimated based on the layout of the conductors. **Figure 6-7** shows 2 tower systems with different phase arrangements. The + signs indicate the phases. In both arrangements, phase L2 is the central phase. Twisted lines can be simulated by entering several line sections with different central phases.
Setting of Fault Locator

You can specify the line-section data and options for fault location in the Fault Locator tab. The Device Settings column in the table displays the original device settings coming from the RIO file. When a fault record is opened for the first time, the values from the RIO file are used as line data. You can change the line data manually.
### Fault-Locator Settings

#### Figure 6-8

<table>
<thead>
<tr>
<th>Primary</th>
<th>Device Settings</th>
<th>1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name:</td>
<td>Part 1</td>
<td></td>
</tr>
<tr>
<td>Length:</td>
<td>100.0 km</td>
<td></td>
</tr>
<tr>
<td>Type:</td>
<td>Overhead Line</td>
<td></td>
</tr>
<tr>
<td>Conductor</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Resistance Value (R1')</td>
<td>30.00 mOhms/km</td>
<td></td>
</tr>
<tr>
<td>Reactance Value (X1')</td>
<td>229.0 mOhms/km</td>
<td></td>
</tr>
<tr>
<td>Capacity Value (C2)</td>
<td>15.50 nF/km</td>
<td></td>
</tr>
<tr>
<td>REL:</td>
<td>1.000</td>
<td>1.000</td>
</tr>
<tr>
<td>XEL:</td>
<td>1.000</td>
<td>1.000</td>
</tr>
<tr>
<td>RNL/RLL:</td>
<td>0.350</td>
<td>0.000</td>
</tr>
<tr>
<td>XNL/XLL:</td>
<td>0.350</td>
<td>0.000</td>
</tr>
</tbody>
</table>

- Consider Trigger Points: Off
- Use the range between two cursors: On

Fault Locator Settings
With the **Fault Locator** tab, you can do the following:

- Specify the input format for the line data by clicking **Input Format** and setting the parameters in the pop-up dialog. For more information, refer to *Input Format, Page 174*.

![Input Format](image)

- If you want to carry out a two-ended fault location, select the network node via the **Network Node at Opposite Line End** list box.
- Click **Add Section** to insert another line section to the parameter table. You can set parameters for a maximum of 10 line sections.
- To delete a section, select it and click **Delete Section**.
- Specify the type for each line section.
- Specify the central phase for two-ended fault location. To deactivate the estimation of the line asymmetry, set the central phase to **None/Unknown**.
- Specify the line data in the parameter table.
- Activate the **Consider Trigger Points** option if you want to apply synchronized fault records for fault location. If a fault location fails, you can activate the **Consider Trigger Points** option and try fault location again. With this option, it is possible to use the trigger points as reference for the synchronization. The precondition for this option is that the deviation between the trigger points of the same event is less than 1 cycle.
- Activate the **Use the range between two cursors** option if you want to manually specify the record range used for fault location. With this option, you can position the 2 cursors to select a range before starting fault location.

**Related Topics**

- [10.1.10.4 Network Configuration of Fault Locator](#)
- [4.6.2 Locating a Fault](#)

### 6.9.3 Selecting Frequency Source

From the fault-record data, SIGRA calculates further values such as harmonics or vector values. The frequency is included as a parameter in these calculations.
The following can be selected as the source of frequency:

- The fault record with the frequency specification in the CFG file
- The frequency calculated from the signal data by SIGRA
- The frequency defined by the user

If the automatic detection methods calculate the wrong frequency, the correct frequency can also be defined in this dialog.

To set the source of frequency, proceed as follows:

✧ Select **Settings** from the **Options** menu.

The **Settings** dialog opens.

✧ Select the source of frequency.

✧ If you select the **Manually specify frequency** option, select 50 Hz or 60 Hz from the list box or enter any frequency in Hz in the box, for example, 49.95 Hz.

✧ Click **OK** to confirm the setting.

The settings made in this dialog apply to all opened fault records. All views are refreshed based on the selected frequency value.

**Related Topics**

10.1.9 **Settings**

6.9.4 **Parameterizing Transformer Data**

The following options are available to set the transformer data:

- Via the **Analog Signals** tab of the **Signal Properties** dialog
  For more information, refer to **Setting Transformer Data, Page 79**.

- Via the **Signal Assignment** tab of the **Network Configuration** dialog
  For more information, refer to **6.9.2.2 Signal Assignment**.

**NOTE**

Negative transformer ratios cause an inversion of the signal!
Related Topics

10.1.10.2 Network Configuration of Signal Assignment
10.1.4.3 Signal Properties of Analog Signals
# Special Functions for SIPROTEC Records

<table>
<thead>
<tr>
<th>Section</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>7.1</td>
<td>Overview of SIPROTEC Records</td>
<td>120</td>
</tr>
<tr>
<td>7.2</td>
<td>Inserting a SIPROTEC Record</td>
<td>121</td>
</tr>
<tr>
<td>7.3</td>
<td>Displaying Quality Attributes</td>
<td>122</td>
</tr>
<tr>
<td>7.4</td>
<td>Displaying Time Jump</td>
<td>127</td>
</tr>
<tr>
<td>7.5</td>
<td>Displaying Mode Off and Device Off</td>
<td>129</td>
</tr>
<tr>
<td>7.6</td>
<td>Displaying SIPROTEC Retrigger</td>
<td>130</td>
</tr>
</tbody>
</table>
7.1 Overview of SIPROTEC Records

In addition to the COMTRADE format, SIGRA supports the following 4 types of SIPROTEC records:

- Fast-scan record (SIP_FR)
- Slow-scan record (SIP_SR)
- Continuous record (SIP_CR)
- Trend record (SIP_TR)

The following table shows the views, modes, and functions that are available for different SIPROTEC records.

<table>
<thead>
<tr>
<th>Type</th>
<th>Fast-Scan Record</th>
<th>Slow-Scan Record</th>
<th>Continuous Record</th>
<th>Trend Record</th>
</tr>
</thead>
<tbody>
<tr>
<td>Views</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Time signals</td>
<td>x</td>
<td>x</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Vector diagrams</td>
<td>x</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Circle diagrams</td>
<td>x</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Harmonics heatmap$^3$</td>
<td>x</td>
<td></td>
<td></td>
<td>x</td>
</tr>
<tr>
<td>Harmonics</td>
<td>x</td>
<td></td>
<td>x$^4$</td>
<td></td>
</tr>
<tr>
<td>Table</td>
<td>x</td>
<td>x</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Fault locator</td>
<td>x</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Modes</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Instantaneous values</td>
<td>x</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RMS values</td>
<td>x</td>
<td>x</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Relative time axis</td>
<td>x</td>
<td>x</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Absolute time axis</td>
<td>x</td>
<td>x</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Functions</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Network configuration</td>
<td>x</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Calculated signal</td>
<td>x</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

An “x” in the table means that the view, mode, or function is enabled for the records.

SIGRA can visualize the following items for SIPROTEC records:

- Device status **Device Off**
- Recorder status **Mode Off**
- Absolute time
- Time jumps
- Quality attributes
- Heatmap
- Retrigger

---

$^3$ The **Harmonics Heatmap** view is enabled only when the records include harmonic or interharmonic signals.

$^4$ The **Harmonics** view is enabled for continuous records only when the records include harmonic or interharmonic signals.
7.2 Inserting a SIPROTEC Record

To compare signals with other records, you can insert more records to an already opened one. The records to be inserted and the already opened one must be of the same type. A maximum of 2 SIPROTEC records can be inserted. For example, if a slow-scan record is already opened, you can only insert 2 extra slow-scan records.

If the opened record contains time jumps, then:

- In the **Absolute Time Axis** mode, it is impossible to insert any record.
- In the **Relative Time Axis** mode, it is possible to insert several records even with time jumps, but it is impossible to switch to the **Absolute Time Axis** mode.

To insert a SIPROTEC record, proceed as follows:

- Select **Record**... from the **Insert** menu.
- Select the record you want to insert in the opened dialog.

![Inserting a SIPROTEC Record](image.png)

**Figure 7-1** Inserting a SIPROTEC Record

- Click **Open**.

Related Topics

- 6.2 Inserting a Fault Record
- 7.4 Displaying Time Jump
7.3 Displaying Quality Attributes

You can display the following 12 quality attributes in SIGRA:

- Validity
- Overflow
- Out of range
- Bad reference
- Oscillatory
- Failure
- Old data
- Inconsistent
- Inaccurate
- Source
- Test
- Operator blocked

To display the quality attributes, proceed as follows:

✧ Open the View Properties... dialog on the Table Columns tab.

For more information, refer to Opening the View Properties Dialog, Page 74.

✧ Select the quality attributes you want to display in the Fields Not Displayed list. Multiple selection is possible.
Click >>.

The selected quality attributes are shifted into the **Display these Fields in this Order** list.
If you no longer want to show a quality attribute in the table, select this quality attribute in the **Display these Fields in this Order** list and click **<<**.

If you want to change the order of the table columns, select a quality attribute in the **Display these Fields in this Order** list and click **Up** or **Down**.

Click **OK** to confirm your settings.

As the following figures show, the quality attributes are displayed in the table and the diagrams of the **Time Signals** view.
The following table shows the representation of quality attributes in SIGRA.

<table>
<thead>
<tr>
<th>Quality Attribute</th>
<th>Value in Record</th>
<th>Status</th>
<th>Highlight in Table Cell</th>
<th>Thick Line in Diagram$^5$</th>
</tr>
</thead>
<tbody>
<tr>
<td>Validity</td>
<td>00</td>
<td>Good</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td>01</td>
<td>Invalid</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td>10</td>
<td>Reserved</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td>11</td>
<td>Questionable</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Source</td>
<td>1</td>
<td>Substituted</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>Process</td>
<td>No</td>
<td>No</td>
</tr>
</tbody>
</table>

$^5$ The thick line is only displayed in the Time Signals view.
### 7.3 Displaying Quality Attributes

<table>
<thead>
<tr>
<th>Quality Attribute</th>
<th>Value in Record</th>
<th>Status</th>
<th>Highlight in Table Cell</th>
<th>Thick Line in Diagram&lt;sup&gt;5&lt;/sup&gt;</th>
</tr>
</thead>
<tbody>
<tr>
<td>Other quality attributes&lt;sup&gt;6&lt;/sup&gt;</td>
<td>1</td>
<td>True</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>False</td>
<td>No</td>
<td>No</td>
</tr>
</tbody>
</table>

**NOTE**

The quality attributes of harmonics and interharmonics are not displayed in the heatmap diagram. You can find these quality attributes in the tables of the **Harmonics Heatmap** view and **Harmonics** view, or in the **Table** view.

<sup>5</sup> The thick line is only displayed in the **Time Signals** view.

<sup>6</sup> Overflow, Out of range, Bad reference, Oscillatory, Failure, Old data, Inconsistent, Inaccurate, Test, and Operator blocked.
7.4 Displaying Time Jump

A time jump is a sudden change of the device time. The time jump happens for the following reasons:

- The clock time is changed manually.
- An external time-synchronizing device corrects the clock time.

To display the time jump, proceed as follows:

- Open the record with time stamp.
- Switch to the **Absolute Time Axis** mode.

In the **Absolute Time Axis** mode, the time-jump indications are displayed as blue TJ-lines within continuous signals.

A backward time jump is marked as \( \text{TJ} \) and a forward time jump as \( \text{TJ} \). The backward time jump results in duplicated time stamp.

If you hover the mouse above a TJ symbol for a short while, you can see a tooltip displaying detailed time-jump information or time difference.
Figure 7-4    Tooltip of a Time Jump
7.5 Displaying Mode Off and Device Off

Mode Off

A SIPROTEC record may contain time ranges when the recorder has been turned off. This turned-off status of the recorder is called **Mode Off**. SIGRA displays these time ranges with light gray background in the **Time Signals** view and the **Harmonics Heatmap** view.

![Example of the Representation of Mode Off](image)

**NOTE**

If a SIPROTEC record contains events of mode off or device off, SIGRA displays a warning for the fast-scan record and slow-scan record, but not for the continuous record and trend record.

Device Off

A SIPROTEC record may contain time ranges when the device has been turned off. This turned-off status of the device is called **Device Off**. SIGRA displays these time ranges with dark gray background in the **Time Signals** view and the **Harmonics Heatmap** view.

![Example of the Representation of Device Off](image)
7.6 Displaying SIPROTEC Retrigger

A trigger generates SIPROTEC fast-scan and slow-scan record files. A retrigger is a trigger that occurs during a fault recording. A retrigger can extend the recording time.

SIGRA marks the time stamps of the trigger and retrigger for SIPROTEC records with status signals. You can delete, assign, and unassign the retrigger signals in the **Time Signals** view.

In SIGRA, the functions for trigger are completely applicable for retrigger, for example:

- Formatting of line style
- Marker type
- Line weight
- Color

![Example of SIPROTEC Retriggers](image)

Figure 7-7  Example of SIPROTEC Retriggers
8  Diagrams, Signals, and Tables

8.1  Basic Operation  132
8.2  Diagrams  134
8.3  Signals  137
8.4  Tables  146
8.1 Basic Operation

SIGRA offers various convenient editing functions which help you to structure your fault record clearly and quickly. You can also use these functions to export data, such as diagrams or tables, to other applications such as Word, Excel, or PowerPoint. The drag and drop function and the clipboard help you to assign signals to diagrams and tables or assign diagrams to views quickly.

Select All

To select all diagrams in a graphical view, proceed as follows:
	- Select one or more diagrams in the graphical view.
	- Select Select All from the Edit menu.

Cut

To remove selected objects from the current display and put them on the clipboard, proceed as follows:
	- Select the objects, for example, diagrams or signals, from the current display.
	- Select Cut from the Edit menu.
	- or -
	- Click the following icon in the toolbar:

- or -
	- Select Cut from the context menu.

Copy

To copy selected objects and put them on the clipboard, proceed as follows:
	- Select the objects, for example, diagrams or signals, from the current display.
	- Select Copy from the Edit menu.
	- or -
	- Click the following icon in the toolbar:

- or -
	- Select Copy from the context menu.

NOTE

If you copy a SIGRA table to a Word file, you can quickly and conveniently convert the inserted data to a Word table via the Convert Text to Table... menu item in Word.

Paste

To insert objects, for example, signals or diagrams, from the clipboard to a target diagram or a view, proceed as follows:
	- Select the target diagram or the target view.
	- Select Paste from the Edit menu.
	- or -
	- Click the following icon in the toolbar:
- or -

✧ Select **Paste** from the context menu.

Delete

To delete selected objects, proceed as follows:

✧ Select the objects, for example, diagrams or signals, from the current display.

✧ Select **Delete** from the **Edit** menu.

- or -

✧ Select **Delete** from the context menu.

If you delete a user-defined status signal from one display, it is completely removed from the fault record.

Related Topics

10.2 **Toolbars**
8.2 Diagrams

8.2.1 Inserting a Diagram

The following options are available to insert a diagram in a graphical view:

- Select **Diagram** from the **Insert** menu or select **New** from the context menu. An empty diagram is inserted at the end of the view.
- Select a diagram. Then select **Diagram** from the **Insert** menu or select **New** from the context menu. An empty diagram is inserted above the selected diagram.
- Open the **Assign Signals** matrix. Click the header of a saved diagram or of a separating column. Select **New** from the context menu. An empty diagram is inserted above the selected diagram.

![Diagram in the Time Signals View](image)

**Figure 8-1** Inserting a Diagram in the Time Signals View

The newly inserted diagram is automatically assigned a default name. It is initially neutral without signal assignment. The diagram type is defined only after the first signal has been assigned. For example, if you insert a binary signal, a binary diagram is created.

**Related Topics**

* 8.3.1 Assigning Signals
8.2.2 Copying and Pasting Diagrams

You can use the copy and paste function to reproduce diagrams. When copying, all parameters, such as graphical layout and signal assignment, are also copied.

Copying and Pasting Diagrams via Graphical Views

Usually, copy and paste is possible between all graphical views. For example, if you copy an analog diagram from the Time Signals view, you can paste it into the Vector Diagrams view. A diagram for recorded harmonics and interharmonics can only be copied and pasted in the Harmonics and Harmonics Heatmap views.

In the Copy mode, the selected diagrams are placed on the clipboard and can then be pasted into a view at the selected point. Diagrams copied to the clipboard can also be pasted into other applications, such as Word files.

To copy and paste diagrams in graphical views, proceed as follows:

- Select the diagrams you want to copy in the view.
- Select Copy from the Edit menu.
- or -
- Click the following icon in the toolbar:
- or -
- Select Copy from the context menu.
- Select the view where you want to paste the copied diagrams.
- Select a diagram if you want the copied diagrams to be placed above this diagram.
- Select Paste from the Edit menu.
- or -
- Click the following icon in the toolbar:
- or -
- Select Paste from the context menu.

The copied diagrams are pasted. If you do not select a diagram before pasting, the copied diagrams are placed at the end of the view.

Copying and Pasting Diagrams via Assign Signals Matrix

To copy and paste diagrams via Assign Signals matrix, proceed as follows:

- Select Assign Signals... from the Edit menu to open the Assign Signals matrix.
- Right-click the header of the diagram you want to copy in the view.
- Select Copy from the context menu.
- Right-click the header of a diagram in the same view.
- Select Paste from the context menu.
- Click Apply in the matrix.

The copied diagram is pasted above the selected one.
- If necessary, repeat the described steps for all diagrams that you want to copy and paste.
- Click OK.
### 8.2.3 Dragging and Dropping Diagrams

Diagrams can be dragged and dropped within the same view, or to another view or other applications. Proceed as follows:

- Select the desired diagrams.
- Drag and drop them to the target position.

The selected diagrams are:

- Moved to the target position within the same view.
- Reproduced to the target position in another view or other application.

If you want to reproduce the selected diagrams within the same view, use drag and drop while keeping the <Ctrl> key pressed.

---

**NOTE**

If you want to drag and drop the diagram to other applications, adjust the diagram size in SIGRA to the size you require in the target application. This adjustment improves the image quality as there is no need for further processing in the target application.

---

### 8.2.4 Deleting Diagrams

#### Deleting Diagrams via Graphical View

To delete diagrams from a graphical view, proceed as follows:

- Select the diagrams you want to delete directly in the view.
- Select **Delete** from the **Edit** menu.

- or -

- Select **Delete** from the context menu.

#### Deleting Diagrams via Assign Signals Matrix

To delete a diagram via the **Assign Signals** matrix, proceed as follows:

- Select **Assign Signals...** from the **Edit** menu to open the **Assign Signals** matrix.
- Right-click the header of the diagram you want to delete in the corresponding view.
- Select **Delete** from the context menu.
- Click **Apply** in the matrix.

The selected diagram is deleted from the view and from the **Assign Signals** matrix.

- If necessary, repeat the described steps for all diagrams that you want to delete.
- Click **OK**.
8.3 Signals

8.3.1 Assigning Signals

To assign signals to diagrams of the graphical views and the Table view, the following options are available:

- Drag and drop function
- Assign Signals dialog

Drag and Drop

To assign signals via drag and drop function, proceed as follows:

- Select a signal in the legend or the axis labeling of a diagram. Multiple-selection is possible.
- or -
- Select a signal in the Table view.
- Drag and drop the signal to the target diagram of the same or another graphical view or to the Table view.

Assign Signals Dialog

The Assign Signals dialog lets you individually assign the signals of a fault record to the diagrams of graphical views and the Table view.

This assignment is carried out in a table where:

- Each column corresponds to a diagram.
- Each row corresponds to a signal.

The signals are grouped by:

- Analog signals
- Binary signals
- Status signals
- Distance zones
- Symmetrical components
- Impedances
- Powers
- Fault locator
- Harmonics heatmap

If there are signals calculated by SIGRA the signal names are marked with an asterisk *. In following cases, the signal names are prefixed by the network node and a colon, for example, K1:IL1:

- One or more supplementary fault records are inserted.
- Signals are assigned to more than 1 network node.
Figure 8-2 Assigning Signals to the Diagrams

To assign signals via Assign Signals dialog, proceed as follows:

- Select Assign Signals... from the Edit menu.
- or -
- Click the following icon in the toolbar:
- Assign 1 signal to a diagram by clicking the corresponding cell.
  - Empty cell is assigned. Previous assignment is canceled.
- or -
- Change the assignment via the context menu by selecting X (assigned) or _ (not assigned).
- or -
- Type an X for assignment or delete the assignment by pressing the spacebar.
- Click Apply in the matrix.
- If necessary, repeat the described steps for all signals that you want to assign.
- Click OK.

**NOTE**

If an assignment is not possible, for example, the representation of a binary signal in a vector diagram, the mouse pointer changes to a block icon and the corresponding box is dimmed when clicking.

For a better overview, you can temporarily hide or show some parts of the assignment matrix, such as columns and rows.

The following areas can be minimized or maximized:

- Views
- Diagrams
• Signal groups such as Analog, Binary, and Impedances
• Signals column
• Name column
• Line column

To find out if an area of the table can be hidden or shown, place the mouse pointer onto the column header or row header. A tooltip appears with the required information.

Related Topics
10.1.5 Assigning Signals

8.3.2 Inserting a Status Signal

A status signal serves to mark specific moments of an event. SIGRA automatically marks the trigger point for fault recording with a status signal. In order to mark the time of significant events, you can define your individual status signals in the Time Signals view. These status signals make it easier for you to position the cursors. If you have activated the Magnetic Cursor Lines function, the cursor is attracted magnetically when you move it near this status signal and remain at that point.

To define a status signal, proceed as follows:
❖ Select the status diagram in which you want to insert the status signal. Multiple selection is possible. If there is only 1 status diagram in the view, SIGRA takes this status diagram as the selected one, no matter you select it or not.
❖ Position Cursor 1 on the instant you want to select.
❖ Select Status Signal... from the Insert menu.

The Signal Properties dialog opens on Status Signals tab. The status signal inserted appears as New Status Signal and is highlighted.

❖ Rename the status signal identified in the Name text box.
❖ Define the signal properties in this dialog.

For more information, refer to 5.6.3.4 Setting Properties of Status Signals.
If necessary, correct the value in the **Instant** text box.

- Click **OK** to confirm your settings.

The status signal is displayed in the status diagrams selected. If no status diagram has been selected, SIGRA opens the **Assign Signals** dialog automatically.

- If the **Assign Signals** dialog opens, assign the status signal to all diagrams where you want to display it.

**Related Topics**

- 5.1.1 Overview of Views, Diagrams, and Signals
- 5.2.4 Magnetic and Snapping Cursor Lines
- 8.3.1 Assigning Signals

### 8.3.3 Inserting Delta Signals

When a fault occurs in a power grid, the delta calculation helps you to analyze the sudden change of measured signals. SIGRA predetermines all the calculated delta signals. You can find them in the **Assign Signals** dialog. You can also insert the delta signals in diagrams.

SIGRA supports 2 delta-calculation methods:

- **Subtract Previous Cycle**
  
  Each cycle subtracts its previous cycle and then the calculated delta signal is generated.

- **Subtract First Cycle**
  
  All cycles subtract the first cycle and then the calculated delta signal is generated.

To insert a delta signal in the **Time Signals** view, proceed as follows:

- Right-click an analog diagram or the name of an analog signal.

- **Select Insert Delta Signal > Subtract Previous Cycle** from the context menu.

  - or -
Select **Insert Delta Signal > Subtract First Cycle** from the context menu.

A new diagram with the delta signal is displayed above the original instantaneous-signal diagram. The name of the delta signal is defined as <signal name> (Delta <method>)*, for example, k1:iL1(Delta Prev.)* and k1:iL1(Delta First)*. You cannot change it in the property dialog.

![Example of Inserted Delta Signals](image)

**Figure 8-4** Example of Inserted Delta Signals

The **Insert Delta Signal** function cannot be applied to:

- Binary signals
- RMS values
- Calculated delta signals

The **Insert Delta Signal** function is disabled when:

- You select 2 or more diagrams simultaneously in the **Time Signals** view.
- You select a diagram which contains more than 1 original analog signal.

The **Insert Delta Signal** function is only available in the **Time Signals** view. You can assign the calculated delta signals to the following views for further analysis:

- **Vector Diagrams** view, **Harmonics** view, and **Table** view
  Assign the calculated delta signals to these views in the **Assign Signals** dialog.

- **Circle Diagrams** view
  Insert a new diagram to the view. Assign the calculated delta signals to the new diagram in the **Assign Signals** dialog.
NOTE

The source of frequency influences the new calculated delta signals. If the record has more than 1 sampling rate, the Insert Delta Signal function is shaded.

If the number of the sampling points per cycle is a fractional number, the delta calculation distorts. For example, if the sampling rate is 1000 Hz ($f_s = 1000$ Hz) and the rated frequency is 60 Hz ($f_{rated} = 60$ Hz), the value of $f_s/f_{rated}$ is a fractional number. Then, distortions in the calculated delta signal appear.

Related Topics

8.3.1 Assigning Signals

8.3.4 Generating Calculated Signals

With SIGRA, you can define mathematical functions. The basic arithmetic operations +, -, *, and / are available as mathematical operators. The mathematical functions are used to generate calculated signals. Both the measured signals and the signals calculated by SIGRA can be taken as input for the calculation.

In the signal matrix, the calculated signals are marked with * and can be assigned to the diagrams.

Take the generation of a sum signal from 2 currents as example. Other signals can be generated analogously.

To generate the sum signal, proceed as follows:

- Open the fault record.
- Select Calculated Signal... from the Insert menu.

The Add Calculated Signal... dialog opens.
Enter the name **Sum IL1, IL2** in the **Name** text box.

- Double-click the signal **IL1** in the **List of available signals** list.
  - or -
  - Select the signal **IL1** and click >>.

- Select the operation +.

- Double-click the signal **IL2** in the **List of available signals** list.
  - or -
  - Select the signal **IL2** and click >>.

The mathematical function **IL1+IL2** is displayed in the **Calculation** box.

- Click **OK** to confirm your settings.

  The calculated signal is saved.

- Select **Assign Signals**... from the **Edit** menu.

  The **Assign Signals** dialog opens. The new signal is listed and identified with its name and an *. Now it can also be assigned.

**NOTE**

The mathematical functions for the calculated signals are saved in the DG4 file of the respective fault record. They are only available for this fault record.
Related Topics

10.1.7 Add Calculated Signal

8.3.5 Copying and Pasting Signals

You can use the copy and paste function to reproduce signals.
When copying, all parameters, such as colors and line styles, are also copied.
When pasting, SIGRA checks the plausibility of the items selected. For example, if you select a status diagram
as the target for a binary signal, the paste function is disabled.
The recorded harmonic or interharmonic signals can only be pasted into diagrams of the Harmonics Heatmap
and Harmonics views. In the Harmonics Heatmap view, since 1 diagram contains only 1 signal, the copied
signal can only be pasted into a new or an empty diagram.

To copy and paste a signal, proceed as follows:
✧ Select the signal you want to copy in the legend or axis labeling of a diagram.
- or -
✧ Select the signal you want to copy in the table row of the Table view.

Multiple selection in graphical view is possible. To display the legend of analog signals, activate the Legend
option in the Diagram Properties dialog.
✧ Select Copy from the Edit menu.
- or -
✧ Click the following icon in the toolbar:

- or -
✧ Select Copy from the context menu.

The selected signal is saved to the clipboard.
✧ Select the diagrams where you want to insert the signal.
- or -
✧ Select a table row in the Table view.
✧ Select Paste from the Edit menu.
- or -
✧ Click the following icon in the toolbar:

- or -
✧ Select Paste from the context menu.

The signal is pasted into the target position. If a copied signal already exists in the target position before
pasting, the paste function is disabled for this signal.

To reproduce the selected signal via drag and drop function, proceed as follows:
✧ Select the desired signal.
✧ Drag and drop it to the target position in another view.
- or -
✧ With the <Ctrl> key pressed, drag and drop it to the target position in the same view.
8.3.6 Deleting Signals

To delete signals from a graphical view or the Table view, proceed as follows:

- Select the signals you want to delete in the legend or axis labeling of a diagram.
- or -
- Select the signal you want to delete in the table row of the Table view.
- Select **Delete** from the Edit menu.
- or -
- Select **Delete** from the context menu.

The selected signals are deleted from the diagram or table. These signals, for example, the status signal which marks the trigger instant for fault recording, are only deleted from the display. They remain in the SIGRA data management. Therefore, they can be reinserted in the diagrams of the graphical displays or the Table view at any time via the Assign Signals dialog.

NOTE

If you delete a user-defined status signal from its last display, it is also deleted from the SIGRA data management.
8.4 Tables

Configuring Table of the Graphical Views

In addition to the graphical representation, you can read the instants of Cursor 1 and Cursor 2 as well as the values of individual signals at defined instants in the table.

![Table of the Graphical Views](sc_table_time_signal_view, 1, en_US)

<table>
<thead>
<tr>
<th>Cursor</th>
<th>Time in ms</th>
<th>Measuring Signal</th>
<th>Instantaneous</th>
<th>R.M.S.</th>
<th>Real</th>
<th>Mag</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>-41.0</td>
<td>UL1</td>
<td>-25.317 V</td>
<td>57.724 V</td>
<td>57.724 V</td>
<td>-0.95363 V</td>
</tr>
<tr>
<td>2</td>
<td>42.0</td>
<td>UL2</td>
<td>-38.177 V</td>
<td>76.289 V</td>
<td>49.731 V</td>
<td>-49.006 V</td>
</tr>
<tr>
<td>C2 - C1</td>
<td>83.0</td>
<td>UL2 - UL1</td>
<td>-72.560 V</td>
<td>12.575 V</td>
<td>-107.455 V</td>
<td>-49.023 V</td>
</tr>
<tr>
<td>C2 + C1</td>
<td>1.0</td>
<td>UL2 + UL1</td>
<td>-123.694 V</td>
<td>128.022 V</td>
<td>7.992 V</td>
<td>-48.749 V</td>
</tr>
</tbody>
</table>

Figure 8-6 Representation of Table in Time Signals View

The rows of the table in the graphical views are assigned to cursors. To measure a fault record in the Harmonics view, you only work with Cursor 1.

The cursor position on the time axis is displayed in the Time in ms box. For more information about how to position a cursor at a defined instant, refer to 5.2.3 Assigning Instants to Cursors.

To assign the significant signals required for fault-record analysis, proceed as follows:
- Click the Measuring Signal box of Cursor 1 and select a signal from the list box, for example, UL1.
- Click the Measuring Signal box of Cursor 2 and select a signal from the list box, for example, UL2.

The structure of the table column can be freely configured in the View Properties dialog. The type of displayed values, such as RMS values, instantaneous values, DC component, or extreme value, can be changed at any time. For more information, refer to 5.6.1 Setting View Properties.

Configuring the Table View

To configure the Table view, proceed as follows:
- Open the Assign Signals dialog.
- Assign the signals you want to display as the table rows to the Table view.
- Click OK.
- Open the View Properties dialog.
- Specify all the values you want to display, such as real part, imaginary part, and phase-angle position of the fundamental component.
- This selection produces the table columns. For more information, refer to 5.6.1 Setting View Properties.
- Click OK.
- To read the values at other instant, you can move Cursor 1 along the time axis to the desired instant. The values change accordingly.

Hiding or Showing the Table

If you do not need to display the values of individual signals in the table of a graphical view, you can hide a part or the whole of the table.

To hide, reduce, or show the table, proceed as follows:
- Move the mouse pointer to the lower border of the table.
  The mouse pointer changes.
- Keep the left mouse button pressed and drag the border towards the top of the screen.
  - or -
- Drag the border back down to make part or the whole of the table visible again.
Related Topics

5.6.1 Setting View Properties
4.7 Table View
5.2.3 Assigning Instants to Cursors
8.3.1 Assigning Signals
9  Calculations and Definitions

9.1  Reference-Arrow Definition  150
9.2  Principles for the Calculation of Process Variables  151
9.3  Calculation  153
9.4  Symbols  159
9.1 Reference-Arrow Definition

The calculations performed by SIGRA are based on the following reference-arrow definition.

Figure 9-1Reference-Arrow Definition for Calculation in SIGRA
9.2 Principles for the Calculation of Process Variables

Calculations performed by SIGRA always refer to primary values.

**SIPROTEC Devices**

The transformation of the measured variables to the primary system is based on the following relations:

\[ V_{\text{prim}} = V_{\text{sec}} \cdot \frac{V_{\text{rated,prim}}}{V_{\text{rated,sec}}} \]

\[ I_{\text{prim}} = I_{\text{sec}} \cdot \frac{I_{\text{rated,prim}}}{I_{\text{rated,sec}}} \]

DIGSI writes the rated values of the transformers in the COMTRADE file of the fault record. SIGRA evaluates the rated values. You can check and change the settings, if necessary, in the Analog Signals tab of the Signal Properties dialog. For more information, refer to Setting Transformer Data, Page 79.

**Third-Party Devices**

If you want to analyze fault records from third-party devices which record the secondary values of the measured variables, use the rated transformer variables to ensure correct transformation of these values to the primary system. You can specified these parameter settings in the Analog Signals tab of the Signal Properties dialog. For more information, refer to Setting Transformer Data, Page 79.

NOTE

Negative values result in a 180° rotation of the measured signal. You can use these values to establish compatibility when defining the SIGRA reference-arrow system.

NOTE

The display of the calculated values in the secondary system is always based on the current-transformer or voltage-transformer ratio.

**Measuring Window**

If calculated variables are created via a measuring window, the window is always located to the left of the reference instant, for example, the cursor position. The length of the measuring window corresponds to 1 period of the rated frequency, for example, 20 ms at 50 Hz. SIGRA includes an algorithm that determines the actual power frequency based on the prefault condition. This frequency is shown in the status bar and is used as the basis for the calculations.

NOTE

The calculated values are valid only if there is no status change, for example, fault occurrence or disconnection, within the measuring window.

NOTE

If there are signals calculated by SIGRA the signal names are marked with an asterisk *.
NOTE
The variables calculated by SIGRA cannot always be used to conclude on the reaction of the protection device used to acquire the fault-record data. The algorithms on which the protection devices base their internal calculations can deviate from standard SIGRA conventions. Deviations can occur, particularly in the case of variables which are not perfectly sinusoidal.

Frequency Measurement

Frequency measurement determines the power frequency based on the prefault state:

- Determination using $I_A$, $I_B$, and $I_C$, or $V_A$, $V_B$, and $V_C$ by forming the positive-sequence space vector
- Assessment of the prefault state
- Determination of the frequency using the length of the prefault state, and the angle of the positive-sequence space vector during this period
- A valid value must meet one of the following criteria:
  - $I_1 > 5\% I_{\text{rated}}$, $f > 5\% f_{\text{rated}}$, $T_{\text{pre}} > 1/f_{\text{rated}}$, or at least 20 sampling points
  - $V_1 > 5\% V_{\text{rated}}$, $f > 5\% f_{\text{rated}}$, $T_{\text{pre}} > 1/f_{\text{rated}}$, or at least 20 sampling points

If a frequency can be determined, it is taken as the rated frequency for the fault record. It is displayed in the status bar and is also taken as the default value for all subsequent calculations.

If no valid frequency can be determined, frequency analysis is not carried out and the value given in the COMTRADE file is used instead.

In order to reveal the frequency curve of the signals and to provide the curve as a signal optionally inserted into a diagram, frequency analysis is carried out for each network node.

The analysis is done using the space-vector analysis, preferably with the voltages, but if voltages are not available then with the currents. The usual backward looking window with a length of $1/f_{\text{rated}}$ is selected as the measuring window for the frequency analysis.

NOTE
The calculated values are valid only if there is no status change, for example, fault occurrence or disconnection, within the measuring window.
9.3 Calculation

9.3.1 RMS Values

The calculation of RMS values is based on the following definition:

\[ X(t_c) = \sqrt{\frac{1}{T_N} \int_{t_c-T_N}^{t_c} x(t)^2 \, dt} \]

The measuring window is on the left of the reference point \( t_c \), for example, the cursor position. The length of the measuring window corresponds to 1 period of the rated frequency.

9.3.2 Variables in the 3-Phase System

Using the nodal or Kirchhoff equations in the 3-phase system, SIGRA supplements the analog variables by calculated variables.

Calculation is based on the following relations and their conversion. For more information, refer to 9.1 Reference-Arrow Definition.

\[ V_{AB} = V_A - V_B \]

\[ V_{BC} = V_B - V_C \]

\[ V_{CA} = V_C - V_A \]

\[ V_{AB} + V_{BC} + V_{CA} = 0 \]

\[ V_{en} = \sqrt{3} V_0 = \frac{(V_A + V_B + V_C)}{\sqrt{3}} \]

\[ I_{gnd} = -3I_0 = -(I_A + I_B + I_C) \]

9.3.3 Vectors

The absolute values of complex vectors are RMS values of the fundamental component (rated frequency \( f_{\text{rated}} \)), that is, harmonics are filtered out.

The absolute value and the angle of the vectors are determined by a full-cycle DFT (Discrete Fourier Transformation). The DFT measuring window is on the left of the reference point, for example, the cursor position. The length of the measuring window corresponds to one period of the rated frequency.
NOTE
The calculated variables are valid only if there is no status change (fault inception, tripping, gap in the measured-value acquisition, etc.) within the measuring window!

For currents and voltages, the vector angle always refers to a standard vector $e^{j2\pi f t}$ rotating at rated frequency.

### 9.3.4 Symmetrical Components

SIGRA calculates the symmetrical components of the voltage and current system using the 3-phase operator $a = e^{j2/3\pi}$.

$$Y_1 = \frac{1}{3} \left( V_A + a V_B + a^2 V_C \right)$$

$$Y_2 = \frac{1}{3} \left( V_A + a^2 V_B + a V_C \right)$$

$$Y_0 = \frac{1}{3} \left( V_A + V_B + V_C \right)$$

The complex conductor variables are RMS values of the fundamental component (rated frequency $f_{\text{rated}}$).

The measuring window is on the left of the reference point, for example, the cursor position. The length of the measuring window corresponds to 1 period of the rated frequency.

### 9.3.5 Positive-Sequence Impedances

The positive-sequence impedances are calculated using the complex vectors of the voltages and currents of the 3-phase system.

The calculation is effected by considering the zero-sequence coupling and, if necessary, the inductive coupling to a parallel line.

SIGRA calculates the positive-sequence impedances for:

- Phase-to-ground loops (A, B, C)
- Phase-to-phase loops (AB, BC, CA)
For example, SIGRA calculates the positive-sequence impedances using the results of the following equations:

- **Phase-to-phase loop AB:**
  \[
  V_{AB} = I_A R_1 + j I_A X_1 - I_B R_1 - j I_B X_1
  \]

- **Phase-to-ground loop A-gnd without parallel-line compensation:**
  \[
  V_{A-gnd} = I_A R_1 + j I_A X_1 - I_{gnd} k_r R_1 - j I_{gnd} k_x X_1
  \]

- **Phase-to-ground loop A-gnd with parallel-line compensation:**
  \[
  V_{A-gnd} = I_A R_1 + j I_A X_1 - I_{gnd} R_1 - j I_{gnd} k_{Mr} R_1 - j I_{gnd} k_{Mx} X_1
  \]

The following equation applies:
\[
Z_{1l} = R_1 + j X_1 = Z_L = R_L + j X_L
\]

### NOTE
For fault records from SIPROTEC devices, DIGSI transfers the factors for ground-impedance matching \(R_L/R_E\) and \(X_L/X_E\) as well as the factors for parallel-line compensation to SIGRA together with the measured value.

For fault records from other devices, you can set parameters of these factors in the Network Configuration dialog. You can define if parallel-line compensation is carried out and under what conditions. For more information, refer to 6.9.2.3 Impedance Calculation.

### 9.3.6 3-Phase Power

SIGRA calculates the following 3-phase outputs:

\[
S = V_A I_A^* + V_B I_B^* + V_C I_C^*
\]

\[
P = \text{Re}(S)
\]
9.3 Calculation

\[ Q = \text{Im}(S) \]

9.3.7 Harmonics Calculated by SIGRA

Harmonics are calculated by a full-cycle DFT and are always RMS values. The measuring window is on the left of the reference point, for example, the cursor position. The length of measuring window corresponds to 1 period of the rated frequency. SIGRA only calculates the harmonics from CFG and SIP_FR records where the sampled analog values are available.

**NOTE**

High-frequency oscillating components and balanced components are usually damped by filters integrated in the protection devices. However, SIGRA does not take these device-specific factors into account.

9.3.8 Harmonics and Interharmonics

Harmonics are components whose frequencies are integer multiples of the fundamental frequency 50 Hz or 60 Hz. Interharmonics are components of the Fourier spectrum positioned between the harmonics. Subharmonic includes components of the Fourier spectrum positioned between the direct current (DC) and the fundamental component.

The measured harmonics and interharmonics are only available in the SIPROTEC fast-scan records or continuous records. These records include up to 51th harmonics and 50th interharmonics, as well as the DC and subharmonic. Table 9-1 explains the meaning of the orders on the y-axis of the heatmap.

<table>
<thead>
<tr>
<th>Order</th>
<th>Harmonics Heatmap</th>
<th>Interharmonics Heatmap</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>DC</td>
<td>DC</td>
</tr>
<tr>
<td>1</td>
<td>Fundamental</td>
<td>Subharmonic</td>
</tr>
<tr>
<td>2</td>
<td>2nd harmonic</td>
<td>1st interharmonic</td>
</tr>
<tr>
<td>3</td>
<td>3rd harmonic</td>
<td>2nd interharmonic</td>
</tr>
<tr>
<td>...</td>
<td>...</td>
<td>...</td>
</tr>
<tr>
<td>49</td>
<td>49th harmonic</td>
<td>48th interharmonic</td>
</tr>
<tr>
<td>50</td>
<td>50th harmonic</td>
<td>49th interharmonic</td>
</tr>
<tr>
<td>51</td>
<td>51st harmonic</td>
<td>50th interharmonic</td>
</tr>
</tbody>
</table>

9.3.9 Fault Location – Principle

**Single-Ended Fault Location**

The principle behind the method used for locating the fault is based on the method used by the distance protection. The impedance is also used here. First of all, the fault record is broken down into its various parts by step analysis, for example, prefault, fault, and disconnection. The impedance is then calculated for the various states. It also takes the various line sections into account.

**Two-Ended Fault Location**

The two-ended fault location also takes the line capacity, inductance, and resistance into account. A great advantage of the two-ended fault location is that the calculation does not need ground impedance, which is often unknown in adequate detail.
The following preconditions for a two-ended fault location must be met:

- The line has no branching.
- The voltage and the current at both ends are known.

The voltage at each point can be calculated. The error has to be at the point where the voltage calculated from the left side is the same as the voltage calculated from the right side. The voltage curves are calculated according to the telegraph equation using currents and voltages measured locally, and the impedance per unit length of the line. **Figure 9-2** shows a simplified representation of this, assuming linear voltage characteristics.

![Voltage Characteristics on a Faulty Line (Simplified)](image)

As a prerequisite for the two-ended fault location, the 2 records are analyzed to check if they are correlated. SIGRA tries to synchronize the 2 records. It fails for instance due to different record duration or different sampling rates. As a result, the two-ended fault location cannot be determined.

In this case, if the deviation between the trigger points of the same event is less than 1 cycle, the trigger points can be used as reference for the synchronization. **Figure 9-3** illustrates how to decide whether the deviation between the trigger points is less than 1 cycle. In **Figure 9-3**, the left vertical lines stand for the record1 trigger and the right vertical lines stand for the record2 trigger.

The following equation must be fulfilled:

$$|\Delta t_1 - \Delta t_2| \leq 1 \text{ cycle}$$

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>$\Delta t_1$</td>
<td>Relative time between the fault inception and the corresponding trigger of the record1</td>
</tr>
<tr>
<td>$\Delta t_2$</td>
<td>Relative time between the fault inception and the corresponding trigger of the record2</td>
</tr>
</tbody>
</table>

To synchronize the records by their trigger points, activate the **Consider Trigger Points** option and confirm your settings with OK.

The two-ended fault location has the following advantages in comparison to single-ended fault location.

- Accurate fault location is possible especially for lines with:
  - Infeed from both line ends
  - Power flow
  - Faults involving ground
  - A high fault resistance
• Inaccurate setting of the ground impedance does not affect the accuracy of the fault location.
• The accuracy can be improved by taking the line unbalance into account (by selection of the central phase).
• It is not necessary to locate the fault loop, which is often difficult.

Figure 9-3  Comparison of Record Triggers
## 9.4 Symbols

The following list shows the meanings and a short description of the symbols in chapter 9 Calculations and Definitions.

<table>
<thead>
<tr>
<th>Symbols</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>$R_{0M}$</td>
<td>Mutual zero-sequence resistance (coupling resistance)</td>
</tr>
<tr>
<td>$X_{0M}$</td>
<td>Mutual zero-sequence reactance (coupling reactance)</td>
</tr>
<tr>
<td>$R_0$</td>
<td>Zero-sequence resistance of the protected object (for example, a line)</td>
</tr>
<tr>
<td>$X_0$</td>
<td>Zero-sequence reactance of the protected object (for example, a line)</td>
</tr>
<tr>
<td>$k_{r} (R_E/R_L)$</td>
<td>Ground-impedance matching, resistance ratio</td>
</tr>
<tr>
<td>$k_{x} (X_E/X_L)$</td>
<td>Ground-impedance matching, reactance ratio</td>
</tr>
<tr>
<td>$k_{Mr} (R_M/R_L)$</td>
<td>Coupling-impedance matching, resistance ratio</td>
</tr>
<tr>
<td>$k_{Mx} (X_M/X_L)$</td>
<td>Coupling-impedance matching, reactance ratio</td>
</tr>
<tr>
<td>$R_1$</td>
<td>Positive-sequence resistance of the protected object (for example, a line)</td>
</tr>
<tr>
<td>$X_1$</td>
<td>Positive-sequence reactance of the protected object (for example, a line)</td>
</tr>
<tr>
<td>$Z_1$</td>
<td>Positive-sequence impedance of the protected object (for example, a line)</td>
</tr>
<tr>
<td>$I_1$</td>
<td>Positive-sequence current</td>
</tr>
<tr>
<td>$I_2$</td>
<td>Negative-sequence current</td>
</tr>
<tr>
<td>$I_0$</td>
<td>Zero-sequence current</td>
</tr>
<tr>
<td>$V_1$</td>
<td>Positive-sequence voltage</td>
</tr>
<tr>
<td>$V_2$</td>
<td>Negative-sequence voltage</td>
</tr>
<tr>
<td>$V_0$</td>
<td>Zero-sequence voltage</td>
</tr>
<tr>
<td>$I_A$</td>
<td>Phase current, phase A</td>
</tr>
<tr>
<td>$I_B$</td>
<td>Phase current, phase B</td>
</tr>
<tr>
<td>$I_C$</td>
<td>Phase current, phase C</td>
</tr>
<tr>
<td>$I_{	ext{gnd}}$</td>
<td>Ground current</td>
</tr>
<tr>
<td>$V_A$</td>
<td>Voltage, phase A - ground</td>
</tr>
<tr>
<td>$V_B$</td>
<td>Voltage, phase B - ground</td>
</tr>
<tr>
<td>$V_C$</td>
<td>Voltage, phase C - ground</td>
</tr>
<tr>
<td>$V_{en}$</td>
<td>Displacement voltage</td>
</tr>
<tr>
<td>$V_{AB}$</td>
<td>Voltage, phase A - phase B</td>
</tr>
<tr>
<td>$V_{BC}$</td>
<td>Voltage, phase B - phase C</td>
</tr>
<tr>
<td>$V_{CA}$</td>
<td>Voltage, phase C - phase A</td>
</tr>
<tr>
<td>$S$</td>
<td>Apparent power</td>
</tr>
<tr>
<td>$P$</td>
<td>Active power</td>
</tr>
<tr>
<td>$Q$</td>
<td>Reactive power</td>
</tr>
<tr>
<td>$V_{\text{prim}}$</td>
<td>Primary voltage</td>
</tr>
<tr>
<td>$V_{\text{sec}}$</td>
<td>Secondary voltage</td>
</tr>
<tr>
<td>$V_{\text{rated, prim}}$</td>
<td>Primary rated voltage</td>
</tr>
<tr>
<td>$V_{\text{rated, sec}}$</td>
<td>Secondary rated voltage</td>
</tr>
<tr>
<td>$I_{\text{prim}}$</td>
<td>Primary current</td>
</tr>
</tbody>
</table>
### 9.4 Symbols

<table>
<thead>
<tr>
<th>Symbols</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>$I_{\text{sec}}$</td>
<td>Secondary current</td>
</tr>
<tr>
<td>$I_{\text{rated, prim}}$</td>
<td>Primary rated current</td>
</tr>
<tr>
<td>$I_{\text{rated, sec}}$</td>
<td>Secondary rated current</td>
</tr>
<tr>
<td>$I_{\text{AP}}$</td>
<td>Phase A current of parallel line</td>
</tr>
<tr>
<td>$I_{\text{BP}}$</td>
<td>Phase B current of parallel line</td>
</tr>
<tr>
<td>$I_{\text{CP}}$</td>
<td>Phase C current of parallel line</td>
</tr>
<tr>
<td>$I_{\text{gndP}}$</td>
<td>Ground current of parallel line</td>
</tr>
<tr>
<td>$I_Y$</td>
<td>Neutral-point current</td>
</tr>
<tr>
<td>$f_{\text{rated}}$</td>
<td>Rated frequency</td>
</tr>
<tr>
<td>$T_N$</td>
<td>One period of the rated frequency</td>
</tr>
<tr>
<td>$t_c$</td>
<td>Time stamp of the cursor</td>
</tr>
<tr>
<td>$T_{\text{pre}}$</td>
<td>Measuring-window length</td>
</tr>
</tbody>
</table>

**NOTE**

If there are signals calculated by SIGRA the signal names are marked with an asterisk *. 
10 User Interface

<table>
<thead>
<tr>
<th>Section</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>10.1</td>
<td>Dialogs</td>
<td>162</td>
</tr>
<tr>
<td>10.2</td>
<td>Toolbars</td>
<td>177</td>
</tr>
<tr>
<td>10.3</td>
<td>Status Bar</td>
<td>179</td>
</tr>
</tbody>
</table>
10.1 Dialogs

10.1.1 COMTRADE Export

You can use this dialog to export the data of the opened fault record to a COMTRADE file. In the process, you can specify the individual COMTRADE settings.

<table>
<thead>
<tr>
<th>Element</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Station Name</td>
<td>Use this text box to enter the name of the station where the device locates at.</td>
</tr>
<tr>
<td>Device Name</td>
<td>Use this text box to enter the name of the device from which the record comes.</td>
</tr>
<tr>
<td>Scanning Frequency</td>
<td>Use this text box to specify the sampling rate with which the individual samples are scanned. If the value deviates from the original rate, the signals are resampled.</td>
</tr>
<tr>
<td>Rated Frequency</td>
<td>Use this text box to enter the rated frequency of the device.</td>
</tr>
<tr>
<td>COMTRADE Standard</td>
<td>Use this list box to select one of the following COMTRADE standards: 1991, 1999, 2013. Use the list box of value to select whether primary values or secondary values are to be exported in the DAT file.</td>
</tr>
<tr>
<td>DAT Format</td>
<td>Use this list box to select one of the following data formats for the COMTRADE DAT file: Binary, ASCII, Binary32, Float32.</td>
</tr>
<tr>
<td>Channels</td>
<td>Use this section to select the analog-signal channels and binary-signal channels which are to be contained in the COMTRADE files. Use &lt;&lt; and &gt;&gt; to change your selection in the Contained channels and Not contained channels lists.</td>
</tr>
</tbody>
</table>

Save...               | Use this button to open a further dialog where you can specify the export location.                                                             |
Cancel                 | Use this button to ignore your settings and close the dialog.                                                                                   |
Help                   | Use this button to open the help information.                                                                                                 |

Related Topics

6.8 Exporting Fault Records

10.1.2 Synchronize Fault Records

You can use this dialog to select an inserted fault record as fault record B and synchronize signals of this record with the one you are currently analyzing.

<table>
<thead>
<tr>
<th>Element</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fault Record A</td>
<td>This text box shows the name of the fault record which is used as the master for synchronization. This name cannot be changed.</td>
</tr>
<tr>
<td>Fault Record B</td>
<td>Use this list box to select the name of the fault record to be synchronized.</td>
</tr>
</tbody>
</table>
In this section, you initially see the positions of Cursor 1 and Cursor 2 which have been set to their synchronization points in the view. You can change the instant in the Synchronous Point Fault Record box. The Shift Fault Record box allows you to enter the shift interval. If this setting is changed, the Synchronous Point Fault Record B is adjusted from its original setting.

OK
Use this button to confirm your selection, close the dialog, and start the synchronization.

Preview
Use this button to start synchronization in the background. This operation allows you to check how successful the synchronization is. If necessary, adjust the position of Cursor 2.

Cancel
Use this button to ignore your settings and close the preview and the dialog.

Help
Use this button to open the help information.

Related Topics
6.3 Synchronizing Fault Records

10.1.3 Edit Fault Record

You can use this dialog to add fault records and delete the inserted fault record for evaluation purposes. You can also change the index of the signal names.

Fault record
Use this list box to select the fault record you want to edit.

Add...
Use this button to open a further dialog which lets you select the fault record you want to insert.

Delete
Use this button to delete the selected fault record from SIGRA.

Additional Index for Signal Names
Use this text box to enter the index that you want to add to the signal names of the selected fault record.

OK
Use this button to confirm your settings and close the dialog.

Cancel
Use this button to ignore your settings and close the dialog.

Help
Use this button to open the help information.

Related Topics
6.4 Editing Fault Records

10.1.4 Object Properties

10.1.4.1 View Properties

You can use the Table Columns tab of this dialog to determine what values are to be displayed in the table. You can use the Graphic tab of this dialog to define the display of diagrams, such as diagram height, axis labeling, and color.

View
Use this list box to select a view for which you want to set the parameters.

OK
Use this button to confirm your selection and close the dialog.

Apply
Use this button to confirm your changes without closing the dialog.

Cancel
Use this button to ignore your settings and close the dialog.

Help
Use this button to open the help information.
Table Columns Tab

<table>
<thead>
<tr>
<th>Element</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fields Not Displayed</td>
<td>This list contains all displayable measured and calculated signals. Select all values you want to display and click &gt;&gt;. Then the values are shifted to the right-hand list.</td>
</tr>
<tr>
<td>Display these Fields in this Order</td>
<td>This list contains all values selected for the view. If you no longer want to display a value, select this value and click &lt;&lt;.</td>
</tr>
<tr>
<td>Up</td>
<td>Use this button to move a selected value up in the Display these Fields in this Order list.</td>
</tr>
<tr>
<td>Down</td>
<td>Use this button to move a selected value down in the Display these Fields in this Order list.</td>
</tr>
</tbody>
</table>

Graphic Tab

<table>
<thead>
<tr>
<th>Element</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display</td>
<td>Activate this option to display the auxiliary gridlines in diagrams.</td>
</tr>
<tr>
<td>Auxiliary Gridlines</td>
<td>Enter the required number directly or adjust the number using the up or down arrow. The specification is a minimum. The displayed number depends on the section displayed.</td>
</tr>
<tr>
<td>Min. Number per Axis</td>
<td>Use the list box to select the text element for which you want to specify the text font.</td>
</tr>
<tr>
<td>Font...</td>
<td>Click this button to open a further dialog where you can define, for example, the font style and size.</td>
</tr>
<tr>
<td>Diagram</td>
<td>Use the list box to select a height in percentage for diagrams of the view.</td>
</tr>
<tr>
<td>Diagram Height (Screen)</td>
<td>Use this section to define the desired diagram labeling by activating the corresponding option. The options that can be activated depend on the type of the selected diagram.</td>
</tr>
<tr>
<td>Shading</td>
<td>Activate this option if you want to use shading in diagrams.</td>
</tr>
<tr>
<td>Color...</td>
<td>Click this button to open a further dialog where you can select an existing color or define your own shade of color.</td>
</tr>
</tbody>
</table>

Related Topics

5.6.1 Setting View Properties

10.1.4.2 Diagram Properties

You can use this dialog to define the name, labeling, and scale of a selected diagram.

<table>
<thead>
<tr>
<th>Element</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Diagram</td>
<td>This list shows the names of all diagrams of the record. The name of the selected diagram is highlighted. You can switch to the parameter settings of another diagram by clicking another diagram name. If you select several diagrams, you can change their properties together. Boxes for diagram-specific properties, for example, names, are dimmed and cannot be changed during multiple selection.</td>
</tr>
<tr>
<td>Name</td>
<td>Use this text box to change the name of the diagram.</td>
</tr>
<tr>
<td>Diagram Height</td>
<td>Use this box to specify the height of the diagram. You can enter an absolute value in mm or adjust the value using the up or down arrow.</td>
</tr>
<tr>
<td>Display</td>
<td>Use this section to define the desired diagram labeling by activating the corresponding option. The options that can be activated depend on the type of the selected diagram.</td>
</tr>
<tr>
<td>Scales</td>
<td>Use this button to extend the dialog by a new section where you can change the scaling.</td>
</tr>
</tbody>
</table>
Use this section to specify the names, start values, and end values of x-axis and y-axis of the diagram. Depending on the type of the selected diagram, the boxes for parameter settings differ. Normally, enter the start value and the end value for the x-axis and y-axis separately. Following are some special cases:

- In the Vector Diagrams view, enter the values for the left-hand and right-hand diagrams.
- In the Circle Diagrams view, the representation is conformal. That is, the displayed area can be larger than the value specified.
- For diagrams which display different signal types, for example, currents and voltages, all the corresponding scales are shown. To set the individual scale, select the corresponding signal type from the Name list boxes and set the start and end values.

OK
- Use this button to confirm your selection and close the dialog.

Apply
- Use this button to confirm your changes without closing the dialog.

Cancel
- Use this button to ignore your settings and close the dialog.

Help
- Use this button to open the help information.

Related Topics

5.6.2 Setting Diagram Properties

10.1.4.3 Signal Properties of Analog Signals

You can use this dialog to define the layout properties of an analog signal, such as color and line style.

<table>
<thead>
<tr>
<th>Element</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Signal</td>
<td>The list contains the names of all signals available. The name of the selected signal is highlighted. You can switch to the parameter settings of another signal by clicking another signal name. If you select several signals, you can change their properties together. Any boxes which are signal-specific, such as the name, are dimmed and cannot be changed during multiple selection.</td>
</tr>
<tr>
<td>Name</td>
<td>This text box shows the name of the selected signal. It cannot be changed.</td>
</tr>
<tr>
<td>Line Style</td>
<td>Use this list box to select the desired line style, such as line, dash, and dash-dot.</td>
</tr>
<tr>
<td>Line Weight</td>
<td>Use this box to set the line weight of a signal. You can enter an absolute value in pixels or adjust the value using the up or down arrow.</td>
</tr>
<tr>
<td>Marker Type</td>
<td>Use this list box to specify whether you want to mark the signal representation by graphical symbols.</td>
</tr>
<tr>
<td>Color...</td>
<td>Click this button to open a further dialog where you can select an existing color or define your own shade of color.</td>
</tr>
<tr>
<td>Preview</td>
<td>Use this section to see how the current parameter settings affect the signal display in the diagram.</td>
</tr>
<tr>
<td>Recorded in Fault Record in</td>
<td>Use this list box to specify whether primary or secondary values are recorded for the signal in the fault record.</td>
</tr>
<tr>
<td>Recorded as</td>
<td>Use this list box to specify whether instantaneous or RMS values are recorded for the signal in the fault record.</td>
</tr>
</tbody>
</table>
### Nominal Transformer

Use this text box to enter the primary and secondary transformer data. You can set this information under the following conditions:

- The fault records do not contain transformer data, such as fault records which are not recorded by DIGSI.
- You have not set the transformer data in the **Network Configuration** dialog.

<table>
<thead>
<tr>
<th>Element</th>
<th>Explanation</th>
</tr>
</thead>
</table>
| Nominal Transformer | Use this text box to enter the primary and secondary transformer data. You can set this information under the following conditions:  
  - The fault records do not contain transformer data, such as fault records which are not recorded by DIGSI.  
  - You have not set the transformer data in the **Network Configuration** dialog. |

- **OK**
  - Use this button to confirm your selection and close the dialog.
- **Apply**
  - Use this button to confirm your changes without closing the dialog.
- **Cancel**
  - Use this button to ignore your settings and close the dialog.
- **Help**
  - Use this button to open the help information.

### Related Topics

- [5.6.3.2 Setting Properties of Analog Signals](#)
- [5.6.3.3 Setting Properties of Binary Signals](#)

### 10.1.4.4 Signal Properties of Binary Signals

You can use this dialog to define the color of a binary signal.

<table>
<thead>
<tr>
<th>Element</th>
<th>Explanation</th>
</tr>
</thead>
</table>
| Signal  | The list contains the names of all signals available. The name of the selected signal is highlighted.  
  - You can switch to the parameter settings of another signal by clicking another signal name.  
  - If you select several signals, you can change their properties together. Any boxes which are signal-specific, such as the name, are dimmed and cannot be changed during multiple selection. |
| Name    | This text box shows the name of the selected signal. It cannot be changed. |
| Color...| Click this button to open a further dialog where you can select an existing color or define your own shade of color. |
| Preview | Use this section to see how the current parameter settings affect the signal display in the diagram. |
| OK      | Use this button to confirm your selection and close the dialog. |
| Apply   | Use this button to confirm your changes without closing the dialog. |
| Cancel  | Use this button to ignore your settings and close the dialog. |
| Help    | Use this button to open the help information. |

### Related Topics

- [5.6.3.3 Setting Properties of Binary Signals](#)

### 10.1.4.5 Signal Properties of Status Signals

You can use this dialog to define the layout properties of a status signal, such as color or line style. Status signals are used to mark certain points of events (time marks).
Element | Explanation
--- | ---
Signal | The list contains the names of all signals available. The name of the selected signal is highlighted.
You can switch to the parameter settings of another signal by clicking another signal name.
If you select several signals, you can change their properties together. Any boxes which are signal-specific, such as the name, are dimmed and cannot be changed during multiple selection.
Name | This text box shows the name of the selected signal.
You can modify the names of user-defined status signals in this box.
Line Style | Use this list box to select the desired line style, such as line, dash, and dash-dot.
Line Weight | Use this box to set the line weight of a signal. You can enter an absolute value in pixels or adjust the value using the up or down arrow.
Marker Type | Use this list box to specify whether you want to mark the signal representation by graphical symbols.
Color... | Click this button to open a further dialog where you can select an existing color or define your own shade of color.
Preview | Use this section to see how the current parameter settings affect the signal display in the diagram.
Instant | Use this text box to specify the instant of the status signal.
OK | Use this button to confirm your selection and close the dialog.
Cancel | Use this button to ignore your settings and close the dialog.
Help | Use this button to open the help information.

Related Topics

5.6.3.4 Setting Properties of Status Signals

10.1.4.6 Signal Properties of Harmonics Heatmap

You can use this dialog to view the layout properties of harmonics heatmap, for example, the gradient colors.

Element | Explanation
--- | ---
Signal | The list contains the names of all signals available. The name of the selected signal is highlighted.
Name | This text box shows the name of the selected signal. It cannot be changed.
Gradient colors - Magnitude | Use this section to check the color scheme for displaying different values from low to high. The color scheme cannot be changed.
OK | Use this button to confirm your selection and close the dialog.
Apply | Use this button to confirm your changes without closing the dialog.
Cancel | Use this button to ignore your settings and close the dialog.
Help | Use this button to open the help information.

Related Topics

5.6.3.5 Setting Properties of Harmonics Heatmap

10.1.5 Assigning Signals

You can use this dialog to assign the signals of a fault record to the individual diagrams in which they are displayed for fault analysis.
You can decide whether to hide or show certain rows or columns by double-clicking them.
If there are signals calculated by SIGRA the signal names are marked with an asterisk *. 
In following cases, SIGRA prefixes the signal names with the network node and a colon:

- One or more supplementary fault records are inserted.
- Signals are assigned to more than one network node.

<table>
<thead>
<tr>
<th>Element</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assign Signals</td>
<td>Use the matrix to assign signals to the diagrams. Each column corresponds to a diagram. Each row corresponds to a signal. If you click the corresponding cell, empty cell is assigned and previous assignment is canceled. Alternatively, you can change the assignment either via the context menu or using the keyboard (by typing X or pressing the spacebar). If an assignment is not possible, for example, the display of binary signals in a vector diagram, the corresponding cell is dimmed.</td>
</tr>
<tr>
<td>F</td>
<td>Click this button to open the corresponding properties dialog. - Click F in a column to open the corresponding <strong>Diagram Properties</strong> dialog. - Click F in a row to open the corresponding <strong>Signal Properties</strong> dialog.</td>
</tr>
<tr>
<td>OK</td>
<td>Use this button to confirm your settings and close the dialog.</td>
</tr>
<tr>
<td>Apply</td>
<td>Use this button to confirm your changes without closing the dialog.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Use this button to ignore your settings and close the dialog.</td>
</tr>
<tr>
<td>Help</td>
<td>Use this button to open the help information.</td>
</tr>
</tbody>
</table>

Functions in context menu

| Properties... | Use this context menu to open the corresponding properties dialog. The opened properties dialog varies according to the type of the selected object, that is, view, diagram, or signal. |
| New           | Use this context menu to insert a new diagram. Right-click the header of a saved diagram or of a separating column. Select **New** from the context menu. A new diagram is inserted on the left of the selected one. |

Related Topics

8.3.1 Assigning Signals

10.1.6 Edit Comment

You can use this dialog to enter any comment on a fault record.

<table>
<thead>
<tr>
<th>Element</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Use the list box to select a record in which you want to add comments.</td>
</tr>
<tr>
<td>Comment</td>
<td>Use this text box to add or update your comments.</td>
</tr>
<tr>
<td>OK</td>
<td>Use this button to confirm your settings and close the dialog.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Use this button to ignore your settings and close the dialog.</td>
</tr>
<tr>
<td>Help</td>
<td>Use this button to open the help information.</td>
</tr>
</tbody>
</table>

Related Topics

6.5 Adding Comments

10.1.7 Add Calculated Signal

You can use this dialog to generate calculated signals. The calculated signals are marked with * in the **Assign Signals** dialog and can be assigned to the diagrams there.
### 10.1.8 Differential/Restraint Characteristic for SIPROTEC Devices

#### Characteristic for SIPROTEC 5 Devices

You can use this dialog to set the properties of differential/restraint characteristic for SIPROTEC 5 devices.

<table>
<thead>
<tr>
<th>Element</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>I-DIFF Threshold</td>
<td>Use this text box to specify the threshold of the I-DIFF stage.</td>
</tr>
<tr>
<td></td>
<td>Setting range: 0.05 I/IrObj to 2.00 I/IrObj</td>
</tr>
<tr>
<td></td>
<td>Default setting: 0.20 I/IrObj</td>
</tr>
<tr>
<td>Slope 1</td>
<td>Use this text box to specify the slope of the first branch of the differential/restraint characteristic.</td>
</tr>
<tr>
<td></td>
<td>Setting range: 0.0 to 0.8</td>
</tr>
<tr>
<td></td>
<td>Default setting: 0.3</td>
</tr>
<tr>
<td>Intersection 1 Irest</td>
<td>Use this text box to specify the restraint current of the first intersection of the differential/restraint characteristic signal.</td>
</tr>
<tr>
<td></td>
<td>Setting range: 0.00 I/IrObj to 5.00 I/IrObj</td>
</tr>
<tr>
<td></td>
<td>Default setting: 0.67 I/IrObj</td>
</tr>
<tr>
<td>Slope 2</td>
<td>Use this text box to specify the slope of the second branch of the differential/restraint characteristic.</td>
</tr>
<tr>
<td></td>
<td>Setting range: 0.25 to 0.95</td>
</tr>
<tr>
<td></td>
<td>Default setting: 0.70</td>
</tr>
<tr>
<td>Intersection 2 Irest</td>
<td>Use this text box to specify the restraint current of the second intersection of the differential/restraint characteristic signal.</td>
</tr>
<tr>
<td></td>
<td>Setting range: 1.00 I/IrObj to 20.00 I/IrObj</td>
</tr>
<tr>
<td></td>
<td>Default setting: 2.50 I/IrObj</td>
</tr>
<tr>
<td>I-DIFF Fast Threshold</td>
<td>Use this text box to specify the threshold of the I-DIFF Fast stage.</td>
</tr>
<tr>
<td></td>
<td>Setting range: 0.5 I/IrObj to 35.0 I/IrObj</td>
</tr>
<tr>
<td></td>
<td>Default setting: 7.5 I/IrObj</td>
</tr>
</tbody>
</table>

Related Topics

8.3.4 Generating Calculated Signals
### Characteristic for SIPROTEC 4 Devices

You can use this dialog to set the properties of differential/restraint characteristic for SIPROTEC 4 devices.

<table>
<thead>
<tr>
<th>Element</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>I-DIFF Unrestrained</strong></td>
<td></td>
</tr>
<tr>
<td>Threshold</td>
<td>Use this text box to specify the threshold of the <strong>I-DIFF Unrestrained</strong> stage. Setting range: 0.5 I/IrObj to 35.0 I/IrObj Default setting: 10.0 I/IrObj</td>
</tr>
<tr>
<td>OK</td>
<td>Use this button to confirm your settings and close the dialog.</td>
</tr>
<tr>
<td>Apply</td>
<td>Use this button to confirm your changes without closing the dialog.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Use this button to ignore your settings and close the dialog.</td>
</tr>
<tr>
<td>Help</td>
<td>Use this button to open the help information.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Element</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>I-DIFF&gt;</strong></td>
<td></td>
</tr>
<tr>
<td>Pickup Value of Differential Curr.</td>
<td>Use this text box to specify the pickup value of the <strong>I-DIFF&gt;</strong> stage. Setting range: 0.05 I/InO to 2.0 I/InO Default setting: 0.20 I/InO</td>
</tr>
<tr>
<td>Slope 1 of Tripping Characteristic</td>
<td>Use this text box to specify the slope of the first branch of the differential/restraint characteristic. Setting range: 0.10 to 0.50 Default setting: 0.25</td>
</tr>
<tr>
<td>Base Point for Slope 1 of Charac.</td>
<td>Use this text box to specify the intersection point of the first branch and the x-axis. Setting range: 0.0 I/InO to 2.0 I/InO Default setting: 0 I/InO</td>
</tr>
<tr>
<td>Slope 2 of Tripping Characteristic</td>
<td>Use this text box to specify the slope of the second branch of the differential/restraint characteristic. Setting range: 0.25 to 0.95 Default setting: 0.50</td>
</tr>
<tr>
<td>Base Point for Slope 2 of Charac.</td>
<td>Use this text box to specify the intersection point of the second branch and the x-axis. Setting range: 0.0 I/InO to 10.0 I/InO Default setting: 2.5 I/InO</td>
</tr>
<tr>
<td><strong>I-DIFF&gt;&gt;</strong></td>
<td></td>
</tr>
<tr>
<td>Pickup Value of High Set Trip</td>
<td>Use this text box to specify the pickup value of the <strong>I-DIFF&gt;&gt;</strong> stage. Setting range: 0.5 I/InO to 35.0 I/InO Default setting: 7.5 I/InO</td>
</tr>
<tr>
<td>OK</td>
<td>Use this button to confirm your settings and close the dialog.</td>
</tr>
<tr>
<td>Apply</td>
<td>Use this button to confirm your changes without closing the dialog.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Use this button to ignore your settings and close the dialog.</td>
</tr>
<tr>
<td>Help</td>
<td>Use this button to open the help information.</td>
</tr>
</tbody>
</table>

### Related Topics

* **4.3.3 Analyzing Differential/Restraint Characteristic**

### 10.1.9 Settings

You can use this dialog to select the source of frequency. The frequency value is taken into account for the calculation, for example, calculation of harmonics and vector values.
## 10.1 Dialogs

### 10.1.10 Network Configuration

#### 10.1.10.1 General Setting

You can use the **Network Configuration** dialog to set parameters via the tabs **Signal Assignment**, **Impedance Calculation**, and **Fault locator**.

<table>
<thead>
<tr>
<th>Element</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Configuration</td>
<td>Use this list box to select the name of a set of network configuration.</td>
</tr>
<tr>
<td>Add...</td>
<td>Use this button to assign a name to the current configuration after entering the network configuration details.</td>
</tr>
<tr>
<td>Delete...</td>
<td>Use this button to delete the selected configuration.</td>
</tr>
<tr>
<td>Network Nodes</td>
<td>Use this box to select the network node for which you want to set parameters with the arrow keys, or to type the name of network node directly.</td>
</tr>
<tr>
<td></td>
<td>The number of network nodes is limited to a maximum of 60.</td>
</tr>
<tr>
<td>Save the signal assignment</td>
<td>Activate this option to save the set signal assignment. The signal assignment is saved for all nodes in the network-configuration file.</td>
</tr>
<tr>
<td>OK</td>
<td>Use this button to confirm your settings and close the dialog.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Use this button to ignore your settings and close the dialog.</td>
</tr>
<tr>
<td>Help</td>
<td>Use this button to open the help information.</td>
</tr>
</tbody>
</table>

**Related Topics**

6.9.2.1 General Settings

### 10.1.10.2 Network Configuration of Signal Assignment

You can use this tab to adapt the fault records from the third-party devices to conform with the convention of SIGRA.
**Element** | **Explanation**
---|---
**Signal Assignment** | For records from SIPROTEC devices, the signals are arranged in the dialog according to the reference-arrow definition of SIGRA. For records from other devices, use the list box to assign the signals of the fault record according to the reference-arrow definition of SIGRA. If it is not possible to assign a signal to a physical meaning, SIGRA attempts to calculate the variables from the remaining settings. It is possible to assign the same signal to several network nodes. If you assign one signal to more than one network node, for example, when arranging the voltage transformer on the busbar side, the signal names are prefixed by the node name.

**IE** | Use this list box to select the ground current of the node, if available. If None is selected, the ground current is calculated from the 3 phase currents.

**IE/Iph** | If the ground current is selected for IE, use this text box to adjust the transformation ratio of IE to that of the phase current transformers.

**Transformer Data** | Use these text boxes to enter the correct transformer data. For the conversion between primary and secondary values, the transformer data are required. If the fault record does not contain any transformer data, for example, the fault records in COMTRADE 1991 format, you can enter the correct transformer data manually.

**1.5 CB Configuration** | Activate this option if the fault record is based on a 1 1/2 circuit-breaker layout. When you activate this option, the signal assignment for the second current transformer (current transformer B) is shown. When the signals for both current transformers A and B are assigned and the Network Configuration dialog is closed, the summation currents are assigned. The next time you open the Network Configuration dialog, the assignment of the summation currents is shown.

**Related Topics**

*6.9.2.2 Signal Assignment*

**10.1.10.3 Network Configuration of Impedance Calculation**

You use this tab to set or update the parameters for the impedance calculation.

---

**Element** | **Explanation**
---|---
**Device Settings** | This box displays the original device settings coming from the RIO file.

**Value** | If the fault record is opened for the first time, the values are set according to the RIO file. If no RIO file exists, or certain values are not available in the RIO file, default values are used. You can change the line data manually.

**Classical Method**

<table>
<thead>
<tr>
<th><strong>Element</strong></th>
<th><strong>Explanation</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>RE/RL</strong></td>
<td>Use this text box to specify the resistance to ground factor.</td>
</tr>
<tr>
<td><strong>XE/XL</strong></td>
<td>Use this text box to specify the reactance to ground factor.</td>
</tr>
<tr>
<td><strong>RM/RL</strong></td>
<td>Use this text box to specify the resistance coupling factor.</td>
</tr>
<tr>
<td><strong>XM/XL</strong></td>
<td>Use this text box to specify the reactance coupling factor.</td>
</tr>
</tbody>
</table>

**Parallel Line Node** | Use this list box to select with which ground current the parallel-line compensation is to be performed.

**Execute Parallel Line Compensation** | If you select a Parallel Line Node, you use this section to specify when the parallel-line compensation is executed. It is also possible to define an IEP/IE ratio in %. Either enter this value directly or adjust it using the up or down arrow.
### Related Topics

6.9.2.3 Impedance Calculation

10.1.10.4 Network Configuration of Fault Locator

### Fault Locator

You use this tab to set or update the line data for the fault locator. Before you can use the fault locator, provide the line data. The line is located between the selected network node and a reference node (the other end of the line). The line data between the 2 points is represented in the table.

#### NOTE

The fault locator supports the use case for one record which must contain at least 3 phase-to-ground voltages and 3-phase currents related to the same line feeder. In this case, a single-ended fault location is performed.

<table>
<thead>
<tr>
<th>Element</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Impedance Correction with Inom/1A</td>
<td>Activate this option if you want to carry out the impedance calculation for a SIPROTEC V3 device with a rated current of 5 A.</td>
</tr>
<tr>
<td>Reactance Method</td>
<td></td>
</tr>
<tr>
<td>RE/RL</td>
<td>Use this text box to specify the resistance to ground factor.</td>
</tr>
<tr>
<td>XE/XL</td>
<td>Use this text box to specify the reactance to ground factor.</td>
</tr>
<tr>
<td>Substitute for IF</td>
<td>Use this list box to select the substitute for the fault current: 3I0 or 3I2.</td>
</tr>
<tr>
<td>Comp. Angle for Zero Seq.</td>
<td>Use this text box to set the compensation angle for zero-sequence component. You can only set it within a range of [-40°, 40°].</td>
</tr>
<tr>
<td>Comp. Angle for Neg. Seq.</td>
<td>Use this text box to set the compensation angle for negative-sequence component. You can only set it within a range of [-40°, 40°].</td>
</tr>
<tr>
<td>Line Angle</td>
<td>Use this text box to set the line angle.                                    You can only set it within a range of [10°, 89°].</td>
</tr>
<tr>
<td>Reactance Method for ph-ph-Loop</td>
<td>Use this list box to decide whether you want to use the reactance method for phase-to-ground loops only or also for phase-to-phase loops. If you select YES, SIGRA uses the reactance method for both phase-to-ground loops and phase-to-phase loops.</td>
</tr>
</tbody>
</table>

---

SIPROTEC, SIGRA, Manual  
<table>
<thead>
<tr>
<th>Element</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Section</td>
<td>Click this button to add a line section. A line can consist of several sections, for example, an overhead line that connects with a cable. You can enter the operating data of the transmission line for each of these sections.</td>
</tr>
<tr>
<td>Delete Section</td>
<td>Click this button to delete the selected line section.</td>
</tr>
</tbody>
</table>

### Line Data

<table>
<thead>
<tr>
<th>Device Settings</th>
<th>This box displays the original device settings coming from the RIO file.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Section</td>
<td>If the fault record is opened for the first time, the values in this column are set according to the RIO file. If no RIO file exists, or certain values are not available in the RIO file, default values are used. You can change the line data manually.</td>
</tr>
<tr>
<td>Name</td>
<td>This text box displays the name of the line section.</td>
</tr>
<tr>
<td>Length</td>
<td>This text box displays the length of the line section in km or miles depending on the input format.</td>
</tr>
<tr>
<td>Type</td>
<td>Use this list box to select the type of line section. Following options are available:</td>
</tr>
<tr>
<td></td>
<td>• Overhead line</td>
</tr>
<tr>
<td></td>
<td>• Single-core cable</td>
</tr>
<tr>
<td></td>
<td>• Three-core cable</td>
</tr>
<tr>
<td></td>
<td>This information is used to determine appropriate values for the zero capacity.</td>
</tr>
<tr>
<td>Central Phase</td>
<td>Use this list box to select the conductor at the middle of the line configuration.</td>
</tr>
<tr>
<td>Resistance Value (R1 or R1')</td>
<td>Use this text box to specify the ohmic resistance with:</td>
</tr>
<tr>
<td></td>
<td>• Absolute value R1 in ohm</td>
</tr>
<tr>
<td></td>
<td>• Relative value R1' in ohm/miles</td>
</tr>
<tr>
<td>Reactance Value (X1 or X1')</td>
<td>Use this text box to specify the inductive resistance with:</td>
</tr>
<tr>
<td></td>
<td>• Absolute value X1 in ohm</td>
</tr>
<tr>
<td></td>
<td>• Relative value X1' in ohm/miles</td>
</tr>
<tr>
<td>Impedance Value (Z1 or Z1')</td>
<td>Use this text box to specify the impedance with:</td>
</tr>
<tr>
<td></td>
<td>• Absolute value Z1 in ohm</td>
</tr>
<tr>
<td></td>
<td>• Relative value Z1' in ohm/miles</td>
</tr>
<tr>
<td>Line Angle</td>
<td>Use this text box to specify the impedance angle of the line.</td>
</tr>
<tr>
<td>Capacity Value (Cb or Cb')</td>
<td>Use this text box to specify the effective capacity. If the capacity is not known, you can also select Value unknown. Then an appropriate value is calculated automatically depending on the type of line and is used for fault locator.</td>
</tr>
<tr>
<td>RE/RL, XE/XL</td>
<td>Use the text boxes to specify the ground-impedance matching over: RE = R1 - (RE/RL)</td>
</tr>
<tr>
<td>KL Factor, KL Angle</td>
<td>Use the text boxes to specify the ground-impedance matching over: KL = ZE/Z1</td>
</tr>
<tr>
<td>ZO/Z1 Value, ZO/Z1 Angle</td>
<td>Use the text boxes to specify the ground-impedance matching over: ZO/Z1</td>
</tr>
<tr>
<td>RM/RL, XM/XL</td>
<td>Use the text boxes to specify the coupling factor of resistance and reactance.</td>
</tr>
<tr>
<td>Earth Current from Node</td>
<td>Use this list box to select the node from which the parallel-line ground current is available or can be calculated.</td>
</tr>
<tr>
<td>Operating Current</td>
<td>Use this text box to enter the rated operating current.</td>
</tr>
</tbody>
</table>

### Input Format

You use this dialog to select the input format of line data. You can enter the data in various formats. The remaining variables are calculated depending on the input format.
### 10.1.11 User Profile

You can use this dialog to define user profiles. This dialog also lets you define the device types and assign a specific user profile which is then automatically applied to the corresponding device.

#### User Profile

<table>
<thead>
<tr>
<th>Element</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>User Profile</td>
<td>Use this list box to select a user profile.</td>
</tr>
<tr>
<td>Add...</td>
<td>Use this button to save the current parameter settings of the fault record as a user profile. A further dialog opens where you can save your changes using either the same or a new name.</td>
</tr>
<tr>
<td>Delete</td>
<td>Use this button to delete the selected user profile.</td>
</tr>
<tr>
<td>Comment</td>
<td>Enter a short description of the fault-record layout in this text box.</td>
</tr>
<tr>
<td>Automatically Apply User Profile When Loading...</td>
<td>Use this button to extend the dialog in order to assign the user profile to certain device types. The user profile can be automatically applied when the record of the corresponding device type is opened.</td>
</tr>
<tr>
<td>OK</td>
<td>Use this button to confirm your selection and close the dialog.</td>
</tr>
<tr>
<td>Apply</td>
<td>Use this button to confirm your changes without closing the dialog.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Use this button to ignore your settings and close the dialog.</td>
</tr>
<tr>
<td>Help</td>
<td>Use this button to open the help information.</td>
</tr>
<tr>
<td>Defined Device Types</td>
<td>This list shows all defined device types. Select a name from the list and click &gt;&gt;. Then the device type is shifted to the right-hand list box and assigned to the selected user profile.</td>
</tr>
<tr>
<td>...Fault records with the following device types</td>
<td>This list shows all the device types assigned to the selected user profile. Click &lt;&lt; to undo your selection.</td>
</tr>
<tr>
<td>New Type...</td>
<td>Click this button to define a new device type. A further dialog opens where you can enter the name of the new device type.</td>
</tr>
</tbody>
</table>
Add

<table>
<thead>
<tr>
<th>Element</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name of the User Profile</td>
<td>Use this text box to enter the name under which you want to save the user profile.</td>
</tr>
</tbody>
</table>

New Device Type

<table>
<thead>
<tr>
<th>Element</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name of the New Device Type</td>
<td>Use this text box to enter the name under which the new device type is stored in the user profile management. You can also combine several device types to groups and save their names by adding an asterisk <em>, for example, 7SA</em>. The assigned user profile is then applied to all devices whose names start with 7SA.</td>
</tr>
</tbody>
</table>

Related Topics

5.7.1 Overview of User Profile
5.7.2 Defining and Deleting a User Profile
5.7.3.2 Applying a User Profile Automatically
10.2 Toolbars

Toolbars give you fast access to frequently used actions and settings. SIGRA contains standard toolbar and view toolbar. You can show or hide these toolbars by selecting View > Toolbars > Standard or by selecting View > Toolbars > View.

If you move the mouse pointer to one of the toolbar icons, a short description about the function of the icon appears. Any functions not available in the current context remain inactive.

### Standard Toolbar

<table>
<thead>
<tr>
<th>Element</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="file_open_icon" /></td>
<td>Opens a file</td>
</tr>
<tr>
<td><img src="image" alt="file_save_icon" /></td>
<td>Saves a file</td>
</tr>
<tr>
<td><img src="image" alt="print_icon" /></td>
<td>Prints the current selection</td>
</tr>
<tr>
<td><img src="image" alt="copy_icon" /></td>
<td>Deletes the selected objects and places them on the clipboard</td>
</tr>
<tr>
<td><img src="image" alt="paste_icon" /></td>
<td>Copies the selected objects onto the clipboard</td>
</tr>
<tr>
<td><img src="image" alt="fill_icon" /></td>
<td>Pastes objects from the clipboard</td>
</tr>
<tr>
<td><img src="image" alt="assign_signals_icon" /></td>
<td>Fills gaps in the signals</td>
</tr>
<tr>
<td><img src="image" alt="assign_signals_icon" /></td>
<td>Displays the Assign Signals matrix</td>
</tr>
<tr>
<td><img src="image" alt="time_signals_icon" /></td>
<td>Displays the Time Signals view</td>
</tr>
<tr>
<td><img src="image" alt="vector_diagrams_icon" /></td>
<td>Displays the Vector Diagrams view</td>
</tr>
<tr>
<td><img src="image" alt="circle_diagrams_icon" /></td>
<td>Displays the Circle Diagrams view</td>
</tr>
<tr>
<td><img src="image" alt="harmonics_heatmap_icon" /></td>
<td>Displays the Harmonics Heatmap view</td>
</tr>
<tr>
<td><img src="image" alt="harmonics_icon" /></td>
<td>Displays the Harmonics view</td>
</tr>
<tr>
<td><img src="image" alt="table_icon" /></td>
<td>Displays the Table view</td>
</tr>
<tr>
<td><img src="image" alt="fault_locator_icon" /></td>
<td>Displays the Fault Locator view</td>
</tr>
</tbody>
</table>

### View Toolbar

<table>
<thead>
<tr>
<th>Element</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="shift_icon" /></td>
<td>Activates or deactivates the tool for shifting display area</td>
</tr>
<tr>
<td><img src="image" alt="zoom_icon" /></td>
<td>Activates or deactivates the zoom mode</td>
</tr>
<tr>
<td><img src="image" alt="list_box_icon" /></td>
<td>List box to change the diagram height</td>
</tr>
<tr>
<td><img src="image" alt="primary_values_icon" /></td>
<td>Displays the primary values</td>
</tr>
<tr>
<td><img src="image" alt="secondary_values_icon" /></td>
<td>Displays the secondary values</td>
</tr>
<tr>
<td><img src="image" alt="percentage_values_icon" /></td>
<td>Displays the percentage values</td>
</tr>
<tr>
<td><img src="image" alt="instantaneous_values_icon" /></td>
<td>Displays the instantaneous values</td>
</tr>
<tr>
<td><img src="image" alt="rms_values_icon" /></td>
<td>Displays the RMS values</td>
</tr>
<tr>
<td><img src="image" alt="relative_time_axis_icon" /></td>
<td>Displays the relative time axis</td>
</tr>
<tr>
<td><img src="image" alt="absolute_time_axis_icon" /></td>
<td>Displays the absolute time axis</td>
</tr>
<tr>
<td>Element</td>
<td>Explanation</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="image" alt="Network Configuration" /></td>
<td>Opens the <strong>Network Configuration</strong> dialog</td>
</tr>
<tr>
<td><img src="image" alt="User Profile" /></td>
<td>Opens the <strong>User Profile</strong> dialog</td>
</tr>
<tr>
<td><img src="image" alt="User Profile" /></td>
<td>List box to assign the user profile</td>
</tr>
</tbody>
</table>

### Related Topics

1.3 **User Interface**
10.3 Status Bar

The status bar shows help texts of the currently selected menu item or toolbar icon. It also shows the displayed value type, rated frequency, primary and secondary transformer data, and sampling rate. You can show or hide the status bar by selecting Status Bar from the View menu.

Related Topics

1.3 User Interface
Index

A
Analog signal
   Calculated signal 59
   Measured signal 58

C
Calculated signal
   Delta signal 140
   Fault location 156
   Frequency 152
   Impedance 154
   Power 155
   Symmetrical component 154
   Three-phase system variable 153
Cursor
   Behavior 64
   Cursor definition 63
   Position 64

G
Ground-impedance matching  155

H
Help 30

I
Inserting
   Calculated signal 142
   Delta signal 140
   Diagram 134
   Record 92
   Status signal 139
Installation requirement
   Hardware requirement 18
   Software requirement 19

L
Language 25

M
Markers 80
Measuring window 151

O
Operation
   Copy 132
   Cut 132
   Delete 133
   Paste 132

P
Parallel-line compensation 111, 155
Parameterizing record
   Frequency source 116
   Network configuration 104
   Transformer data 117
Phase-angle position 34, 54

R
Record operation
   Adding comments 96
   Editing 95
   Exporting 102
   Filling gaps 99
   Inserting 92
   Parameterizing 104
   Printing 101
   Synchronizing 93
Record type
   COMTRADE record 90
   SIPROTEC record 120
Index

Reference-arrow system  150

S

Sampling instant  79
Signal
  Analog signal 59
  Binary signal 59
  Harmonics heatmap 59
  Status signal 59
Signal assignment  137
Signal name  59
Signal properties
  Analog signal 78
  Binary signal 81
  Harmonics heatmap 83
  Status signal 82
Status bar  179

T

Table  146
Time-axis mode
  Absolute time axis 69
  Relative time axis 69
Toolbar
  Standard toolbar 177
  View toolbar 177
Trip characteristic
  Differential/restraint characteristic 38
  Impedance characteristic 37

U

User profile  85

V

Value type
  Instantaneous values 67
  Percentage values 66
  Primary values 66
  RMS values 67
  Secondary values 66
View
  Circle diagrams 36
  Fault locator 47
  Harmonics 45
  Harmonics heatmap 42
  Table 54
  Time signals 32

Vector diagrams 34
Zoom  70

Index 182